Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1

    LMS 7.9.3 being blocked by Microsoft Windows Defender

    Hi

    Further to my thread here https://forums.slimdevices.com/showt...l=1#post989130

    I deleted my install and attempted to download the new version (7.9.3) from here https://mysqueezebox.com/download

    I then had Microsoft Windows Defender block the .exe file as coming from a suspicious website. I think this might also have been the issue with my shortcuts to the previous install failing to run as administrator. I have reported the download as 'Safe' to Microsoft. But the owners of mysqueezebox.com might like to contact Microsoft directly and get this matter resolved.

    For now, my fresh install of 7.9.3 is working correctly.
    Last edited by HydeTheDarkerSide; 2020-09-20 at 08:30.
    LMS 7.9.3 running on BitFenix Intel Core i5 8GB RAM Windows 10 Pro Home Server
    3 x Classics, 3 x Duet
    2 pair Audio Engine 2's
    UK based

  2. #2
    Senior Member
    Join Date
    Dec 2018
    Location
    The Netherlands
    Posts
    106
    Microsoft Edge (with chromium browser engine) is also giving a warning when you want to download the LMS Windows installer with .exe or .msi extension. Also when Windows Defender is not installed. I have to confirm 2 times that I really want to save the executable before the download is saved. When downloading the amd64.deb installer the download is saved without any warning. It seems that only installers with .exe and .msi extension are considered dangerous. Maybe it is an idea to put these installers in a .zip file?
    | LMS 8.0 | Squeezebox Boom | RPi0W + pCP 6.1.0 + HiFiBerry DAC Zero | SqueezeAMP |

  3. #3
    Spoke too soon.

    "C:\Program Files (x86)\Squeezebox\SqueezeTray.exe" --start

    Still being screwed by Microsoft. Won't allow it to be run as administrator.
    LMS 7.9.3 running on BitFenix Intel Core i5 8GB RAM Windows 10 Pro Home Server
    3 x Classics, 3 x Duet
    2 pair Audio Engine 2's
    UK based

  4. #4
    Senior Member cathcam's Avatar
    Join Date
    Jan 2011
    Location
    Louisville, CO
    Posts
    169
    Quote Originally Posted by HydeTheDarkerSide View Post
    Spoke too soon.

    "C:\Program Files (x86)\Squeezebox\SqueezeTray.exe" --start

    Still being screwed by Microsoft. Won't allow it to be run as administrator.
    I have LMS 7.9.3 and LMS 8 running on Windows 10 at version 2004 update. It runs on a headless PC down in the basement that only has a single Administrator userid, where LMS is started at login, which is auto-logged on after booting.Name:  RLOGIN to LMS.jpg
Views: 87
Size:  192.1 KB

    How do you actually tell its running as Administrator? The screen image is from a remote login to the server.
    ---------------------------
    https://ctproduced.com < Creed Taylor/CTI/KUDU
    http://markcathcart.com/about

    Running LMS Server, currently v8.0.0, (1600976618) on Headless WIN10 System; music on Netgear ReadyNAS; Transporter(Living Room)+Duet Controller; Squeezebox Touch(Master Bedroom), (2x)Boom(Office, Patio), Radio(Guest Bedroom), Classic(garage), Duet(basement). Also using Squeezeplay on Windows 10. Use Orange Squeeze app on Android.

  5. #5
    Senior Member
    Join Date
    Jan 2010
    Posts
    715
    Quote Originally Posted by cathcam View Post
    How do you actually tell its running as Administrator? The screen image is from a remote login to the server.
    In Taskmanager's Details tab do a right-click on a column header, click on the Select columns menu and scroll down and enable the entry called Elevated. Processes with Elevated=yes are running with admin privileges.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •