Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,460

    Logitech Server Problems

    > I've tried every release, 7.9.3 stable, various 7.9.4, and am now
    > running 8.0.0 1600604030 and actually logged on this morning to see


    Please try with the latest build again.

    --

    Michael

  2. #12
    Senior Member cathcam's Avatar
    Join Date
    Jan 2011
    Location
    Louisville, CO
    Posts
    166
    Quote Originally Posted by mherger View Post
    > I've tried every release, 7.9.3 stable, various 7.9.4, and am now
    > running 8.0.0 1600604030 and actually logged on this morning to see


    Please try with the latest build again.

    --

    Michael
    Ha yes, seems to be working fine. Here are the lines from my log since installing and restarting.

    I have basically started over as of yesterday. Same WIN10 System, installed 8.0 this morning and have been adding plug-ins and favorites back as needed. Latest doesn't give errors, I have 3-things left to fix. See below, Radio Fix, then Youtube API Key, and then to install Spotify plug-in and everything will be back to how it was.

    Thanks so much as always. Do you want me to post on the other thread to confirm it's working for me?

    -------------------------------------

    [20-09-24 15:21:00.7536] main::init (388) Starting Logitech Media Server (v8.0.0, 1600976618, Thu Sep 24 22:13:08 WEDT 2020) perl 5.014001 - MSWin32-x86-multi-thread
    [20-09-24 15:21:02.8427] Slim::Utils::Misc::msg (1258) Warning: [15:21:02.8424] DBIx::Class::ResultSet::update_or_create(): Query returned more than one row. SQL that returns multiple rows is DEPRECATED for ->find and ->single at /<C:\PROGRA~2\SQUEEZ~1\server\SQUEEZ~3.EXE>Slim/Schema.pm line 1885
    [20-09-24 15:21:11.6838] Slim::Networking:iscovery::getFakeVersion (129)
    You're using a Radio with a buggy firmware not recognizing this version of Logitech Media Server.
    Please consider patching it. Until then we'll try to play nice and return a fake version number...

    See https://github.com/Logitech/slimserv...media-server-8.
    ---------------------------
    https://ctproduced.com < Creed Taylor/CTI/KUDU
    http://markcathcart.com/about

    Running LMS Server, currently v8.0.0, (1600976618) on Headless WIN10 System; music on Netgear ReadyNAS; Transporter(Living Room)+Duet Controller; Squeezebox Touch(Master Bedroom), (2x)Boom(Office, Patio), Radio(Guest Bedroom), Classic(garage), Duet(basement). Also using Squeezeplay on Windows 10. Use Orange Squeeze app on Android.

  3. #13
    Stiil having issues so decided to uninstall and start again. So it now cant uninstall as it just hangs.... I give up.

  4. #14
    Since the issues from before I havent used it. I have now updated the new nightly and restarted. I get the attached pop up , i press ok and then it works then stops. It then reverts back to this picture. Any ideas?
    Attached Images Attached Images  

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •