Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    27

    Cannot make airplay or UPnP plugins detect my players

    I want to send audio from my MacBook to my LMS players but they are no longer ‘seen’ by my Mac. This was working earlier in the year but now it is not.

    I have LMS 8.0.0 @ Thu Sep 10 2020 on Debian 10, with Airplay v0.4.41.4 & UPnP/DLNA bridge v1.40.8. I can see my Linn DSM in both plugins but I can't see any of my players (there are 8: two booms; two duets; two radios; and some frankenboxes) as airplay targets/ renderers.

    I've tried restarting everything and looking at .config files but I can't see any thing that helps me understand what I aim not doing now that I was before. Any ideas on how to troubleshoot this? What should I be looking for?

  2. #2
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,949
    Quote Originally Posted by stuarty View Post
    I want to send audio from my MacBook to my LMS players but they are no longer ‘seen’ by my Mac. This was working earlier in the year but now it is not.

    I have LMS 8.0.0 @ Thu Sep 10 2020 on Debian 10, with Airplay v0.4.41.4 & UPnP/DLNA bridge v1.40.8. I can see my Linn DSM in both plugins but I can't see any of my players (there are 8: two booms; two duets; two radios; and some frankenboxes) as airplay targets/ renderers.

    I've tried restarting everything and looking at .config files but I can't see any thing that helps me understand what I aim not doing now that I was before. Any ideas on how to troubleshoot this? What should I be looking for?
    You need the Shairtunes2W plugin, AirPlay bridge works the other way around
    LMS 8.2 on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

  3. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    27
    Quote Originally Posted by philippe_44 View Post
    You need the Shairtunes2W plugin, AirPlay bridge works the other way around
    Thanks Philippe, When I install the Shairtunes2w plugin I get
    ‘404 Not Found: plugins/Extensions/settings/plugins/ShairTunes2W/settings/basic.html’.

    I tried this with the plugin installed. I uninstalled & reinstalled it and got the same response. I suspect that the problem is some saved or cached preference file but I don't know for sure and I don't know how to find it and delete it.

    /Stuart
    Last edited by stuarty; 2020-09-17 at 13:17. Reason: spelling

  4. #4
    Junior Member
    Join Date
    Aug 2009
    Posts
    27
    Quote Originally Posted by stuarty View Post
    ‘404 Not Found: plugins/Extensions/settings/plugins/ShairTunes2W/settings/basic.html’.
    /Stuart
    Answering my own question. My google-fu failed me. When I look around again I saw that other people had the same issue. The answer is to update ‘libcrypt-openssl-rsa-perl’ or equivalent for your distro. After a quick restart all is well.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •