Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 6 of 6
  1. #1
    Senior Member
    Join Date
    Nov 2010
    Posts
    231

    LMS doesn't like my new CD!

    Earlier today I used my Mac to rip a new CD (using Music) to my iTunes library in Apple Lossless format. I then did a library scan and started playing the new files.

    But some tracks randomly stop in mid-playback and jump to the next track. The same tracks play fine using the Apple Music app, and opening the tracks in Amadeus Pro they look completely normal.

    Using the desktop interface, if I manually select a point in the offending track and continue play, or if I start the track again, it seems to play back normally.

    The only other times I have encountered this sort of thing was when there turned out to be a problem in the audio file itself.

    Any suggestions for troubleshooting this, apart for re-ripping the CD?

  2. #2
    Senior Member Apesbrain's Avatar
    Join Date
    Jun 2005
    Location
    East Coast, USA
    Posts
    1,685
    What device are you using as a Squeezebox player?

  3. #3
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    5,769
    Quote Originally Posted by cjfreitag View Post
    Earlier today I used my Mac to rip a new CD (using Music) to my iTunes library in Apple Lossless format. I then did a library scan and started playing the new files.

    But some tracks randomly stop in mid-playback and jump to the next track. The same tracks play fine using the Apple Music app, and opening the tracks in Amadeus Pro they look completely normal.

    Using the desktop interface, if I manually select a point in the offending track and continue play, or if I start the track again, it seems to play back normally.

    The only other times I have encountered this sort of thing was when there turned out to be a problem in the audio file itself.

    Any suggestions for troubleshooting this, apart for re-ripping the CD?
    Often if you just use some file conversion software to convert to the SAME filetype it will resolve the issue.
    Have a look at dbPoweramp - there is a Mac version. Itís also a very decent CD ripper.
    VB2.4 storage QNAP TS419p (NFS)
    Living Room Joggler & Pi4/Khadas -> Onkyo TXNR686 -> Celestion F20s
    Office Joggler & Pi3 -> Denon RCD N8 -> Celestion F10s
    Dining Room SB Boom
    Kitchen UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) Pi Zero+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) & Bathroom SB Touch ->Denon AVR ->Mordaunt Short M10s + Kef ceiling speakers
    Guest Room Joggler > Topping Amp -> Wharfedale Modus Cubes
    Everything controlled by iPeng & Material on iOS

  4. #4
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    20,404
    IIRC there is a problem with some players playing Apples lossless "native" - try disablgin "native" in File Types.

  5. #5
    Senior Member
    Join Date
    Nov 2010
    Posts
    231
    Thanks for the responses. Iím playing back on a Touch, and used the same ALAC coding Iíve used on other CDs with no problem.

    In the end, I just extracted FLAC files using XLD, They play fine. Next Iíll try converting them to ALAC to see what happens.

  6. #6
    Senior Member
    Join Date
    Nov 2012
    Posts
    261
    Quote Originally Posted by cjfreitag View Post
    Next Iíll try converting them to ALAC to see what happens.
    And?
    Using: Win10 64 + LMS 8 & Duet & ipads w/the logitech app, and ipeng on an ipod
    http://wiki.slimdevices.com/index.ph..._Artists_logic & http://wiki.slimdevices.com/index.php/Compilations

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •