Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 41

Thread: 09/04 nightly

  1. #1
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,148

    09/04 nightly

    On my Pi it fails to start and I have nothing in the log. Anybody else seeing that problem?
    LMS 7.9 on Pi 3B+ & Odroid-C2 - SqueezeAMP!, 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, Riva 1 & 3

  2. #2
    Member
    Join Date
    Oct 2012
    Location
    London UK
    Posts
    46
    Quote Originally Posted by philippe_44 View Post
    On my Pi it fails to start and I have nothing in the log. Anybody else seeing that problem?
    Just installed on an Ubuntu 20.04.1 server. Could not connect to LMS from any client after install, connections refused. Resolved by installing 7.9.4.

  3. #3
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,148

    09/04 nightly

    Quote Originally Posted by Zombie View Post
    I really like the new function added to my QLMS today.
    Start the NAS and the server doesn't work.
    Great feature! Keep up the good work.
    I have even disabled aoutomatic updates...to avoid updating to a non-functioning version.
    This is not a very nice comment for all people who are providing you all that for free. And yes they (we) make mistakes from time to time because there is no army of testers with us
    Last edited by philippe_44; 2020-09-05 at 01:14.
    LMS 7.9 on Pi 3B+ & Odroid-C2 - SqueezeAMP!, 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, Riva 1 & 3

  4. #4
    Senior Member
    Join Date
    Feb 2009
    Posts
    329
    Quote Originally Posted by philippe_44 View Post
    This is not a very nice comment for all people who are providing you all that for free. And yes they (we) do mistakes from time to time because there is no army of testers with us
    They have, us. Which is obvious now.
    I never asked to be a beta tester.

  5. #5
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,148
    Quote Originally Posted by Zombie View Post
    They have, us. Which is obvious now.
    I never asked to be a beta tester.
    Maybe I misunderstood your comment but if I did not, remarks like this one disgust me from spending all that personal time for free to build something for people like you.
    LMS 7.9 on Pi 3B+ & Odroid-C2 - SqueezeAMP!, 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, Riva 1 & 3

  6. #6

    Yes, me too

    I'm seeing this as well - nothing in the logs that I could see. I resolved it by downgrading to a previous version I happened to have around, but from 19/06. (I'm running version 8.0 btw).

    Is there a way to go back to a more recent version? e.g the previous nightly build that worked for me? I looked on GitHib, but I'm not very conversant with downloading older versions of the nightly builds.

    Oh, and Philippe, you should ignore that ignorant poster - the rest of us really appreciate the work you are doing, both with your fantastic plugins, and with all the recent pull requests you are submitting to make the whole thing work even better.

  7. #7
    Quote Originally Posted by philippe_44 View Post
    Maybe I misunderstood your comment but if I did not, remarks like this one disgust me from spending all that personal time for free to build something for people like you.
    here is an opportunity to thank all the fantastic people, most definitely including philippe_44, for what they are doing. checking for the changes in the latest code every morning and figuring out what they do is one of my morning chores and what keeps me happy and grateful.

  8. #8
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    5,144
    Quote Originally Posted by Zombie View Post
    They have, us. Which is obvious now.
    I never asked to be a beta tester.
    If you don't want to be a beta tester it is quite simple. Don't run LMS 8.0.0.

    Sent from my Pixel 3a using Tapatalk

  9. #9
    Member
    Join Date
    Oct 2012
    Location
    London UK
    Posts
    46
    Quote Originally Posted by goharbourview123 View Post
    I'm seeing this as well - nothing in the logs that I could see. I resolved it by downgrading to a previous version I happened to have around, but from 19/06. (I'm running version 8.0 btw).

    Is there a way to go back to a more recent version? e.g the previous nightly build that worked for me? I looked on GitHib, but I'm not very conversant with downloading older versions of the nightly builds.

    Oh, and Philippe, you should ignore that ignorant poster - the rest of us really appreciate the work you are doing, both with your fantastic plugins, and with all the recent pull requests you are submitting to make the whole thing work even better.
    +1

  10. #10
    Senior Member jeremy's Avatar
    Join Date
    Dec 2005
    Location
    Scotland
    Posts
    149
    Same issue here with my Pi this morning and same sincere thanks to all the folks that keep LMS and the amazing plugins going. Downgraded to 7.9 so I can listen to FIP whilst doing the crossword.
    RaspberryPi3 server running Raspbian & LMS 7.9, USB hard drive
    Lounge - Pi2 running piCoreplayer 4 connected via Toslink to Cambridge Audio DACMagic 100, Linn LP12/Ekos/Troika, Naim NAC102, Linn Tunebox crossover, 4 x Naim NAP250 power amps with Avondale Audio 2018 mods, Linn Keltik active isobarik speakers
    Office - Squeezebox Boom
    Kitchen - Squeezebox Boom
    Sunroom - Squeezebox Boom
    Bedroom - Squeezebox Radio x2 plus another in en-suite
    Dining Room - SB3 & small computer speakers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •