Home of the Squeezebox™ & Transporter® network music players.
Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33
  1. #31
    Junior Member
    Join Date
    Nov 2020
    Posts
    3
    Quote Originally Posted by garym View Post
    See the end of this thread. Tidal will now require the latest version of LMS 8.0 (from a few days ago).

    https://forums.slimdevices.com/showt...-changes-ahead!
    I have the latest version of LMS 7.9.3

  2. #32
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    4,501
    Quote Originally Posted by christof138 View Post
    I have the latest version of LMS 7.9.3
    Lovely! But you need the latest version of 8.0.0!

    http://downloads.slimdevices.com/nightly/?ver=8.0
    Server - LMS 8.2.0 Pi4B 4GB/Argon one case/pCP v7.0.1 - 75K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B/pCP 7.0.1/pi screen/AlloBoss DAC HAT/Ruark MR1 Mk2
    Lounge - Pi2/pCP 6.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Pi3B/pCP/Bluetooth/Echo Show 8
    Garage - DAC32 > Edifier speakers

    Spares - 2xTouch, 1xSB Radio. 1xSB3, 6xRPi

  3. #33
    Junior Member
    Join Date
    Nov 2020
    Posts
    3
    Quote Originally Posted by kidstypike View Post
    Lovely! But you need the latest version of 8.0.0!

    http://downloads.slimdevices.com/nightly/?ver=8.0
    oh ... I got something wrong
    already installing 8.0.0, we'll see how it will be, I'll let you know!

    it works!!!
    Thank you very much kidstypike
    Last edited by christof138; 2020-11-14 at 10:00.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •