Home of the Squeezebox™ & Transporter® network music players.
Page 35 of 62 FirstFirst ... 25333435363745 ... LastLast
Results 341 to 350 of 616
  1. #341
    Senior Member
    Join Date
    Feb 2008
    Posts
    371
    updated to 532 / v0.210, thanks for the work!

    Spectrum now shows nicely between cover art and scrolling title, but only when "Screensaver when playing" is set to Now Playing. Setting it to Music Information Screen takes out the spectrum (text and cover art stay).
    The spectrum values shown come out quite high (I use the player @ 100% feeding a pre-amp) and I tried to change it with the Spectrum scaling setting on the ESP plugin page to lower the height of the columns.
    I think, however, that this setting doesn't effect anything. Is there a way to tune down the height of the bars shown in the spectrum analyzer?
    Likewise the "Full spectrum band factor" setting doesn't seem to change anything.

    Syncing players is still bad for cover art.

    On another note: my synced players have a tendency to switch themselves on when I switch on one of the other players.
    All Synchronize Power settings are set to "Power Off/On separately", however.

  2. #342
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,689
    Quote Originally Posted by ElFishi View Post
    updated to 532 / v0.210, thanks for the work!
    Spectrum now shows nicely between cover art and scrolling title, but only when "Screensaver when playing" is set to Now Playing. Setting it to Music Information Screen takes out the spectrum (text and cover art stay).
    Are you sure? I just tried and I have Music Info Screen and artwork. What can happen sometimes is when switching between modes, things can be a bit funny. Just apply the setting twice of try another track maybe.
    The spectrum values shown come out quite high (I use the player @ 100% feeding a pre-amp) and I tried to change it with the Spectrum scaling setting on the ESP plugin page to lower the height of the columns.
    I think, however, that this setting doesn't effect anything. Is there a way to tune down the height of the bars shown in the spectrum analyzer?
    Likewise the "Full spectrum band factor" setting doesn't seem to change anything.
    Yes, these parameters are not for "volume" of the spectrum but for the number of bands displayed. There is already a fixed value for scaling back when using fixed volume. I can change it but it's built-in and others seems to have liked the current setting
    Syncing players is still bad for cover art.

    On another note: my synced players have a tendency to switch themselves on when I switch on one of the other players.
    All Synchronize Power settings are set to "Power Off/On separately", however.
    These are strange. Especially the power one, it's a LMS request to power ON/OFF devices. Have you tried with your other squeezeboxes?

    Name:  IMG_6016.jpg
Views: 270
Size:  69.9 KB
    Last edited by philippe_44; 2020-12-03 at 20:14.
    LMS 8.1.x on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

  3. #343
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,689
    Quote Originally Posted by ElFishi View Post
    Syncing players is still bad for cover art.
    Should be fixed by 0.211
    LMS 8.1.x on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

  4. #344
    Senior Member
    Join Date
    Feb 2008
    Posts
    371
    Quote Originally Posted by philippe_44 View Post
    Are you sure? I just tried and I have Music Info Screen and artwork. What can happen sometimes is when switching between modes, things can be a bit funny. Just apply the setting twice of try another track maybe.
    will try again when I get home. But I remember having difficulties with the analog VU and MusicInfoSCR on an oled display before. The solution was in how to configre MusicInfoSCR, but I here I failed so far.
    Can you please share the settings you use for MusicInfoSCR?

    Quote Originally Posted by philippe_44 View Post
    Yes, these parameters are not for "volume" of the spectrum but for the number of bands displayed. There is already a fixed value for scaling back when using fixed volume. I can change it but it's built-in and others seems to have liked the current setting
    It doesn't change anything on the spectrum analyzer, also not the number of bands displayed.
    The volume scale is good for analog VU, for spectrum the left half of the columns is basically maxed out at usual loudness. No biggie though, analog VU is nice, too.

    Quote Originally Posted by philippe_44 View Post
    These are strange. Especially the power one, it's a LMS request to power ON/OFF devices. Have you tried with your other squeezeboxes?
    My SB3 squeezeboxes I had to retire completely : (
    I used to run two pCPs, but they are not online currently. But I can turn them on to test.
    The problem occurs only sometimes. But I don't remember switching the pCP would affect the ESP32s, only that switching one ESP would also switch on other ESPs or pCP.

  5. #345
    Senior Member
    Join Date
    Feb 2008
    Posts
    371
    Jinxed.

    Went back to my system, updated to v0.211 and played around with all the settings I could find.
    When I set up my phone camera to film my unsuccessful attempts to use spectrum analyser with MusicInfoSCR it suddenly worked.

    Attached two pics to show the spectrum levels an analog VU at the same second when output volume is fixed to 100%.

    Name:  2020-12-04 18.34.40.jpeg
Views: 257
Size:  98.6 KBName:  2020-12-04 18.47.43.jpeg
Views: 264
Size:  113.5 KB

  6. #346
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,689
    Quote Originally Posted by ElFishi View Post
    Jinxed.

    Went back to my system, updated to v0.211 and played around with all the settings I could find.
    When I set up my phone camera to film my unsuccessful attempts to use spectrum analyser with MusicInfoSCR it suddenly worked.

    Attached two pics to show the spectrum levels an analog VU at the same second when output volume is fixed to 100%.
    I have fixed the spectrum in fixed volume (was incorrect math)
    LMS 8.1.x on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

  7. #347
    Senior Member
    Join Date
    Feb 2008
    Posts
    371
    Quote Originally Posted by philippe_44 View Post
    I have fixed the spectrum in fixed volume (was incorrect math)
    Works, thanks 1m!
    Name:  2020-12-07 13.01.59.jpeg
Views: 221
Size:  80.1 KB

  8. #348

    Molex Connector for J6 (SqueezeAmp 3.x)

    Hi all,

    can anybody confirm these parts to make a mating cable for J6 (Molex Micro-Lock Plus)?

    Housing:
    https://www.digikey.de/product-detai...ur=EUR&lang=en

    Crimp connectors;
    https://www.digikey.de/product-detai...ur=EUR&lang=en
    or
    https://www.digikey.de/product-detai...ur=EUR&lang=en

    Thanks a lot!

    Christoph

    P.S. Love this project... :-)

  9. #349
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,689
    Quote Originally Posted by ElFishi View Post
    Works, thanks 1m!
    Name:  2020-12-07 13.01.59.jpeg
Views: 221
Size:  80.1 KB
    I have to say that this 240x320 portrait mode displays give the best result, IMHO
    LMS 8.1.x on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

  10. #350
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,689
    Quote Originally Posted by shaffenmeister View Post
    Hi all,

    can anybody confirm these parts to make a mating cable for J6 (Molex Micro-Lock Plus)?

    Housing:
    https://www.digikey.de/product-detai...ur=EUR&lang=en

    Crimp connectors;
    https://www.digikey.de/product-detai...ur=EUR&lang=en
    or
    https://www.digikey.de/product-detai...ur=EUR&lang=en

    Thanks a lot!

    Christoph

    P.S. Love this project... :-)
    It seems to be the right references, but these crimp connectors are awfully difficult to use and unless you have the right tool (which can be amazingly expensive), you are unlikely be able to build a good cable. What you can do instead is buy, from digikey, pre-assembled cable. Unfortunately, they don't do 8 wires, but they do 4. So buy a long one, cut it in half and use the 2 ends, that makes 8 wires. Extract the crimp connectors (this is very easy) and put them back in one housing. I know it's hacky, but it's much easier.
    LMS 8.1.x on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •