Home of the Squeezebox™ & Transporter® network music players.
Page 4 of 4 FirstFirst ... 234
Results 31 to 32 of 32
  1. #31
    Senior Member KeBul's Avatar
    Join Date
    Sep 2009
    Location
    London
    Posts
    216
    Excellent, well done Michael - thanks.

    Glad you are up and running now Allen, enjoy your Squeezebox Boom and LMS.

    You already been told several times, but there is no LMS App in Mac OS, it's loaded as a third party preference pane that can be found in System Preferences, Third party (i.e non Apple) pref panes are in the bottom row, it will be there.

    Might be worth removing LCC, Logitech Control Centre is an App that supports Logitech's Keyboard and Mice, I can't believe you need it and it's only there because your were erroneously led in that direction by Logitech support. When you feel brave enough to dabble further uninstall it

    Also to perhaps save you a bit of time and hassle in future, Logitech stopped support for all things Squeezebox back in 2012, the best place for support going forward are these community forums, there's lots of good reading and learning to be had, some fantastic community developed plugins to further enhance your Squeezebox experience and lots of very helpful enthusiasts (although I know we took a while to get you sorted this time, but as you've found we do get there).

    Cheers

    Kev

  2. #32
    All sorted now, thanks to everyone who has posted. Most grateful. Found I had to start a new account. The old one had apparently lapsed. And yes, there is the Logi icon in SYSYEM PREFERENCES, and all the necessary details are now contained there.

    My problem began a couple of years ago when we moved from our home of 20 years where we had high speed internet, to a new "Lifestyle Village" (we're both in our '80's) and the village was only connected to the internet by a WiFi system. While the computers would connect, no ancillaries would. Recently I was provided by a new modem and found the internet radios would at last connect (apart from the SBB). A whole new system is currently being installed which should deliver a much better and faster service by the end of the month.

    Anyway, delighted that the SBB is up and running and sounding great. Again, many thanks to all who contributed to helping solve my problem, especially Michael.

    Best wishes to you all in this troublesome year.

    Allen Hull

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •