Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32
  1. #21
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,460

    Squeezebox Boom Installation Problem -Further Information

    > once I have keyed in my authorisation. Then it shows that the download
    > has been installed correctly. But nothing has been installed.


    Why do you think so? Did you check at the bottom of the Preference Pane?

    --

    Michael

  2. #22
    Quote Originally Posted by mherger View Post
    >> Then run the following in a terminal (single line):
    >>
    >> /Library/PreferencePanes/Squeezebox.prefPane/Contents/server/slimserver.pl
    >>
    >> What would that give you?


    > I've tried all that, Michael.


    Ok, what's the answer to my question then?


    > The problem is that LMS 7.9.3 will
    > download, but won't install, so I can't go any further. I do see the
    > message that SIGKILL has "Exited the installation", line by line when I
    > look in the log file. I'm afraid I'm not hugely computer literate, but
    > try my hardest. I appreciate your assistance. I am sure that it's
    > something that just needs the correct tweak to fix it.


    Forget SIGKILL, official support and what not. Just answer our questions
    and we'll get there.

    (FWIW: I consider myself quite computer literate. But I hardly ever had
    to deal with SIGKILL messages in log files over the past 35 years... Not
    because they didn't occur, but because the problem usually can be found
    at a higher level)

    --

    Michael
    Michael, I have now run the link you gave me in TERMINAL, and this is what I get:

    AllenHull@Allens-iMac ~ % /Library/PreferencePanes/Squeezebox.prefPane/Contents/server/slimserver.pl
    Can't open /Users/AllenHull/Library/Logs/Squeezebox/server.log (Permission denied) at /Library/PreferencePanes/Squeezebox.prefPane/Contents/server/CPAN/Log/Log4perl/Appender/File.pm line 103.
    AllenHull@Allens-iMac ~ %

    So it seems that "Permission is denied". I'm afraid I don't know what the rest of the entry means. Does it clarify anything?

    Allen

  3. #23
    Quote Originally Posted by Allen View Post
    Sadly this doesn't work in my case. I downloaded LMS 7.9.3. pkg but same old problem. All the details of the download are shown if I click on "Info", but I don't get asked if I want to keep or discard the download. All I can do is right click, choose "OPEN", and the installation begins once I have keyed in my authorisation. Then it shows that the download has been installed correctly. But nothing has been installed. I have checked in SECURITY and PRIVACY>General, that "ANYWHERE" is checked under "Allow apps downloaded from: ANYWHERE. What should I look at next?
    What happens if you open localhost:9000 in a web browser on that Mac?

    Robert
    Home: Raspberry Pi 3/pCP6.1.0/LMS8.0.0/Material with files on QNAP TS-251A
    Touch > DacMagic 100 > Naim Audio Nait 3 > Mission 752 (plus Rega Planar 3 > Rega Fono Mini; Naim CD3)
    2 x Squeezebox Radios, 1 X Squeezebox 3 (retired), spare Pi2/piCorePlayer
    Office: LMS8.0.0 running on Raspberry Pi3; Raspberry Pi 3 player with touchscreen/piCorePlayer/IQaudIO DAC and Amp
    Portable: Raspberry Pi Zero/pCP6.1.0/LMS8.0.0/Material, files on Seagate portable drive, powered via power brick

  4. #24
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,460

    Squeezebox Boom Installation Problem -Further Information

    > /Library/PreferencePanes/Squeezebox.prefPane/Contents/server/slimserver.pl
    > Can't open /Users/AllenHull/Library/Logs/Squeezebox/server.log
    > (Permission denied) at


    Perfect. LMS is installed as expected, but there's a permissions issue
    preventing it from starting.

    Download the following file, extract it, and run the "FixLMSPermissions"
    script:

    https://www.dropbox.com/s/r9hswxhf0t...sions.zip?dl=0

    --

    Michael

  5. #25
    Quote Originally Posted by mherger View Post
    > /Library/PreferencePanes/Squeezebox.prefPane/Contents/server/slimserver.pl
    > Can't open /Users/AllenHull/Library/Logs/Squeezebox/server.log
    > (Permission denied) at


    Perfect. LMS is installed as expected, but there's a permissions issue
    preventing it from starting.

    Download the following file, extract it, and run the "FixLMSPermissions"
    script:

    https://www.dropbox.com/s/r9hswxhf0t...sions.zip?dl=0

    --

    Michael
    Thanks Michael. I'll do that in the morning as it's almost midnight here in southern Western Australia. Do I have to download (upload?) all my files to Dropbox? I've never bothered with it. I've had a quick try, but the mac on this one attempt didn't seem to like it. Will apply myself more assiduously tomorrow. Many thanks again. Allen

  6. #26
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,460

    Squeezebox Boom Installation Problem -Further Information

    >> Download the following file, extract it, and run the "FixLMSPermissions"
    >>
    >> https://www.dropbox.com/s/r9hswxhf0t...sions.zip?dl=0

    >
    > Thanks Michael. I'll do that in the morning as it's almost midnight here
    > in southern Western Australia. Do I have to download (upload?) all my


    No need to upload anything! Just download that file to your computer.

    --

    Michael

  7. #27
    Junior Member
    Join Date
    Feb 2013
    Posts
    28

    Squeezebox Boom Installation Problem -Further Information

    Allen,

    If you're not signed into Dropbox, Dropbox will try to sell you a
    subscription, but you don't have to join or even sign in. Just look at the
    bottom of the screen where it says: "Continue to website," click that, on
    the right side of the next page is "download."

    Best wishes,

    David

    On Tue, Aug 4, 2020, 13:36 Michael Herger <slim (AT) herger (DOT) net> wrote:

    > >> Download the following file, extract it, and run the "FixLMSPermissions"
    > >>
    > >> https://www.dropbox.com/s/r9hswxhf0t...sions.zip?dl=0

    > >
    > > Thanks Michael. I'll do that in the morning as it's almost midnight here
    > > in southern Western Australia. Do I have to download (upload?) all my

    >
    > No need to upload anything! Just download that file to your computer.
    >
    > --
    >
    > Michael
    > ________
    >



  8. #28
    Yes thanks Michael. That eventually did it, after a series of attempts where I kept getting a message "ERROR 404". However it suddenly did download and I followed the instructions and the server started. I signed into my account, and after a lot fiddling the SBB suddenly showed that the server had loaded. Currently listening to my music library. Fantastic. Can't thank you enough for your help and patience. The only thing I don't seem to have is a Logitech Media Server App showing as having been installed. Maybe I don't need it. There is an icon in the quick access menu along the bottom of the screen "Logitech Updater". I suppose I can right click on "Remove" or "Hide" . But should I have a Logitech App icon somewhere?

  9. #29
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,460

    Squeezebox Boom Installation Problem -Further Information

    > thing I don't seem to have is a Logitech Media Server App showing as
    > having been installed. Maybe I don't need it. There is an icon in the


    There's none. There's the preference pane to manage some aspects of it.
    And then from there you can access the web UI (aka. "Advanced
    Settings"), which you can reach on http://localhost:9000. Install the
    Material Skin (from Settings/Plugins) if you want something fresher.

    > quick access menu along the bottom of the screen "Logitech Updater". I


    That's not related to LMS, but probably LCC.

    > suppose I can right click on "Remove" or "Hide" . But should I have a
    > Logitech App icon somewhere?


    Pref Pane -> Logitech Media Server

    --

    Michael

  10. #30
    You'll probably find an LMS icon in System Preferences. When I tested installation on Catalina, that's where I saw it.

    Robert
    Home: Raspberry Pi 3/pCP6.1.0/LMS8.0.0/Material with files on QNAP TS-251A
    Touch > DacMagic 100 > Naim Audio Nait 3 > Mission 752 (plus Rega Planar 3 > Rega Fono Mini; Naim CD3)
    2 x Squeezebox Radios, 1 X Squeezebox 3 (retired), spare Pi2/piCorePlayer
    Office: LMS8.0.0 running on Raspberry Pi3; Raspberry Pi 3 player with touchscreen/piCorePlayer/IQaudIO DAC and Amp
    Portable: Raspberry Pi Zero/pCP6.1.0/LMS8.0.0/Material, files on Seagate portable drive, powered via power brick

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •