Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Jul 2020
    Posts
    4

    Picore Player / LMS configure getting 403 error message

    Hi there - very new to this.....

    Well after years of dealing with 1970's era hifi - I thought during lock down it was time to learn a new skill ( or more ).
    After reading lots online, I ordered a Raspberry Pi based Allo Boss player last week. It arrived today after a six day trip from Mumbai via Dubai/Nashville then Toronto ! Well packed but no instructions.
    Delivery via Fedex and Canadian import charges make it much more expensive that I'd first thought it would be.

    Of course, I have been reading lots about Picore set up and after a few hours I am getting there - I think.
    Picore player etched to Micro Sd card.
    Connected Pi to MacBook Air with an Apple/USB ethernet adaptor & cable.
    Set up internet sharing on the Apple Macbook.

    Eventually found IP address of Pi and logged into that.
    Did various things in Pi Core Player set up as suggested on Picore help pages.
    Installed additional file support.
    Resized the SD card.
    Installed LMS.
    However.......
    Each time I try to Configure LMS - I get a 403 Forbidden message.
    I tried via the "button" on the Picore webpage and also by using the :9000 port.

    Now I am stuck.
    Any wise advice out there ?

    Much appreciated.
    Julian

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,435

    Picore Player / LMS configuregetting 403 error message

    > Each time I try to Configure LMS - I get a 403 Forbidden message.

    Can you access LMS at all? Do you only get the 403 when accessing the
    settings?

    --

    Michael

  3. #3
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    3,240
    Iĺve seen other users have problems with internet connection sharing before. But normally, they have problems with all connectivity. Is there a way you can connect it directly to your network?

    Does pCP show LMS is running? There should be a green check mark on the pCP web page.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  4. #4
    Junior Member
    Join Date
    Jul 2020
    Posts
    4
    Quote Originally Posted by mherger View Post
    > Each time I try to Configure LMS - I get a 403 Forbidden message.

    Can you access LMS at all? Do you only get the 403 when accessing the
    settings?

    --

    Michael
    Thanks Michael

    In the "it's a new" morning feeling I moved the Pi, screen etc upstairs next to my router and plugged the Pi direct in the back.
    That worked - though with a slightly different IP address.

    Trouble now is that LMS cannot seem to find the music files despite a couple of rescans.
    Onwards....

    Take care
    Julian

  5. #5
    Junior Member
    Join Date
    Jul 2020
    Posts
    4
    Quote Originally Posted by paul- View Post
    Iĺve seen other users have problems with internet connection sharing before. But normally, they have problems with all connectivity. Is there a way you can connect it directly to your network?

    Does pCP show LMS is running? There should be a green check mark on the pCP web page.
    Thanks Paul for the reply. Much appreciated.

    See the reply to Michael - directly plugging in the Pi to the back of the router seems to work.

    Onwards,
    Julian

  6. #6
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    3,240
    Michael uses pCP with his Mac, so I'm sure he can give better pointers that I can.

    Where is your music library located?
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  7. #7
    Junior Member
    Join Date
    Jul 2020
    Posts
    4
    Quote Originally Posted by paul- View Post
    Michael uses pCP with his Mac, so I'm sure he can give better pointers that I can.

    Where is your music library located?
    Thanks both of you - finally cracked it :-)

    Up and running through a vintage Quad Hifi system.....pic available via this link.
    https://ibb.co/2d046bg

    Now I shall have to do a cable re-org....cheers and happy listening
    Julian

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •