Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Jun 2020

    Picoreplayer Ver. 6.1.0 = no audio from a Pi 4 1gb

    Have had ver. 6.0.0 running on a Pi 4 1gb mem with a Digione Sig. Runs fine sounds great. When Picore 6.1.0 was released, I tried to get it running but got no audio. Went back to 6.0.0 and again runs fine. Last nite tried 6.1.0 again, no audio. Ipeng and Squeezer show file is playing.
    Is it possible either my Pi4 or perhaps Digione Sig is at fault?

  2. #2
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    It's likely a settings issue when you upgrade. Just validate the settings and then save them.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts