Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Mar 2020
    Posts
    5

    Trackstat not available in LMS 8.0

    I have recently updated to LMS 8.0 on piCorePlayer 6.1.0 (on raspberry).
    Everythins is working, but I could not find anymore Trackstat in the plugins list.

    I also tried manually copying the folder from an older LMS, to
    /slimserver/Cache/InstalledPlugins/Plugins
    but the plugin gets automatically deleted...

    Can anybody help in getting back Trackstat?
    Maybe it is available in an alternative repository?

    Regards
    Pietro

  2. #2
    Senior Member
    Join Date
    Jan 2009
    Location
    Sor°, Denmark
    Posts
    722
    Quote Originally Posted by ptou View Post
    I have recently updated to LMS 8.0 on piCorePlayer 6.1.0 (on raspberry).
    Everythins is working, but I could not find anymore Trackstat in the plugins list.

    I also tried manually copying the folder from an older LMS, to
    /slimserver/Cache/InstalledPlugins/Plugins
    but the plugin gets automatically deleted...

    Can anybody help in getting back Trackstat?
    Maybe it is available in an alternative repository?

    Regards
    Pietro
    I read somewhere that all Erlands old(but very good) plugins, needs an update to run on 7.8.0 . It was a quite simple change, but Erland is not maintaining anymore.
    It took me 10 years to rate all my tracks, so I will be sad to loose these plugings. I stay on 7.9.2 so far...
    Callesoroe
    Living room: Transporter, Preamp Gato PRD-3S NPM, Martin Logan Vista speakers, Power-AMP Gato DPA-4004 (biamp setup).
    Kitchen: Transporter - Prodipe Pro 5 active bi-amp speakers. Bedroom: Receiver+UE boombox, Kids: Receiver+Active speakers, Summerhouse: Touch - Bencmark DAC1, JBL LSR305 active speakers , TIDAL HIFI flac streaming.
    http://www.last.fm/user/callesoroe

  3. #3
    Member
    Join Date
    Jan 2008
    Location
    Netherlands
    Posts
    81
    You've put the plugin in the wrong place, I believe that on PiCore you have to create a folder called "Plugin in the "/usr/local/slimserver/Cache" or "/mnt/mmcblk0p2/tce/slimserver/Cache" folder, then restart LMS trough the Picorewebpage and it gets installed and survives a restart.
    For your convenience, I also place the latest version as an attachment, unzip it and copy it to where it belongs.
    Attached Files Attached Files

  4. #4
    Junior Member
    Join Date
    Mar 2020
    Posts
    5
    Thank you for the responses.

    Quote Originally Posted by HB64 View Post
    You've put the plugin in the wrong place, I believe that on PiCore you have to create a folder called "Plugin in the "/usr/local/slimserver/Cache" or "/mnt/mmcblk0p2/tce/slimserver/Cache" folder, then restart LMS trough the Picorewebpage and it gets installed and survives a restart.
    For your convenience, I also place the latest version as an attachment, unzip it and copy it to where it belongs.
    The folder /usr/local/slimserver is piCorePlayer is a symlink to /mnt/mmcblk0p2/tce/slimserver, so it's the same.

    I tried using the zip provided, but it gets erased at slimserver startup:
    LMS finds Trackstat, a pop-up in the web-interface says it should be updated, and gives the option to restart LMS (piCore is not restarted).
    After restart, the folder is gone.

    I think I will downgrade LMS.
    In case anybody is interested, here are the instructions
    https://www.picoreplayer.org/how_to_upgrade_lms.shtml

  5. #5
    Senior Member
    Join Date
    Dec 2017
    Location
    PARIS, Fr
    Posts
    202
    Hi,
    i am running LMS on a Synology,the erland Plugins were not available there, but i was able to copy plugins to SqueezeCenter/Plugins (i created that folder), first i tried in SqueezeCenter/Cache/installed plugins, but they got deleted after reboot.
    They are running fine, i downloaded the Erland Plugins from his webpage.
    Last edited by Pommes; 2020-08-09 at 06:29.
    The Earth Has Music For Those Who Listen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •