Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24
  1. #21
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    6,823
    Quote Originally Posted by jsc010 View Post
    same issue with a EDO patched squeezebox touch (seems outdated firmware...etc), don't know if correlated but from two days ago suffering several dropouts. strange because network between Touch and LMS was rock solid for years.

    Applied Patch Installer in touch (1.2.36) --> Patch Installer/Version Comparison Fix was unavailable
    Edo (0.10)

    still LMS warns me radio outdated firmware

    Logitech Media Server Version: 8.1.2 - gitc9adb5f @ Daphile 21.03-b130712-x86_64-rt
    Hostname: daphile
    Server IP Address: 192.168.100.34
    Server HTTP Port Number: 9000
    Operating system: Linux - EN - utf8
    Platform Architecture: x86_64-linux
    Perl Version: 5.30.3 - x86_64-linux-thread-multi
    Audio::Scan: 1.02
    IO::Socket::SSL: 2.066
    Database Version: DBD::SQLite 1.66 (sqlite 3.33.0)
    Total Players Recognized: 2

    Player Model: Squeezebox Touch
    Player Type: fab4
    Firmware: 7.7.3-r16676
    Wireless Signal Strength: 93%

    Any ideas?
    Yup your Touch firmware is ancient. 7.8.0....... has been out for years. Go to Settings/Advanced/Software Update on the Touch and you should be offered an update.

    Sent from my Pixel 3a using Tapatalk

  2. #22
    Junior Member
    Join Date
    Nov 2015
    Posts
    16
    Quote Originally Posted by slartibartfast View Post
    Yup your Touch firmware is ancient. 7.8.0....... has been out for years. Go to Settings/Advanced/Software Update on the Touch and you should be offered an update.

    Sent from my Pixel 3a using Tapatalk
    hmm, no luck, last firmware in the Touch Software Update option is 7.7....

  3. #23
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    6,823
    Quote Originally Posted by jsc010 View Post
    hmm, no luck, last firmware in the Touch Software Update option is 7.7....
    Strange. You could installing the Community Firmware plugin, enabling it by checking the box in Settings/Advanced to see if it offers you the Community firmware.

    Sent from my Pixel 3a using Tapatalk

  4. #24
    Junior Member
    Join Date
    Nov 2015
    Posts
    16
    well, resolved with old method of firmware copy in a usb pendrive.

    fab4_7.8.0_r16754.bin from http://update.slimdevices.com/update/firmware/7.8.1/

    thanks !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •