Home of the Squeezebox™ & Transporter® network music players.
Page 5 of 7 FirstFirst ... 34567 LastLast
Results 41 to 50 of 67
  1. #41
    Senior Member
    Join Date
    Dec 2005
    Location
    Switzerland
    Posts
    435
    Hey Phillipe, thank you so much for your great work. The plugin works well for me and the podcasts can finally be heard undisturbed again.


    LMS 7.9.2 - 0030.1578996832 @ Tue Jan 14 12:21:10 CET 2020
    Synology DSM 6.2.3
    i686-linux

    LMS 7.9.2 - 0011.1527861596 @ Fri Jun 1 16:21:00 CEST 2018
    Synology DSM 5.2
    i686-linux
    DS1010+, DS14play
    Logitech Media Server Version: 7.9.2 - 0011.1527861596 @ Fri Jun 1 16:21:00 CEST 2018

  2. #42
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    5,896
    Quote Originally Posted by slimdevicesplatz View Post
    Hey Phillipe, thank you so much for your great work. The plugin works well for me and the podcasts can finally be heard undisturbed again.
    Thanks - Glad it helps.

    BTW, Michael kindly accepted changes I've proposed to podcast, so it should give now progress tracking and possibility to resume. For complicated reasons, it's a difficult feature so feedback welcome
    LMS 7.9 on Pi 3B+ & Odroid-C2 - SqueezeAMP!, 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, Riva 1 & 3

  3. #43
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    4,624
    Quote Originally Posted by philippe_44 View Post
    Thanks - Glad it helps.

    BTW, Michael kindly accepted changes I've proposed to podcast, so it should give now progress tracking and possibility to resume. For complicated reasons, it's a difficult feature so feedback welcome
    I am glad you mentioned this as I had no idea that change had been actioned. I can confirm it works for my problematic podcasts

    Sent from my Pixel 3a using Tapatalk

  4. #44
    Senior Member
    Join Date
    Jun 2005
    Posts
    117
    Quote Originally Posted by philippe_44 View Post
    Thanks - Glad it helps.

    BTW, Michael kindly accepted changes I've proposed to podcast, so it should give now progress tracking and possibility to resume. For complicated reasons, it's a difficult feature so feedback welcome
    Is there an updated version of podcast, I can't seem to find it?

  5. #45
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    4,624
    Quote Originally Posted by staresy View Post
    Is there an updated version of podcast, I can't seem to find it?
    0.16 is latest.

    Sent from my Pixel 3a using Tapatalk

  6. #46
    Senior Member
    Join Date
    Jun 2005
    Posts
    117
    Quote Originally Posted by slartibartfast View Post
    0.16 is latest.

    Sent from my Pixel 3a using Tapatalk
    Ah, I think I misunderstood, I thought Phillippe was suggesting that the main podcast plugin had been updated to fix resume position, my mistake.

  7. #47
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    4,624
    Quote Originally Posted by staresy View Post
    Ah, I think I misunderstood, I thought Phillippe was suggesting that the main podcast plugin had been updated to fix resume position, my mistake.
    It looks like it must have been updated as part of an LMS update.

    Sent from my Pixel 3a using Tapatalk

  8. #48
    Senior Member
    Join Date
    Jun 2005
    Posts
    117
    Quote Originally Posted by slartibartfast View Post
    It looks like it must have been updated as part of an LMS update.

    Sent from my Pixel 3a using Tapatalk
    Yes, that was it, it was part of LMS, I confirm it works fine.

    Thanks!

  9. #49

    "Reliable" plugin - how to install the update

    Firstly, thanks to you guys with the knowledge for helping those of us uninitiated in "the code", your help is much appreciated.
    Secondly, how do I go about installing this plug-in to see if it resolves the long podcast stopping randomly issue.

    I have Logitech Media Server Version: 7.7.7 - 1571226145 @ Tue Jan 14 02:24:59 WEST 2020

    I see "Reliable" in the list of "Other 3rd party plugins" but if ticked it will not install..

    Do I need to have a newer version of LMS? or is installation not that straight forward..!!

  10. #50
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    5,896
    Quote Originally Posted by doobre View Post
    Firstly, thanks to you guys with the knowledge for helping those of us uninitiated in "the code", your help is much appreciated.
    Secondly, how do I go about installing this plug-in to see if it resolves the long podcast stopping randomly issue.

    I have Logitech Media Server Version: 7.7.7 - 1571226145 @ Tue Jan 14 02:24:59 WEST 2020

    I see "Reliable" in the list of "Other 3rd party plugins" but if ticked it will not install..

    Do I need to have a newer version of LMS? or is installation not that straight forward..!!
    I have probably limited it to 7.9 - and keeping 7.7 is really not a good idea anyway
    LMS 7.9 on Pi 3B+ & Odroid-C2 - SqueezeAMP!, 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, Riva 1 & 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •