Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27
  1. #21
    Senior Member
    Join Date
    May 2008
    Location
    Netherlands
    Posts
    870
    Same TrackStat problems here, using LMS 8.0.0 - 1596004420, on Windows 10 20H2 - 19042.421. Although the TrackStat scan/freeze takes about 3-4 minutes.

    Total Tracks: 61,374
    Total Albums: 4,916
    Total Artists: 14,435
    Total Genres: 260
    Total Playlists: 74
    Total Playing Time: 5604:23:19

    The server has finished scanning your media library.
    Total Time: 00:23:11 (Thursday 30 July 2020 / 04:38:27)

    Best regards,
    Dennis.

  2. #22
    Senior Member
    Join Date
    Apr 2014
    Posts
    265
    Also have the same issue: https://forums.slimdevices.com/showt...328#post986328

    So there is no real solution to this?

  3. #23
    Senior Member
    Join Date
    Apr 2014
    Posts
    265
    Quote Originally Posted by CypherMK View Post
    Also have the same issue: https://forums.slimdevices.com/showt...328#post986328

    So there is no real solution to this?
    I have a workaround for my problem. I went to trackstat settings and changed this setting: Startup refresh to no. Now startup is fine.

  4. #24
    Member
    Join Date
    Feb 2008
    Location
    Denmark
    Posts
    88
    OK workaround.
    But I guess you'll have an unresponsive system as soon as you scan for a new album.

    I don't think a solution is on the horizon.
    Just a few weeks ago, Erland offered to let another take over the maintenance of his plugins. So he clearly has no time himself. Don't know if he even uses LMS anymore?

    So, I'm still on 7.9.1. :-)

  5. #25
    Senior Member
    Join Date
    Apr 2014
    Posts
    265
    Quote Originally Posted by GoodVibrations View Post
    OK workaround.
    But I guess you'll have an unresponsive system as soon as you scan for a new album.

    I don't think a solution is on the horizon.
    Just a few weeks ago, Erland offered to let another take over the maintenance of his plugins. So he clearly has no time himself. Don't know if he even uses LMS anymore?

    So, I'm still on 7.9.1. :-)
    I have set to scan for new music at 4 in the morning every day. So I don't know if the system hangs at night.

  6. #26
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    5,014
    Quote Originally Posted by CypherMK View Post
    I have set to scan for new music at 4 in the morning every day. So I don't know if the system hangs at night.
    Check the scanner log.

    Sent from my Pixel 3a using Tapatalk

  7. #27
    Senior Member
    Join Date
    Apr 2014
    Posts
    265
    I will add a new album later to see if it hangs. Last scan was normal. But I I had no albums added.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •