Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 1 of 1
  1. #1
    Junior Member
    Join Date
    Nov 2006
    Location
    Northamptonshire UK
    Posts
    28

    Transporter won't play some of my flac files anymore

    Hi All

    I'm trying to resolve a problem with my Transporter. It refuses to play some flac files that previously it played fine.

    The progress bar on Ipeng is moving but there is no output at all from the transporter. The VU meters do not move. After about 20 seconds or so the track restarts, but still no output. I guess the stream is going to the transporter but the file does not play.

    The most frustrating thing is it seems to happen with a lot of music that I have played many times in the past with no issue.

    I have tried reprogramming xilinx and a factory reset, but no luck.

    Could this be an LMS error?

    Anyone here able to give any advice please.

    EDIT: I think this could be an LMS error. I just disabled the squeezebox server on my Vortexbox and enabled Squeezebox support in Roon and Roon plays the files to the Transporter with no problem.

    Many thanks.
    Last edited by Deco-Doctor; 2020-05-29 at 08:17.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •