Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 20 FirstFirst 123412 ... LastLast
Results 11 to 20 of 191
  1. #11
    Senior Member
    Join Date
    Mar 2012
    Posts
    143
    Assume no hope of them abandoning MQA and just streaming 24/96? The MQA hardware requirement is a pain, and really shouldn't be tolerated.

  2. #12
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,454
    Quote Originally Posted by mherger View Post
    Uh... just learned about some bad news: they're dropping support for mp3. Which means that TIDAL will no longer play the (cheaper) lossy streams on SB3/Receiver/Transporter :-(.
    And here's some good news: thanks to important work philippe_44 has done in the streaming code LMS8 should now be able to transcode those AAC streams for consumption on aforementioned players!

    Thank you very much, Philippe!
    Michael

    "It doesn't work - what shall I do?" - "Please check your server.log and/or scanner.log file!"
    (LMS: Settings/Information)

  3. #13
    Junior Member
    Join Date
    Jun 2020
    Location
    Winchester, UK
    Posts
    6

    when?

    Quote Originally Posted by mherger View Post
    .....
    issues where requests to TIDAL's servers were blocked due to rate limiting....

    Michael
    Would that include the roughly 500 limit on artists, albums, etc that one sees?

    Any update on likely date the switch will happen?

    Thanks
    Mark

  4. #14
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,454

    Attention TIDAL users - changesahead!

    >> issues where requests to TIDAL's servers were blocked due to rate
    >> limiting....

    >
    > Would that include the roughly 500 limit on artists, albums, etc that
    > one sees?


    We'll have to see. I haven't found a documented piece of information
    that they have lifted the limit of 50 results per request. Which means
    we'll still have to run 10 requests to get 500 results, even more
    obviously if we want more results. At some point this becomes a problem
    performance wise.

    > Any update on likely date the switch will happen?


    Very soon :-). I had little bandwidth until yesterday, but am looking
    into deploying this within the next weeks.

    --

    Michael

  5. #15
    Junior Member
    Join Date
    Jun 2020
    Location
    Winchester, UK
    Posts
    6

    thank you

    Thank you Michael

  6. #16
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,454
    I updated our TIDAL integration on mysqueezebox.com. Please head over to re-authenticate. Thanks!
    Last edited by mherger; 2020-08-31 at 05:02.
    Michael

    "It doesn't work - what shall I do?" - "Please check your server.log and/or scanner.log file!"
    (LMS: Settings/Information)

  7. #17
    Junior Member
    Join Date
    Jan 2011
    Posts
    27
    Quote Originally Posted by mherger View Post
    I updated our TIDAL integration on mysqueezebox.com. Please head over to re-authenticate. Thanks!
    I can't make it work. I uninstalled the Tidal Plugin at the server and removed it from mysqueezebox.com, restarted the server, but I can't log in at mysqueezebox.com. I've tried with both my phone number (4529xxxxxx) and my email-address but no success.

  8. #18
    Junior Member
    Join Date
    Aug 2020
    Posts
    1
    Quote Originally Posted by holck View Post
    I can't make it work. I uninstalled the Tidal Plugin at the server and removed it from mysqueezebox.com, restarted the server, but I can't log in at mysqueezebox.com. I've tried with both my phone number (4529xxxxxx) and my email-address but no success.
    issue is with url according to a deezer thread. using web interface, authentication was failing on mysqueezebox.com but wiith the www it is fine. Now is working for me. Not sure of the implications on LMS.

  9. #19
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,454

    Attention TIDAL users - changesahead!

    > I can't make it work. I uninstalled the Tidal Plugin at the server and
    > removed it from mysqueezebox.com, restarted the server, but I can't log
    > in at mysqueezebox.com. I've tried with both my phone number
    > (4529xxxxxx) and my email-address but no success.


    First sign in to www.mysqueezebox.com. Then go to My Apps, remove your
    TIDAL credentials (if there are any left), and add your account again.
    You should NOT have to enter your TIDAL credentials on mysqueezebox.com
    any more, but should be taken to tidal.com for this.

    --

    Michael

  10. #20
    Senior Member
    Join Date
    Mar 2012
    Posts
    143
    I've just tried this: I went to www.mysqueezebox.com and then to the Tidal App. It offered me 'Already have a TIDAL account' and a Login button.
    The button took me to this URL:

    https://login.tidal.com/authorize?cl...aignId=default

    I got a page saying ERROR Something went wrong. Please try again. If the error persists, contact customer support.

    I presume Tidal customer support? I can log into Tidal via the web page, but at the moment, I can't get Tidal via my squeezebox system. Help!!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •