Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 52 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 514
  1. #21
    Quote Originally Posted by jemhayward View Post
    I've just tried this: I went to www.mysqueezebox.com and then to the Tidal App. It offered me 'Already have a TIDAL account' and a Login button.
    The button took me to this URL:

    https://login.tidal.com/authorize?cl...aignId=default

    I got a page saying ERROR Something went wrong. Please try again. If the error persists, contact customer support.

    I presume Tidal customer support? I can log into Tidal via the web page, but at the moment, I can't get Tidal via my squeezebox system. Help!!!!
    I had the same problem but eventually I was able to get in. Weird!

  2. #22
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,526

    Attention TIDAL users - changesahead!

    > https://login.tidal.com/authorize?cl...aignId=default

    The redirect_uri seems to be pointing at mysqueezebox.com, rather than
    www.mysqueezebox.com. Did you hit the host without the www in front of it?

    I'll ask them whether they could add that. Thanks for the heads up!

    --

    Michael

  3. #23
    Junior Member
    Join Date
    Jan 2011
    Posts
    27
    Quote Originally Posted by mherger View Post
    > I can't make it work. I uninstalled the Tidal Plugin at the server and
    > removed it from mysqueezebox.com, restarted the server, but I can't log
    > in at mysqueezebox.com. I've tried with both my phone number
    > (4529xxxxxx) and my email-address but no success.


    First sign in to www.mysqueezebox.com. Then go to My Apps, remove your
    TIDAL credentials (if there are any left), and add your account again.
    You should NOT have to enter your TIDAL credentials on mysqueezebox.com
    any more, but should be taken to tidal.com for this.

    --

    Michael
    Thanks for a quick reply. I now use a Firefox browser on Ubuntu, and that made it possible for me to go to www.mysqueezebox.com instead of mysqueezebox.com. Chrome automatically redirected me to mysqueezebox.com, when I tried to access www.mysqueezebox.com.

    I removed the Tidal plugin, logged out, logged in again, and added the Tidal plugin once more. I click "Configure", and then come to the usual page asking for Username / Phone Number and Password (the url is https://www.mysqueezebox.com/user/apps/WiMPDK) . I'm not taken to tidal.com to enter my credentials there.

  4. #24
    Senior Member
    Join Date
    Mar 2012
    Posts
    143
    I logged into the server that runs my LMS and tried it from there - same result. I then opened the control panel, and checked the mysqueezebox.com login on there, by re-entering it, only to find that it's throwing up an error - "an unexpected error occurred while validating your mysqueezebox.com account, please make sure your internet connectivity is working fine". It is and I can log in via the web page. I now don't know if my LMS is logged into mysqueezebox.com or not.

  5. #25
    Senior Member
    Join Date
    Mar 2012
    Posts
    143
    Quote Originally Posted by mherger View Post
    > https://login.tidal.com/authorize?cl...aignId=default

    The redirect_uri seems to be pointing at mysqueezebox.com, rather than
    www.mysqueezebox.com. Did you hit the host without the www in front of it?

    I'll ask them whether they could add that. Thanks for the heads up!

    --

    Michael
    I think I may have worked it out. Chrome redirected me to mysqueezebox.com when I typed in www.mysqueezebox.com and it flagged the site as 'not secure'. I went over to Safari (I'm a Mac user!) and tried it from there, same result. Then I typed in https://www.mysqueezebox.com and got on again, but this time securely. From that point it was plain sailing - logged on to Tidal without a problem.

  6. #26
    Senior Member
    Join Date
    Mar 2012
    Posts
    143
    All working again, except I can only access the first 50 artists in my favourites list, how do I get around that?

  7. #27
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,526

    Attention TIDAL users - changesahead!

    > Thanks for a quick reply. I now use a Firefox browser on Ubuntu, and
    > that made it possible for me to go to www.mysqueezebox.com instead of
    > mysqueezebox.com. Chrome automatically redirected me to
    > mysqueezebox.com, when I tried to access www.mysqueezebox.com.


    Ugh... that's very odd. Need to investigate this. Thanks for the heads up!

    > I removed the Tidal plugin, logged out, logged in again, and added the
    > Tidal plugin once more. I click "Configure", and then come to the usual
    > page asking for Username / Phone Number and Password (the url is
    > https://www.mysqueezebox.com/user/apps/WiMPDK) . I'm not taken to
    > tidal.com to enter my credentials there.


    And that's another... ouch! For whatever legacy reasons TIDAL in Denmark
    is treated slightly different. I think back in the WiMP days the logo
    was blue instead of purple in your place... I had forgotten to update
    the Danish flavour of the TIDAL setup. Could you please try again?

    --

    Michael

  8. #28
    Senior Member
    Join Date
    Mar 2012
    Posts
    143
    Quote Originally Posted by mherger View Post
    We'll have to see. I haven't found a documented piece of information
    that they have lifted the limit of 50 results per request. Which means
    we'll still have to run 10 requests to get 500 results, even more
    obviously if we want more results. At some point this becomes a problem
    performance wise.
    Ah, this may be what I have bumped into! Can I 'run 10 requests' myself, or is this something the software is doing (or maybe not doing)?

  9. #29
    Junior Member
    Join Date
    Jan 2011
    Posts
    27
    Quote Originally Posted by mherger View Post
    >

    And that's another... ouch! For whatever legacy reasons TIDAL in Denmark
    is treated slightly different. I think back in the WiMP days the logo
    was blue instead of purple in your place... I had forgotten to update
    the Danish flavour of the TIDAL setup. Could you please try again?

    --

    Michael
    Thanks a lot. Now when I click "Configure", I'm taken to a page asking "Already have a TIDAL account?". I click "Log in" and some brief information appears for a moment (some dropdown menu items?), but I'm taken back to the same page.

  10. #30
    Junior Member
    Join Date
    Aug 2008
    Posts
    18
    Quote Originally Posted by mherger View Post
    > Thanks for a quick reply. I now use a Firefox browser on Ubuntu, and
    > that made it possible for me to go to www.mysqueezebox.com instead of
    > mysqueezebox.com. Chrome automatically redirected me to
    > mysqueezebox.com, when I tried to access www.mysqueezebox.com.


    Ugh... that's very odd. Need to investigate this. Thanks for the heads up!

    > I removed the Tidal plugin, logged out, logged in again, and added the
    > Tidal plugin once more. I click "Configure", and then come to the usual
    > page asking for Username / Phone Number and Password (the url is
    > https://www.mysqueezebox.com/user/apps/WiMPDK) . I'm not taken to
    > tidal.com to enter my credentials there.


    And that's another... ouch! For whatever legacy reasons TIDAL in Denmark
    is treated slightly different. I think back in the WiMP days the logo
    was blue instead of purple in your place... I had forgotten to update
    the Danish flavour of the TIDAL setup. Could you please try again?

    --

    Michael

    Norwegian user here, if that matters.

    Using firefox. Disabled adblocker for good measure. Got a current Tidal subscription.
    Logged on to www.mysqueezebox.com, removed Tidal credentials and Tidal app, re-added app, logged in.
    Was redirected at login.tidal.com/verylongurl for authentication. Logged in successfully to Tidal with creds cached in browser.

    Trying to access Tidal via the remote control interface on www.mysqueezebox.com fails with :

    TIDAL login failed. Please check your TIDAL credentials on mysqueezebox.com.

    So, LMS is not involved here.



    Thank you for trying to sort this out Michael. In all honesty, 'thank you' feels a little inadequate, here.



    Dag B

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •