Home of the Squeezebox™ & Transporter® network music players.
Page 18 of 30 FirstFirst ... 8161718192028 ... LastLast
Results 171 to 180 of 299
  1. #171
    Quote Originally Posted by mherger View Post
    > Thanks, that's very useful info. As just posted, I'm using a fairly
    > recent version of Squeezelite and doesn't play on my Squeezebox Radio
    > either...

    Did you try with the latest 8.0, no changes applied? Or would you eg.
    have a custom-convert file, modified transcoding settings etc.?

    --

    Michael
    Hi Michael,


    I installed the latest nightly just a few hours ago over 7.9.3.

    I don't have a custom-convert but I did change some things on Settings > File Types.

    The most relevant should be: FLAC: only Native enabled. AAC: Native only MPEG-4 Native Only. MPEG-4 Leading Audio : faad/flac . MPEG-4 SLS / HD-AAC : Native.

    The tracks from that album still show on the LMS UI as PCM/VBR, FLAC though. Shouldn't this be different if the audio is on an mp4 container?

  2. #172
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,460

    Attention TIDAL users - changesahead!

    > I don't have a custom-convert but I did change some things on Settings >
    > File Types.


    Please try a different LMS installation, totally new, no mods. Just to
    rule out there's some modification to the prefs or transcoding causing
    this issue.

    --

    Michael

  3. #173
    Quote Originally Posted by mherger View Post
    > I don't have a custom-convert but I did change some things on Settings >
    > File Types.


    Please try a different LMS installation, totally new, no mods. Just to
    rule out there's some modification to the prefs or transcoding causing
    this issue.

    --

    Michael
    Did an apt-get purge logitechmediaserver and deleted the /var/lib/squeezeboxserver and /usr/share/squeezeboxserver manually. Installed LMS 8 latest version.

    Everything as per default, nothing added but Material Skin (for whatever reason the Default skin was completely broken...)

    Still doesn't play that album, either on Squeezebox Radio nor Squeezelite. Others play fine.

    I did notice the Tidal plugin with version 2.0 - was 1.2 on 7.9.3 and I'm not sure after installing 8 on top of 7.9.3 that it did change to 2.0...

    I somehow have a feeling these are missing libs - question is what...

    P.S. Activated debug log on Tidal plugin but this is all I get:

    Code:
    [20-09-11 16:53:04.0696] Slim::Plugin::WiMP::ProtocolHandler::_getTrack (234) Getting next track playback info from SN for wimp://3393207.flac
    [20-09-11 16:53:04.7525] Slim::Plugin::WiMP::ProtocolHandler::new (74) Remote streaming TIDAL track: http://ab-pr-fa.audio.tidal.com/7023933/20140926233133_37.m4a?token=1599843184~MmZmNGYyZWU0ZDRlMWEwZjY1N2MzZTU0Mjc1ODEwMzcxMDMyYWMxYw==
    More Info on the track still says it's FLAC (TIDAL)...
    Last edited by nunovi; 2020-09-11 at 08:56. Reason: Additional Info

  4. #174
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,460

    Attention TIDAL users - changesahead!

    > Everything as per default, nothing added but Material Skin (for whatever
    > reason the Default skin was completely broken...)


    The reason most likely being that there still were some left-overs from
    the previous installation... Even if it's only in your browser. It would
    really be good if you could install LMS on a different computer where
    there's never been a LMS. A VM would do.

    > Still doesn't play that album, either on Squeezebox Radio nor
    > Squeezelite. Others play fine.


    Can you check in TIDAL itself what the album ID would be? I know that
    they sometimes differ between countries.

    --

    Michael

  5. #175

    Invalid or missing track id

    Hi there,

    I have LMS 7.9.2 (most current version running on my NAS). Is there any chance to integrate Tidal in this version? I always get the above error message.

    Thanks, best regards
    Andreas

  6. #176
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,460

    Attention TIDAL users - changesahead!

    > I have LMS 7.9.2 (most current version running on my NAS). Is there any
    > chance to integrate Tidal in this version? I always get the above error
    > message.


    You'll need 7.7.7, 7.9.3 or later.

    --

    Michael

  7. #177
    Thank your MIchael.

    Do you know whether there is a version of 7.7.7 for Marvell Kirkwood ARMv5 out there?

    Thanks, best,

    Andreas

  8. #178
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,460

    Attention TIDAL users - changesahead!

    > Do you know whether there is a version of 7.7.7 for Marvell Kirkwood
    > ARMv5 out there?


    Is this a NAS? If so, what OS?

    Oh, what I've forgotten to mention: what kind of player are you using? Older Squeezeboxm models would require LMS8.

    --

    Michael

  9. #179
    Quote Originally Posted by mherger View Post

    Is this a NAS? If so, what OS?

    Oh, what I've forgotten to mention: what kind of player are you using? Older Squeezeboxm models would require LMS8.
    l
    I have a Synology DS110j with DS 5.2. I am using a Squeezebox Touch.

    Thanks, best regards
    Andreas

  10. #180
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,460

    Attention TIDAL users - changesahead!

    > I have a Synology DS110j with DS 5.2. I am using a Squeezebox Touch.

    That's a pretty old DSM... You might want to give pinkdot's build a try:

    http://forums.slimdevices.com/showthread.php?t=111876

    But I don't know whether he supports your DSM or CPU, tbh. With this CPU
    you should consider the Raspberry Pi route anyway...

    --

    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •