Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    Senior Member
    Join Date
    Feb 2008
    Posts
    5,040

    LMS 8 updates - no notiifications being activated

    LMS is no longer notifying that a server update is available, despite .software update being activated.

    This behaviour has started with one of the recent updates within the last week.

    (Observed on deb and arm)
    LMS server: O2 Joggler with Jivelite, Pi Zero W with PcP 6.0

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos Play 1s & Beam, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Chromecast Audio, Home Mini & Nest Hub, Amazon Echo 2,3 and Show5, Pioneer WX-SMA1, Roberts S1, O2 Joggler, Cisco Joggler, Fiio M6, Avantree Priva BT transmitter



    ------------------------------------------------------------------------------------

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,430

    LMS 8 updates - no notiificationsbeing activated

    > LMS is no longer notifying that a server update is available, despite
    > .software update being activated.


    Enable logging for server.update and give it at least 24h time. Then
    check server.log for any information related to the update.

    --

    Michael

  3. #3
    Senior Member
    Join Date
    Feb 2008
    Posts
    5,040
    Quote Originally Posted by mherger View Post
    > LMS is no longer notifying that a server update is available, despite
    > .software update being activated.


    Enable logging for server.update and give it at least 24h time. Then
    check server.log for any information related to the update.

    --

    Michael
    Nothing in the log .... new update available this morning, but manual check in Settings reports no update available
    LMS server: O2 Joggler with Jivelite, Pi Zero W with PcP 6.0

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos Play 1s & Beam, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Chromecast Audio, Home Mini & Nest Hub, Amazon Echo 2,3 and Show5, Pioneer WX-SMA1, Roberts S1, O2 Joggler, Cisco Joggler, Fiio M6, Avantree Priva BT transmitter



    ------------------------------------------------------------------------------------

  4. #4
    Senior Member
    Join Date
    Feb 2008
    Posts
    5,040
    Strange ... got one update notification yesterday, but none today for latest.

    Now, checking for update manually in Advanced - Software Updates reports when an update is available.

    Looks as if the auto settings do not stick.

    Can I do anything to fix this? or is it a case of install again from scratch?
    LMS server: O2 Joggler with Jivelite, Pi Zero W with PcP 6.0

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos Play 1s & Beam, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Chromecast Audio, Home Mini & Nest Hub, Amazon Echo 2,3 and Show5, Pioneer WX-SMA1, Roberts S1, O2 Joggler, Cisco Joggler, Fiio M6, Avantree Priva BT transmitter



    ------------------------------------------------------------------------------------

  5. #5
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,430

    LMS 8 updates - no notiificationsbeing activated

    > Strange ... got one update notification yesterday, but none today for
    > latest.


    I can only ask you to enable logging for server.update once again.
    Please note that you'll have to re-enable it after each restart, unless
    you check the "keep during restart" box at the top.

    > Can I do anything to fix this? or is it a case of install again from
    > scratch?


    Reinstalling LMS from scratch hardly ever is required. In fact, I don't
    know whether I've ever needed to do it. And I doubt there are many LMS
    users tinkering more with multiple instances and version of LMS than I
    do :-).

    --

    Michael

  6. #6
    Senior Member
    Join Date
    Feb 2008
    Posts
    5,040
    Quote Originally Posted by mherger View Post
    > Strange ... got one update notification yesterday, but none today for
    > latest.


    I can only ask you to enable logging for server.update once again.
    Please note that you'll have to re-enable it after each restart, unless
    you check the "keep during restart" box at the top.

    > Can I do anything to fix this? or is it a case of install again from
    > scratch?


    Reinstalling LMS from scratch hardly ever is required. In fact, I don't
    know whether I've ever needed to do it. And I doubt there are many LMS
    users tinkering more with multiple instances and version of LMS than I
    do :-).

    --

    Michael
    I'm sure 'Keep' is checked. What log level - it's set to error at the moment.
    LMS server: O2 Joggler with Jivelite, Pi Zero W with PcP 6.0

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos Play 1s & Beam, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Chromecast Audio, Home Mini & Nest Hub, Amazon Echo 2,3 and Show5, Pioneer WX-SMA1, Roberts S1, O2 Joggler, Cisco Joggler, Fiio M6, Avantree Priva BT transmitter



    ------------------------------------------------------------------------------------

  7. #7
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,430

    LMS 8 updates - no notiificationsbeing activated

    > I'm sure 'Keep' is checked. What log level - it's set to error at the
    > moment.


    No, set it to debug. Error would only log errors, debug does log a log
    more, like eg. "updates disabled" and similar stuff.

    --

    Michael

  8. #8
    Senior Member
    Join Date
    Jul 2018
    Location
    Oceanside, SoCal
    Posts
    112
    Castalla,

    I have been having this problem also. But in reading this thread, and checking my software updates settings, I found that I have LMS set to check for updates daily; the choices are daily/weekly/monthly. I have been assuming that the notification of an update would come immediately after the nightly release; it had been a long time since I accessed the update setting and did not remember that it had been set to daily. Not so. So I am assuming, if you are checking within the 24 hour "daily" period, you would see the update is available but LMS would not yet have checked for an update and sent the notification. I check every day for updates manually but I am planning on waiting for 24 hours after I see that an update is available to see if I do get a notification from LMS.

    Eeyore

  9. #9
    Senior Member
    Join Date
    Feb 2008
    Posts
    5,040
    Quote Originally Posted by EEYORE View Post
    Castalla,

    I have been having this problem also. But in reading this thread, and checking my software updates settings, I found that I have LMS set to check for updates daily; the choices are daily/weekly/monthly. I have been assuming that the notification of an update would come immediately after the nightly release; it had been a long time since I accessed the update setting and did not remember that it had been set to daily. Not so. So I am assuming, if you are checking within the 24 hour "daily" period, you would see the update is available but LMS would not yet have checked for an update and sent the notification. I check every day for updates manually but I am planning on waiting for 24 hours after I see that an update is available to see if I do get a notification from LMS.

    Eeyore
    Previouslt, almost as soon as an update is available, then LMS gave a notification ...
    LMS server: O2 Joggler with Jivelite, Pi Zero W with PcP 6.0

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos Play 1s & Beam, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Chromecast Audio, Home Mini & Nest Hub, Amazon Echo 2,3 and Show5, Pioneer WX-SMA1, Roberts S1, O2 Joggler, Cisco Joggler, Fiio M6, Avantree Priva BT transmitter



    ------------------------------------------------------------------------------------

  10. #10
    Senior Member
    Join Date
    Jul 2018
    Location
    Oceanside, SoCal
    Posts
    112
    Castalla,

    Like you indicated earlier I too received a notification a few nightly updated ago but generally did not receive updates. I too thought that notifications were instant until I found that the update setting is for "daily". But, as I indicated, I am going check for updates but not install them right away. I will wait at least 24 hours to see if I do receive a notification.

    Until then,

    Eeyore

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •