Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 34
  1. #11
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    5,008
    So I unboxed the 2 Jogglers this afternoon and before proceeding with your latest version I thought Iíd check that they worked by reflashing them with 3.0.3.
    Reflashed perfectly.
    Then I hit an obstacle.
    They wonít connect to either of my 2 instances of LMS which are at 8.0.x
    This is the same issue that affects an unpatched Radio.
    Ideas anyone?
    I could fire up an instance of 7.7 something join them to that and then move them using the web gui or material but is there a simpler quicker fix that anyone can think of?
    Also roobarb does your new image take account of the existence of 8.0.x ?
    VB2.4 storage QNAP TS419p (NFS)
    Living Room - Joggler & SB3 -> Onkyo TS606 -> Celestion F20s
    Office - Pi3+Sreen -> Sony TAFE320 -> Celestion F10s / Pi2+DAC & SB3 -> Onkyo CRN755 -> Wharfedale Modus Cubes
    Dining Room -> SB Boom
    Kitchen -> UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) - Pi2+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) - SB Touch ->Sherwood AVR ->Mordaunt Short M10s
    Everything controlled by iPeng

  2. #12
    Junior Member
    Join Date
    Aug 2010
    Posts
    20
    Quote Originally Posted by d6jg View Post
    Also roobarb does your new image take account of the existence of 8.0.x ?
    I was completely unaware that LMS 8.0.x existed, so nope! Is there any version of SqueezePlay that will connect to it; if so, is the source code floating around?

    Even better, if someone can just let me know what needs tweaking in order to make it work, I'll tweak it.

  3. #13
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    5,008
    Quote Originally Posted by roobarb! View Post
    I was completely unaware that LMS 8.0.x existed, so nope! Is there any version of SqueezePlay that will connect to it; if so, is the source code floating around?

    Even better, if someone can just let me know what needs tweaking in order to make it work, I'll tweak it.
    Iím sure Michael will be along at some point to advise. I have fixed by firing up an old 7.7.2 connecting to that and then moving which is what you had to do with a Radio until itís patched.
    There is something somewhere that is checking that the server is 7.x.x and not earlier - itís probably one line of code that needs changing.
    TBH i am a bit surprised that others up there ^ didnít mention it but perhaps they are all still running at least one 7.9.x
    VB2.4 storage QNAP TS419p (NFS)
    Living Room - Joggler & SB3 -> Onkyo TS606 -> Celestion F20s
    Office - Pi3+Sreen -> Sony TAFE320 -> Celestion F10s / Pi2+DAC & SB3 -> Onkyo CRN755 -> Wharfedale Modus Cubes
    Dining Room -> SB Boom
    Kitchen -> UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) - Pi2+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) - SB Touch ->Sherwood AVR ->Mordaunt Short M10s
    Everything controlled by iPeng

  4. #14
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    5,008
    Quote Originally Posted by d6jg View Post
    Iím sure Michael will be along at some point to advise. I have fixed by firing up an old 7.7.2 connecting to that and then moving which is what you had to do with a Radio until itís patched.
    There is something somewhere that is checking that the server is 7.x.x and not earlier - itís probably one line of code that needs changing.
    TBH i am a bit surprised that others up there ^ didnít mention it but perhaps they are all still running at least one 7.9.x
    PS. As control only point a Joggler doesnít need to connect in quite the same way and does seem to work with 8
    VB2.4 storage QNAP TS419p (NFS)
    Living Room - Joggler & SB3 -> Onkyo TS606 -> Celestion F20s
    Office - Pi3+Sreen -> Sony TAFE320 -> Celestion F10s / Pi2+DAC & SB3 -> Onkyo CRN755 -> Wharfedale Modus Cubes
    Dining Room -> SB Boom
    Kitchen -> UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) - Pi2+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) - SB Touch ->Sherwood AVR ->Mordaunt Short M10s
    Everything controlled by iPeng

  5. #15
    Senior Member
    Join Date
    Feb 2008
    Posts
    5,126
    Interesting ... I have a version of Squeezeplay (on linux). If this runs, then LMS 8.0 reports the Radio fix warning.

    So, seems that squeezeplay (in various guises) doesn't want to play with ver. 8.
    LMS server: O2 Joggler with Jivelite, Pi Zero W with PcP 6.0

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos Play 1s & Beam, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Chromecast Audio, Home Mini & Nest Hub, Amazon Echo 2,3 and Show5, Pioneer WX-SMA1, Roberts S1, O2 Joggler, Cisco Joggler, Fiio M6, Avantree Priva BT transmitter



    ------------------------------------------------------------------------------------

  6. #16
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    5,008
    @roobarb
    Are you aware of this?
    https://forums.slimdevices.com/showt...e-on-a-Joggler

    Chill started off trying to remove the player element so that the Joggler became a totally control only device and wouldnít appear in his list of players. He did so by putting a version of JiveLite onto the Joggler in place of SqueezeOS.
    Later he added an optional instance of Squeezelite.
    An alternative to Squeezeplay and one which I believe works with LMS 8.
    VB2.4 storage QNAP TS419p (NFS)
    Living Room - Joggler & SB3 -> Onkyo TS606 -> Celestion F20s
    Office - Pi3+Sreen -> Sony TAFE320 -> Celestion F10s / Pi2+DAC & SB3 -> Onkyo CRN755 -> Wharfedale Modus Cubes
    Dining Room -> SB Boom
    Kitchen -> UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) - Pi2+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) - SB Touch ->Sherwood AVR ->Mordaunt Short M10s
    Everything controlled by iPeng

  7. #17
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    5,135
    Quote Originally Posted by castalla View Post
    Interesting ... I have a version of Squeezeplay (on linux). If this runs, then LMS 8.0 reports the Radio fix warning.

    So, seems that squeezeplay (in various guises) doesn't want to play with ver. 8.
    Which firmware version is reported for Squeezeplay? My version is 7.8.0-r1149 and that doesn't trigger the warning.

    Sent from my Pixel 3a using Tapatalk

  8. #18
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    5,008
    Quote Originally Posted by slartibartfast View Post
    Which firmware version is reported for Squeezeplay? My version is 7.8.0-r1149 and that doesn't trigger the warning.

    Sent from my Pixel 3a using Tapatalk
    Jogglers flashed with SqueezeOS3.0.3 return 7.7.2-r9710
    VB2.4 storage QNAP TS419p (NFS)
    Living Room - Joggler & SB3 -> Onkyo TS606 -> Celestion F20s
    Office - Pi3+Sreen -> Sony TAFE320 -> Celestion F10s / Pi2+DAC & SB3 -> Onkyo CRN755 -> Wharfedale Modus Cubes
    Dining Room -> SB Boom
    Kitchen -> UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) - Pi2+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) - SB Touch ->Sherwood AVR ->Mordaunt Short M10s
    Everything controlled by iPeng

  9. #19
    Senior Member
    Join Date
    Feb 2008
    Posts
    5,126
    Linux Squeezeplay - 7.8.0 r1188
    LMS server: O2 Joggler with Jivelite, Pi Zero W with PcP 6.0

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos Play 1s & Beam, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Chromecast Audio, Home Mini & Nest Hub, Amazon Echo 2,3 and Show5, Pioneer WX-SMA1, Roberts S1, O2 Joggler, Cisco Joggler, Fiio M6, Avantree Priva BT transmitter



    ------------------------------------------------------------------------------------

  10. #20
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    3,635
    I have Ubuntu 18.04.4 LTS (GNU/Linux 3.16.82op i686) a previous buid by roobarb running Jivelite, Squeezelite and LMS v 7.9.3 which I have just updated to v.8.0.0.

    Code:
    root@openframe:~# dpkg -i logitechmediaserver_8.0.0~1590504530_i386.deb
    (Reading database ... 44994 files and directories currently installed.)
    Preparing to unpack logitechmediaserver_8.0.0~1590504530_i386.deb ...
    Unpacking logitechmediaserver (8.0.0~1590504530) over (7.9.3~1590417116) ...
    Setting up logitechmediaserver (8.0.0~1590504530) ...
    Processing triggers for systemd (237-3ubuntu10.41) ...
    I downloaded the latest Squeezeplay for Windows v7.8.0r1247 and that connects to the LMS v8 on the Cisco Joggler

    I have not yet tried the new Squeezeplay for joggler

    ronnie

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •