Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Nov 2019
    Posts
    22

    Extremely low sound in LMS

    i all,
    Newbie, so please go easy on me. I have a pi3B+/hifiamp setup with volumio image.
    everything is working fine on the volumio web interface.

    I have installed the Logitech Media Server and Squeezelite player plugins within Volumio.

    On the LMS web interface, I have set up the Volumio player on the "Player" settings so it can see it which is recognised in LMS.

    But when I try to play a song on LMS, the volume is set at 100% but the music is quite low/very faint.

    I have tried to play around with audio settings in both LMS and Volumio without success.

    Can anyone help please?

  2. #2
    Quote Originally Posted by tannaroo View Post
    i all,
    Newbie, so please go easy on me. I have a pi3B+/hifiamp setup with volumio image.
    everything is working fine on the volumio web interface.

    I have installed the Logitech Media Server and Squeezelite player plugins within Volumio.

    On the LMS web interface, I have set up the Volumio player on the "Player" settings so it can see it which is recognised in LMS.

    But when I try to play a song on LMS, the volume is set at 100% but the music is quite low/very faint.

    I have tried to play around with audio settings in both LMS and Volumio without success.

    Can anyone help please?
    My suggestion would be to get a new SD card, install piCoreplayer and LMS rather than try and get LMS/Squeezelite working on Volumio. If you find you prefer Volumio, you can always go back by swapping out the SD card.

    I've been using LMS with a variety of players for a number of years now. I've also played around with Volumio on a few occasions. I think that LMS is streets ahead of Volumio as a music server/player.

    Robert
    Home: Raspberry Pi 3/piCoreplayer/LMS8.0.0/Material with files on QNAP TS-251A
    Touch > DacMagic 100 > Naim Audio Nait 3 > Mission 752 (plus Rega Planar 3 > Rega Fono Mini; Naim CD3)
    2 x Squeezebox Radios, 1 X Squeezebox 3 (retired), spare Pi2/piCorePlayer
    Office: LMS8.0.0 running on Raspberry Pi3; Raspberry Pi 3 player with touchscreen/piCorePlayer/IQaudIO DAC and Amp
    SqueezePad, iPeng as controllers

    last.fm/user/GrumpyBob

  3. #3
    Junior Member
    Join Date
    Nov 2019
    Posts
    22
    Quote Originally Posted by Grumpy Bob View Post
    My suggestion would be to get a new SD card, install piCoreplayer and LMS rather than try and get LMS/Squeezelite working on Volumio. If you find you prefer Volumio, you can always go back by swapping out the SD card.

    I've been using LMS with a variety of players for a number of years now. I've also played around with Volumio on a few occasions. I think that LMS is streets ahead of Volumio as a music server/player.

    Robert
    Thanks Robert. That is much better now. Volumio is ditched! Learning loads about these music players and LMS.

    I now have 2 Pi/Amp Hats connected - one now running picoreplayer and the other max2play (was my first setup) but I don't really understand max2play and whether its over the top for my needs as I just need Tune-in, Chromecast Bridge, my local music files and play youtube music, all of which are accommodated through LMS.

    But may I ask a different question, I also use the Squeezer app to control my squeezerservers.

    Through the app I can connect by ip address (of which I now have 2 Ip address) but I want to really control it with one login. The Squeezer app allows to login in via mysqueezebox.com but when I log in it has no players, however when I login mysqueezebox.com through a browser, I see all of my players. Is there a way to centralise everything into 1 login so that I have access to all players?
    Last edited by tannaroo; 2020-05-23 at 12:28.

  4. #4
    Quote Originally Posted by tannaroo View Post
    Thanks Robert. That is much better now. Volumio is ditched! Learning loads about these music players and LMS.

    I now have 2 Pi/Amp Hats connected - one now running picoreplayer and the other max2play (was my first setup) but I don't really understand max2play and whether its over the top for my needs as I just need Tune-in, Chromecast Bridge, my local music files and play youtube music, all of which are accommodated through LMS.

    But may I ask a different question, I also use the Squeezer app to control my squeezerserver.

    I can connect by ip address (of which I now have 2 Ip address) but I want to really control it with one login. The Squeezer app allows to login in via mysqueezebox.com but when I log in it has no players, however when I login mysqueezebox.com through a browser, I see all of my players. Is there a way to centralise everything into 1 login so that I have access to all players?
    I'm not sure I can offer advice on this. I generally control LMS using a web browser (either on laptop, tablet or phone) - I use the very excellent Material skin. I'm also on LMS8.8 with the online music library integration, but I don't generally use MySqueezebox.com.

    Robert
    Home: Raspberry Pi 3/piCoreplayer/LMS8.0.0/Material with files on QNAP TS-251A
    Touch > DacMagic 100 > Naim Audio Nait 3 > Mission 752 (plus Rega Planar 3 > Rega Fono Mini; Naim CD3)
    2 x Squeezebox Radios, 1 X Squeezebox 3 (retired), spare Pi2/piCorePlayer
    Office: LMS8.0.0 running on Raspberry Pi3; Raspberry Pi 3 player with touchscreen/piCorePlayer/IQaudIO DAC and Amp
    SqueezePad, iPeng as controllers

    last.fm/user/GrumpyBob

  5. #5
    Junior Member
    Join Date
    Nov 2019
    Posts
    22
    Quote Originally Posted by Grumpy Bob View Post
    I'm not sure I can offer advice on this. I generally control LMS using a web browser (either on laptop, tablet or phone) - I use the very excellent Material skin. I'm also on LMS8.8 with the online music library integration, but I don't generally use MySqueezebox.com.

    Robert
    Am i missing something - I thought the latest LMS is 7.9.3?

  6. #6
    Quote Originally Posted by tannaroo View Post
    Am i missing something - I thought the latest LMS is 7.9.3?
    Well, firstly, I made a typo - it's LMS8.0 (not 8.8).
    LMS8.0 is the current version in development - it brings some additional features and seems to be generally very stable. There are several threads about this elsewhere. It's pretty straightforward to update a Pi to LMS8.0.

    Robert
    Home: Raspberry Pi 3/piCoreplayer/LMS8.0.0/Material with files on QNAP TS-251A
    Touch > DacMagic 100 > Naim Audio Nait 3 > Mission 752 (plus Rega Planar 3 > Rega Fono Mini; Naim CD3)
    2 x Squeezebox Radios, 1 X Squeezebox 3 (retired), spare Pi2/piCorePlayer
    Office: LMS8.0.0 running on Raspberry Pi3; Raspberry Pi 3 player with touchscreen/piCorePlayer/IQaudIO DAC and Amp
    SqueezePad, iPeng as controllers

    last.fm/user/GrumpyBob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •