Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Aug 2017
    Posts
    7

    Un-needed plugins

    Currently have LMS 7.9.2 running on an RPi3/pCP6 platform. I've had to do a fresh install to a new SD card and try to remember all the config changes (which I'll document this time ). But when I was looking at the plug-ins page it did prompt the question are there any of the default active plug-ins I can usefully remove? Not all of the descriptions are helpful.

    I've had a search but can't find anything useful. As its a limited resource dedicated LMS instance I'm inclined to think its helpful to strip out any unneeded plugins leaving more for the plugins I do want.

    I'm guessing anything to do with the old Squeezebox hardware can go as all my players are RPi based.
    Services like Amazon, Deezer, etc that I don't use can go?
    Any dependencies I need to watch out for?

    Thanks,

    P

  2. #2
    Member
    Join Date
    Nov 2011
    Location
    UK
    Posts
    48
    Personally I've removed anything that I know I didn't use, and also anything that I wasn't sure if I used. You can easily put them back again if you find you need them.

  3. #3
    Senior Member Apesbrain's Avatar
    Join Date
    Jun 2005
    Location
    East Coast, USA
    Posts
    1,515
    Post a screenshot of your plugins page and you'll get feedback on what can be disabled.

  4. #4
    Junior Member
    Join Date
    Aug 2017
    Posts
    7
    Quote Originally Posted by Apesbrain View Post
    Post a screenshot of your plugins page and you'll get feedback on what can be disabled.
    Name:  LMS plugins 200519 notes.JPG
Views: 159
Size:  138.1 KB

    I've trimed it down already and added several that I do want (highlighted).

    Cheers,

    P
    Attached Images Attached Images  
    Last edited by romanempire; 2020-05-18 at 23:50.

  5. #5
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    4,420
    Quote Originally Posted by romanempire View Post
    Name:  LMS plugins 200519 notes.JPG
Views: 159
Size:  138.1 KB

    I've trimed it down already and added several that I do want (highlighted).

    Cheers,

    P
    Your BBC iPlayer is ancient. Look for bpa"s thread for the latest version. Do you need the upnp/DNLA plugin?

    Sent from my Pixel 3a using Tapatalk

  6. #6
    Junior Member
    Join Date
    Aug 2017
    Posts
    7
    Quote Originally Posted by slartibartfast View Post
    Your BBC iPlayer is ancient. Look for bpa"s thread for the latest version. Do you need the upnp/DNLA plugin?

    Sent from my Pixel 3a using Tapatalk
    Thanks for the pointer on iPlayer. Now updated.

    Yes, I need the upnp/DNLA plugin. I'm experimenting with a Roberts S1 as a player for the garage


    Cheers,

    P

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •