Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 10 of 13

Hybrid View

  1. #1
    Junior Member
    Join Date
    Jun 2018
    Posts
    4

    LMS 8 Spotty 4 Wiedergabe stoppt nach einem oder spätestens drei Songs

    Hi,

    leider habe ich immer wieder Probleme mit dem Spotty Plugin.
    1. Nach dem ein Lied fertig ist, kommt es zum stoppen der Ausgabe. Leider ist es noch nicht zu 100% reproduzierbar, ob es nach dem ersten oder nach dem dritten Lied stoppt.
    2. Wenn ich parallel zur Spotify App auf meinem Android 10 Handy die Squeeze Ctrl geöffnet habe, kommt zeigt mir der Squeeze zwar an das er ein Song ausspielt, aber die Boxen bleiben leise. Erst nach dem ich beide Apps beendet habe und nur die Spotify oder die Squeeze Ctrl App starte, geht er wieder.

    Vielleicht hast du ja eine Möglichkeit mir noch einen Hinweis zu geben, woran diese beiden Verhalten liegen können.
    Als Squeezeserver 8.0 verwende ich auf einem PI4 die max2play SW auf aktuellstem Softwarestand.

    Danke für die tolle Arbeit und beste Grüße in die Schweiz
    Helge

  2. #2
    Junior Member
    Join Date
    Jun 2018
    Posts
    4
    Ergänzung: Aktuell stoppt es immer nach einem Song

  3. #3
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,530

    =?utf-8?q?LMS_8_Spotty_4_Wiedergabe_stoppt_nach_e?==?utf-8?q?inem_oder_sp=C3=A4testens_drei_Songs?=

    Hallo Helge

    ich nehme an, du verwendest den "Connect" Modues, in welchem du das
    Playback per Spotify App steuerst. Wäre die Wiedergabe zuverlässiger,
    wenn du Spotty nur über LMS steuerst?

    --

    Michael

  4. #4
    Junior Member
    Join Date
    Jun 2018
    Posts
    4
    Quote Originally Posted by mherger View Post
    Hallo Helge

    ich nehme an, du verwendest den "Connect" Modues, in welchem du das
    Playback per Spotify App steuerst. Wäre die Wiedergabe zuverlässiger,
    wenn du Spotty nur über LMS steuerst?

    --

    Michael
    Hi Michael,

    habe es jetzt mal laufen lassen. Und in der Tat, direkt per Spotty im Squeeze gestartet läuft es ohne Unterbrechungen.
    Vorher bei der 7.x hatte ich immer den Weg über die "Connect" Möglichkeit aus der Spotify App heraus gewählt und nur selten Probleme gehabt. Schade das es so nicht mehr geht, die Spotify App ist halt noch einen Tick bequemer zu verwenden (Ähnliche Künstler etc. pp.).

    Hab ich denn vielleicht noch Chancen etwas zu verbessern mit den Optionen im Plugin, ließt sich ja eher so, als wären da andere Probleme mit zu beheben

    Beste Grüße
    Helge

  5. #5
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,530

    =?utf-8?q?LMS_8_Spotty_4_Wiedergabe_stoppt_nach_e?==?utf-8?q?inem_oder_sp=C3=A4testens_drei_Songs?=

    > habe es jetzt mal laufen lassen. Und in der Tat, direkt per Spotty im
    > Squeeze gestartet läuft es ohne Unterbrechungen.
    > Vorher bei der 7.x hatte ich immer den Weg über die "Connect"
    > Möglichkeit aus der Spotify App heraus gewählt und nur selten Probleme
    > gehabt. Schade das es so nicht mehr geht, die Spotify App ist halt noch
    > einen Tick bequemer zu verwenden (Ähnliche Künstler etc. pp.).


    Das sollte eigentlisch schon noch gehen. Aber es ist einfach nicht ganz
    so robust wie direkt in LMS. Etwas Tagesform abhängig...

    --

    Michael

  6. #6
    Junior Member
    Join Date
    Dec 2020
    Posts
    3

    Spotty stoppt nach einem Lied

    Hi,


    also ich hab das gleiche Problem.

    Hab jetzt n bisschen rumgespielt und hab folgendes Problem:

    Spotify Lied (SL) zu SL - Stoppt
    Lokales Lied (LL) zu SL - Stoppt
    LL zu LL - Läuft weiter
    SL zu LL - Stoppt

    Sprich, sobald ein Spotify Lied ins Spiel kommt stoppt der Song am Ende, springt ab und zu mal zurück auf -0:01 oder -0:02 aber er wechselt das Lied nicht.
    Wenn ich auf "Weiter" drücke startet sofort ohne Verzug das nächste Lied, egal aus welcher Quelle.

    Steuern tu ich das ganze per Browser, also direkt am LMS.

    Das komische dabei, wenn ich das ganze per Connect vom Handy aus steuere, geht das nächste Lied ohne Probleme.
    Ich hab da ne Verzögerung bzw. Verschiebung von knapp 5-8 Sekunden (Restlauflänge), am Handy ist die korrekte Zeit angegeben und das Handy wird auch den Liedwechsel herbeiführen.
    Das nächste Lied startet dann teilweise im LMS bei 35 Sekunden... Ist aber wie gesagt ne rein visuelle Sache, die direkt Steuerung kommt vom Handy per Connect.

    Nutzen tu ich aktuell LMS 8.0.1 und Spotty 4.4.5 und es läuft auf nem NAS.

    Wir kann ich jetzt nur das "Autoplay" per Spotty hinbekommen?



    Grüße

    Sebastian

  7. #7
    Junior Member
    Join Date
    Aug 2020
    Posts
    6
    Ich hatte auch Probleme mit Spotty Connect und hab das ultimativ aufgegeben.

    Darüberhinaus, hab (hatte?) ich auch ein vergleichbares Problem wenn ich über Spotty navigiere.

    Abundzu, nachdem ein Track beendet wurde, wird nicht zum nächsten Track gesprungen.

    Ich dachte, daß ist vielleicht ein Problem mit Ogg Decoding auf den Playern und lasse jetzt alles zu Flac transcoden. Seitdem ist das Problem nicht wieder aufgetreten.

    Allerdings, benutze ich nicht hauptsächlich Spotty und ich bin mir daher auch nicht 100% sicher. Das oben beschriebene Problem trat eher selten auf.

    Gruß
    Andre

  8. #8
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,530

    =?utf-8?q?LMS_8_Spotty_4_Wiedergabe_stoppt_nach_e?==?utf-8?q?inem_oder_sp=C3=A4testens_drei_Songs?=

    > Das komische dabei, wenn ich das ganze per Connect vom Handy aus
    > steuere, geht das nächste Lied ohne Probleme.


    Welchen Player verwendest du? Welche Spotty Einstellungen (insbesondere
    jene, die du nicht anrühren solltest ;-))?


    --

    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •