Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 1 of 1
  1. #1
    Junior Member
    Join Date
    Apr 2020
    Posts
    1

    PCP 6.0 - Can't play DSD - Fixed myself DoP

    My apologies if this has been asked, but I tried to follow every guideline I found and I may be missing something.

    My setup:

    Raspberry 3 + justboom digi hat -> TOSLINK -> RME ADI-2 DAC

    Settings:

    Picoreplayer 6.0 with pcp-dsdplay extension.
    Squeezeboxlite without any -D settings so it should DoP
    LMS with DSDPlayer plugin.
    -
    Now the part that confuses me a little:
    In squeezelite settings -D option it says: "Note: LMS requires the DoP patch applied." Is this the DSDPlayer plugin or where is this DoP patch I need to apply exactly? Is not not part of picoreplayer? If not, where I can get it? how to install it?


    forgot to mention in LMS, the filetypes dsd and dsf are set to "native" and with their "flac" option they are set to dsdplay.

    EDIT:
    NEVERMIND, as I typed the latest , I realized I haven't tried to disable "Native" option for DSD formats in LMS File Types, I set it to disable and now it plays.

    As I recall reading somewhere squeezelite does not support Native DSD so.. DoP seems to fit.
    Last edited by ezra-s; 2020-05-13 at 10:08. Reason: forgot to mention filetypes

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •