Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4

Thread: Wi-Fi 6

  1. #1
    Junior Member
    Join Date
    Oct 2016
    Posts
    3

    Wi-Fi 6

    Hi there!

    I have recently bought myself a new Asus Wi-Fi 6 Router (Asus RT-AX58U), and running it in Access Point mode.

    I have found that the 3 SB Radios I have connected with wifi looses their connection after a few minutes.
    A reboot alway brings them back online, again only for a few minutes.

    Have also tried another Asus (RT-AX88U), same problem.

    Now these Asus routers are set up as a mesh system, but this made no difference.

    I found that disabling Wi-Fi 6 in the wireless settings of the routers solves the problem,
    regardless of running them seperatly in stand alone mode or togheter as a mesh system.

    Also discovered that disabling Wi-Fi 6 is not permanent if the router is running in "Smart connect" mode.
    A reboot / power loss will make Wi-Fi 6 enabled again.

    If you turn Smart connect off and disable Wi-Fi 6 for 2.4 it is permanent.

    Anyone else experienced the same with Asus?

    Tore BB

  2. #2
    Junior Member
    Join Date
    Mar 2007
    Posts
    2
    If it is any consolation, I have the same issue.

    Various squeezeboxes
    2 asus wifi6 boxes, in access point mode / mesh with ethernet link.

    I cannot switch on wifi 6, else the squeezeboxes lose connection

    I had the same issue with a laptop, that needed an intel firmware upgrade. Perhaps the same is true for the wifi chips in these devices, although I wouldn't know how to achieve this.

    Please do update with any new information you have!

    James

  3. #3
    Junior Member
    Join Date
    Dec 2015
    Posts
    6
    The SqueezeBox Radio is a 802.11g device (2.4GHz with theoretical transfer rates up to 54Mbps).

    802.11ax (Wi-Fi 6) unlike 802.11ac also makes changes to the modulation in the 2.4GHz band (offering OFDMA and a bunch of other under the hood changes).

    My guess (and it is just that) is considering the relative newness of 802.11ax something in the firmware or config is upsetting your older 802.11g devices like the radio.

    If it is just modulation or legacy suppression that is an issue you may find creating a dedicated 2.4GHz WPA2 802.11g/n SSID for the radios and older devices might be a good option. It may have a tiny impact on performance of 2.4GHz ax devices but I don't really think it will be an issue in any real sense.

    It may also be something as simple as the vendors default Wi-Fi 6 settings simply turning off legacy g support assuming (incorrectly) that most 2.4GHz devices support n. Does the firmware have some sort of advanced menu to set that?

    I guess my preference would be a separate SSID as a 1st test, but then my media devices are on a vlan'ed network so my setup is far from typical .

  4. #4
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    2,461
    From the Aus FAQ ... if interop is a problem then ..
    Code:
    Go to [Wireless] > [General] page. Turn off [Enable Smart Connect] and select the [Band] for your network devices.
    
    Disable [802.11ax / WiFi 6 mode]
    
    Disable [Wi-Fi Agile Multiband]
    
    Disable [Target Wake Time]
    
    Disable [Protected Management Frames]
    Presumably you could try them individually to see which ones (or combination) makes it work (if any) and report back to help others who will face the same dilemma in the future.
    Paul Webster
    http://dabdig.blogspot.com
    Author of "Now Playing" plugins covering Radio France (FIP etc), KCRW, Supla Finland, ABC Australia, CBC/Radio-Canada and RTE Ireland

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •