Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Jan 2009
    Location
    Nuremberg, Germany
    Posts
    36

    Songs are not played from the beginning when song is started

    Hi,

    first of all, I'm not sure if this is a squeezelite or LMS topic. That's why this thread is also posted in Logitech Media Server.

    However, when I hit the play button from within a search, in an album or a saved playlist, sometimes, the (first) song is started somewhere in the middle of the song, sometimes even at the end of a song (which results in no music being played, and the song is stuck at the end without the playlist moving ahead).

    Does anyone else experience similar problems? Can that be solved by a behavior setting (e.g. always start tracks at beginning? But this would mean it's a feature that songs are played where they have been stopped last - is it?)?

    System specs:

    Logitech Media Server Status
    Logitech Media Server Version: 7.9.2 - 1578996832 @ Tue Jan 14 12:16:57 CET 2020
    Hostname: RPiWohnzimmer
    Server IP Address: 192.168.1.31
    Server HTTP Port Number: 9000
    Operating system: Debian - EN - utf8
    Platform Architecture: armv7l-linux
    Perl Version: 5.28.1 - arm-linux-gnueabihf-thread-multi-64int
    Audio::Scan: 1.02
    IO::Socket::SSL: 2.060
    Database Version: DBD::SQLite 1.58 (sqlite 3.22.0)
    Total Players Recognized: 1

    Library Statistics
    Total Images: 0
    Total Videos: 0
    Total Tracks: 184,900
    Total Albums: 15,196
    Total Artists: 14,393
    Total Genres: 984
    Total Playing Time: 12915:15:57

    Media Scan Details
    The server has finished scanning your media library. Total Time:00:22:44 (Donnerstag, 19. Mńrz 2020 / 20:04)

    Player Information
    • Wohnzimmer-Squeeze
      Player Model: SqueezeLite
      Player Type: squeezelite
      Firmware: v1.8
      Player IP Address: 192.168.1.31
      Player MAC Address: dc:a6:32:48:01:0d


    Folders
    • Cache Folder
      /var/lib/squeezeboxserver/cache
    • Preferences Folder
      /var/lib/squeezeboxserver/prefs
    • Plugin Folders
      /var/lib/squeezeboxserver/cache/InstalledPlugins/Plugins, /usr/sbin/Plugins, /usr/share/squeezeboxserver/Plugins
    • Helper Applications Folder
      /usr/share/squeezeboxserver/Bin/armhf-linux, /usr/share/squeezeboxserver/Bin, /usr/share/squeezeboxserver/Bin/arm-linux, /usr/local/sbin, /usr/local/bin, /sbin, /bin, /usr/sbin, /usr/bin, /usr/libexec


    Log Files
    Link: http://gofile.me/52krF/1oOkm4tO7

    Regards, Till

  2. #2
    Senior Member Apesbrain's Avatar
    Join Date
    Jun 2005
    Location
    East Coast, USA
    Posts
    1,515
    Not sure it's a solution, but you might try changing Settings here:


  3. #3
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    18,876
    Squeezelite 1.8 is a bit old - have you tried updating to 1.9.* just to make sure all old bug have not the issue.

    https://sourceforge.net/projects/lms...s/squeezelite/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •