Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1

    TIDAL plugin doesn’t work completely using a Controller

    Hello,

    I have installed LMS 7.9.2, QOBUZ plugin, TIDAL plugin and subscribed QOBUZ HIFI and TIDAL HIFI.
    Both plugin work well if I use my Squeezebox receiver or SqueezeRadio or SqueezePlay, but using the Transporter TIDAL gives some issues :
    • If I run my Transporter using LMS Web interface, I can access TIDAL, My apps, TIDAL, favorites, Artist, album, choose one and play it on the Transporter. All is OK
    • If I use a SqueezeBox Controller to control the Transporter, I can find in menu and access to TIDAL, My apps, TIDAL, favorites, Artist, album, choose one and play it on the Transporter. All is OK,....

    but I don’t see the photo of the CD on my Controller. ( I have the photo on LMS Web interface) . If I use the QOBUZ plugin, I have the photo of the CD on the Controller LCD display

    If I use Squeezebox Radio or SqueezePlay and TIDAL, I have the photo on the display.

    It's only using the Controller controlling my Transporter, my receiver or my SqueezeRadio to receive TIDAL that I don't have any Photo
    First time I thought it was perhaps because Transporter and receiver don't need any photo, so it is not sent, but If I control my SqueezeRadio, no photo on the controller but the photo appears on the SqueezeRadio

    Last remark:
    If I want to render sound on the Controller, it is impossible to use QOBUZ or TIDAL, I always the message"Connection reset by remote host"

    Thanks for help

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,536

    =?utf-8?q?TIDAL_plugin_doesn=C2=92t_?==?utf-8?q?work_completely_using_a_Controller?=

    I'd power cycle the Controller as a first test.
    --

    Michael

  3. #3
    Thank you Michael.

    I have progressed in my research :
    1st step:
    I have re powered my controller, even put away the battery and put it back, restart it, but always the same issue : I can see the CD picture If I use QOBUZ plgin, but see nothing if I use TIDAL plugin.

    2nd step:
    to verify if it is an issue with the controller, I have used my second controller that was in another room, and with it all works OK, I can see the CD jacket when I ask a TIDAL Album.

    So, now I will try to reset completely the 1st controller, with complete re init of lan and LMS link.
    I will tell you .
    Very strange....

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •