Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Apr 2018
    Posts
    19

    Tidal und Squeezebox Touch -> Keine Musikausgabe

    Hallo,
    Ich habe LMS 7.9.2. (Stand Jan 2020) auf einem Win 10 Tablet laufen.
    Auf dem Tablet läuft squeezeplay. Daneben betreibe ich noch 2 SBT (Eine mit EDO, eine frischem Reset) und eine Classic (derzeit nicht aktiv).
    Ich habe seit einigen Wochen ein Tidal Premium Account.
    Diesen habe nach Installation des Tidal Plugins in der SBT registriert.
    Auf my Squeezebox.com sehe ich in Tidal auch an alle registrierten Endgeräte.
    Bei einem Premium Account muss man ja in Tidal die Streaming auf MP3 setzen, wenn man einen Premium Account hat.
    Das funktioniert bei der Classic und bei Squeezeplay, aber nicht bei der Touch, so dass ich dort zwar Titel abspielen kann, aber nichts höre.
    Das webinterface des Players zeigt auch, dass bei der Classic und squeezeplay mp3s angespielt werden, bei der Touch zeigt er die gleichen Titel als FLAC an.
    Bei der Classic und squeezeplay ist die Einstellung auch nicht fest. manchmal verleirt der die von einem Tag zum nächsten und ich muss die Einstellung wiederholen.

    Hat jemand einen Idee wie man das gefixt bekommt?

    Vielen Dank

    P.S. Noch eine Frage, weiß auch jemand zufällig, wie man Tidal dazu bekommt, die Titel auszuspielen und nicht vorzeitig zum nächsten Titel zu springen?

    Edit:
    Ich habe jetzt noch mal Tidal auf my Squeezebox.com neu installiert und auch noch mal das Konto rausgeworfen und wieder aktiviert. Jetzt geht eine der beiden SBT (die, die bei der Neuanmeldungen im System war), die andere will weiterhin nicht. Very strange.
    Last edited by Daiyama; 2020-04-13 at 07:49.

  2. #2
    Senior Member
    Join Date
    Apr 2015
    Posts
    701
    Quote Originally Posted by Daiyama View Post
    Hallo,
    Ich habe LMS 7.9.2. (Stand Jan 2020) auf einem Win 10 Tablet laufen.
    Auf dem Tablet läuft squeezeplay. Daneben betreibe ich noch 2 SBT (Eine mit EDO, eine frischem Reset) und eine Classic (derzeit nicht aktiv).
    Ich habe seit einigen Wochen ein Tidal Premium Account.
    Diesen habe nach Installation des Tidal Plugins in der SBT registriert.
    Auf my Squeezebox.com sehe ich in Tidal auch an alle registrierten Endgeräte.
    Bei einem Premium Account muss man ja in Tidal die Streaming auf MP3 setzen, wenn man einen Premium Account hat.
    Das funktioniert bei der Classic und bei Squeezeplay, aber nicht bei der Touch, so dass ich dort zwar Titel abspielen kann, aber nichts höre.
    Das webinterface des Players zeigt auch, dass bei der Classic und squeezeplay mp3s angespielt werden, bei der Touch zeigt er die gleichen Titel als FLAC an.
    Bei der Classic und squeezeplay ist die Einstellung auch nicht fest. manchmal verleirt der die von einem Tag zum nächsten und ich muss die Einstellung wiederholen.

    Hat jemand einen Idee wie man das gefixt bekommt?

    Vielen Dank

    P.S. Noch eine Frage, weiß auch jemand zufällig, wie man Tidal dazu bekommt, die Titel auszuspielen und nicht vorzeitig zum nächsten Titel zu springen?

    Edit:
    Ich habe jetzt noch mal Tidal auf my Squeezebox.com neu installiert und auch noch mal das Konto rausgeworfen und wieder aktiviert. Jetzt geht eine der beiden SBT (die, die bei der Neuanmeldungen im System war), die andere will weiterhin nicht. Very strange.
    Ich zitiere mal für Michael.
    Wenn Du sagst, die eine geht immer noch nicht, heißt das, dass Du die Streaming Qualität auf „MP3“ stellst und das nicht gespeichert wird?
    Eventuell kann ja @mherger das für Deinen Account auf mysbc einstellen. Im LMS gibt es wohl keine Settings-Datei dafür. Zumindest habe ich keine gefunden, die nach Tidal oder WiMP klingt.

  3. #3
    Junior Member
    Join Date
    Apr 2018
    Posts
    19
    Danke, ich hoffe ich habe alle essentielle Information angegeben.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •