Home of the Squeezebox™ & Transporter® network music players.
Page 6 of 6 FirstFirst ... 456
Results 51 to 55 of 55
  1. #51
    Junior Member
    Join Date
    Mar 2020
    Posts
    11
    I should add that I do have two non-standard plugins enabled on the server, iTunes integration & Spotty plugin.

    I've gone ahead and pulled the 8.0 installation out and put 7.6 back on the NAS. I will run for a week or two and see if things are solid and if so I will possibly try going back to 8.0 and figuring out if a specific configuration change is causing the problem.

  2. #52
    Junior Member
    Join Date
    Mar 2020
    Posts
    11
    Just an update in case anyone else stumbles upon my previous post.

    I'm still having problems on the older SW release and it appears that the issue in my case is being caused by recent updates to my home mesh network firmware (Unifi). All of my other wireless devices continue to work quite well with my enterprise grade wireless solution other than the SB Radios.

    Since I refuse to cripple my 50 client wireless network to accommodate the aging SB Radios it appears that my options will be limited to either putting them out to pasture or installing a wired ethernet bridge at the location that the SB Radios are being utilized as I don't have ethernet available there.

  3. #53
    Senior Member Heuer's Avatar
    Join Date
    Nov 2005
    Posts
    564
    I run a Ubiquiti Unifi mesh network with four AP's, a USG and a Controller (on an RPi) handling 71 clients. The entire system is rock solid and the Radio/Boom's/SB3's connect work flawlessly. Whilst the Unifi system is great you do need to be careful with some of the configuration settings. If you have changed anything in the Controller I suggest you go back to the original settings and check with the Unifi Forum before making adjustments. It works perfectly out of the box but there is a huge temptation to start tweaking things with over a hundred options. Some of these may be useful in a corporate environment but none will make much difference at home. Specifically do not use 'Auto-optimise network' and do not enable 'Advanced Features' for there be monsters!

  4. #54
    Senior Member
    Join Date
    Jan 2008
    Posts
    304
    Quote Originally Posted by Heuer View Post
    I run a Ubiquiti Unifi mesh network with four AP's, a USG and a Controller (on an RPi) handling 71 clients. The entire system is rock solid and the Radio/Boom's/SB3's connect work flawlessly. Whilst the Unifi system is great you do need to be careful with some of the configuration settings. If you have changed anything in the Controller I suggest you go back to the original settings and check with the Unifi Forum before making adjustments. It works perfectly out of the box but there is a huge temptation to start tweaking things with over a hundred options. Some of these may be useful in a corporate environment but none will make much difference at home. Specifically do not use 'Auto-optimise network' and do not enable 'Advanced Features' for there be monsters!
    I'm actually having some luck with the AI optimizer that chooses channels. Runs once per week and decides which channels are best.

    But yes, it's easy to make a mess in there.

    Sent from my SM-G975W using Tapatalk

  5. #55
    Senior Member Heuer's Avatar
    Join Date
    Nov 2005
    Posts
    564
    Not tried the AI optimise myself as we do not have much interference although the 'Connect high performance clients to 5 GHz only' works well. Fast Roaming beta option seems to cause problems though. The debugging metrics provides a good way of discovering issues. The advice is to set 2.4Ghz radio's to low power and 5Ghz radio's to medium power especially if there are high Rx retries. Again almost everyone who opens up the (amazing and comprehensive) Controller interface set the power of the radio's to maximum thinking they will improve performance but, counter intuitively, it can do the opposite especially with older devices.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •