Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1

    Help - Duet crashes when I rescan

    Help please
    Every time I try to rescan, my Duet stops and then can't be restarted - red symbol on the Controller
    The only solution I've found so far is to reboot my Vortexbox NAS - but again this only work for a short while before the same thing happens again.

  2. #2
    Senior Member Apesbrain's Avatar
    Join Date
    Jun 2005
    Location
    East Coast, USA
    Posts
    1,685
    How are you running LMS? Describe your configuration. What version of LMS?

  3. #3
    Quote Originally Posted by Apesbrain View Post
    How are you running LMS? Describe your configuration. What version of LMS?
    Thanks for the prompt reply.

    My music is stored on a Vortexbox version 2.2 connected by cat5 to the router

    Server is a SQB Duet version 7.7.2 in the same room, so 73% signal strength

  4. #4
    Senior Member Apesbrain's Avatar
    Join Date
    Jun 2005
    Location
    East Coast, USA
    Posts
    1,685
    Ok, scanning has nothing to do with the player. You can unpower your Duet and still do a rescan; just initiate it from a browser. You might give this a try.

    I'd offer that 73% in the same room is low. If wired is not possible, have you considered Homeplug?
    https://www.amazon.com/TP-Link-AV600.../dp/B00AWRUICG

  5. #5
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    20,415
    Red symbol means network is OK but LMS has stopped running. It looks like scan has caused LMS to crash.

    What is in the LMS server log ?
    Is there enough disk space ?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •