Home of the Squeezebox™ & Transporter® network music players.
Page 69 of 74 FirstFirst ... 19596768697071 ... LastLast
Results 681 to 690 of 731
  1. #681
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,525

    [Announce] Spotty 4.0 - integrate locallibrary with your Spotify collection (LMS 8+)

    > Still no messages of any sort. I then scanned my entire drive looking
    > for "server.plugins" as a possible filename, on the off-chance...but
    > nada.


    Did you try to re-install it?

    > Would it be useful to uninstall/reinstall LMS and start from scratch?


    No. I think I've never ever wiped/re-installed LMS in order to fix a
    problem.

  2. #682
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    6,228
    Quote Originally Posted by mitchhellman View Post
    Still no messages of any sort. I then scanned my entire drive looking for "server.plugins" as a possible filename, on the off-chance...but nada.

    Would it be useful to uninstall/reinstall LMS and start from scratch?
    Did you definitely set logging for server.plugins to debug?

    Sent from my Pixel 3a using Tapatalk

  3. #683
    Quote Originally Posted by mherger View Post
    > Still no messages of any sort. I then scanned my entire drive looking
    > for "server.plugins" as a possible filename, on the off-chance...but
    > nada.


    Did you try to re-install it?

    > Would it be useful to uninstall/reinstall LMS and start from scratch?


    No. I think I've never ever wiped/re-installed LMS in order to fix a
    problem.
    I attempted to re-install the plugin-- no joy.

  4. #684
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,525

    [Announce] Spotty 4.0 - integrate locallibrary with your Spotify collection (LMS 8+)

    > I attempted to re-install the plugin-- no joy.

    Did you do so with logging for server.plugins enabled? And still nothing
    in your server.log?... I doubt it.

    --

    Michael

  5. #685
    I did in fact enable debug for server.plugins, and I also ticked the checkbox "Save logging settings for use at next application restart". I still have never received any kind of message about where it put a copy of the file, and misunderstood, thinking that the file would be something other than the server.log file. I tried again to install, again it failed; I have now sent the server.log entries to the Dropbox address you specified earlier.

    Thanks in advance for your continued assistance, and your patience.

  6. #686
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,525

    [Announce] Spotty 4.0 - integrate locallibrary with your Spotify collection (LMS 8+)

    > I did in fact enable debug for server.plugins, and I also ticked the
    > checkbox "Save logging settings for use at next application restart". I
    > still have never received any kind of message about where it put a copy
    > of the file


    Correct. Because according to the file you sent this time the download
    was correct.

    It still didn't install though, because for whatever reason there's
    still an instance of spotty.exe running. Either use taskmanager to kill
    them all before restarting LMS, or simply reboot your machine. That
    should fix things.


    --

    Michael

  7. #687
    A reboot did the trick.

    Thanks!

  8. #688

    Spotty seems to shuts down when Mac hibernate

    Hello Michael, how do U do?

    I'm a big fan of Spotty, it allows me to listen to Spotify through my best connections, with the best possible sound.

    But I have an issue that haunts me frequently:

    My Mac goes to sleep every night and frequently my spotty gets lost after that - and so I cant see anymore my device in spotify connect direct. I'm in LMS 8.1.2 now, but it happened since I started using it in 8.0,0.

    When I notice It's not showing up in sportify connect, I do:

    1. Loot at LMS web (tab plugin) page and certify that it is yet described as an active plugin
    2. But then I go to Advanced tab, click in Spotty (...) and it opens a 'blank' (gray) page.
    3. If I restart LMS server and go back to LMS main plugin page, It shows now spotty as an Inactive Plugin - and I have to set it up all again from scratch

    Is there a workaround for this?

    Thanks in advance!

    Vitor

  9. #689
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,525

    [Announce] Spotty 4.0 - integrate locallibrary with your Spotify collection (LMS 8+)

    > My Mac goes to sleep every night and frequently my spotty gets lost
    > after that - and so I cant see anymore my device in spotify connect
    > direct. I'm in LMS 8.1.2 now, but it happened since I started using it
    > in 8.0,0.


    That all sounds a bit odd... could you please share your server.log.zip
    with me? You'd find it in Settings/Information.

    https://www.dropbox.com/request/T3RctyzGgNg0oFDubq6a

  10. #690
    Quote Originally Posted by mherger View Post
    > My Mac goes to sleep every night and frequently my spotty gets lost
    > after that - and so I cant see anymore my device in spotify connect
    > direct. I'm in LMS 8.1.2 now, but it happened since I started using it
    > in 8.0,0.


    That all sounds a bit odd... could you please share your server.log.zip
    with me? You'd find it in Settings/Information.

    https://www.dropbox.com/request/T3RctyzGgNg0oFDubq6a
    Just sent you, Michael. Thanks a lot! Vitor

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •