Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1
    Senior Member
    Join Date
    Oct 2009
    Location
    Ky
    Posts
    120

    problems with podcasts again

    My podcast link is or was. http://www.republicbroadcastingarchi.../feed/podcast/
    for like 2 weeks or more it says "timed out". it says that right away. I only use my SB as a standalone player. The regular RBN broadcast current broadcast works fine.
    what could be the problem? thanks all// I believed once before it happened and I called RBN. THEN it started working... thanks all

  2. #2
    Senior Member tfec's Avatar
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    250
    There is nothing wrong with this podcast receiving it here in germany.

    Name:  Screenshot at Apr 03 00-31-39.png
Views: 167
Size:  98.4 KB
    1x QNAP TS-453B as LMS | 1x Raspberry Pi Zero W +PiCorePlayer 5.0.1 as USB-Player + TEAC UD-501 USB-DAC + Phonitor Mini Headphone Amplifier + AKG K812 headphones | 2x SqueezeBox Classic | 1x Squeezbox Radio | 1x Raspberry Pi with HiFimeDIY ES9023 DAC +PiCorePlayer 6.0 | 1x Google Chromecast Audio with Arcam FMJ A22 + B&W Nautilus 805 | 1x Google Chromecast Audio with Philips Fidelio DS9000/12 | 1x Squeezelite on MacBook Pro Mojave

  3. #3
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    18,882
    In the feed. many of the URLs for the podcast have "https" - SBR standalone cannot play https URLs - it needs local LMS.

    That said, the same podcast seems to play if the https is changed to http. I thought mysqueezebox.com used to do this - Michael would have to confirm.

  4. #4
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    4,416
    Quote Originally Posted by tfec View Post
    There is nothing wrong with this podcast receiving it here in germany.

    Name:  Screenshot at Apr 03 00-31-39.png
Views: 167
Size:  98.4 KB
    Are you accessing it using LMS though? The OP is using MySqueezebox.com.

    Sent from my Pixel 3a using Tapatalk

  5. #5
    Senior Member
    Join Date
    Oct 2009
    Location
    Ky
    Posts
    120
    Quote Originally Posted by bpa View Post
    In the feed. many of the URLs for the podcast have "https" - SBR standalone cannot play https URLs - it needs local LMS.

    That said, the same podcast seems to play if the https is changed to http. I thought mysqueezebox.com used to do this - Michael would have to confirm.
    well what am I doing wrong? is my link 100% correct? thanks all

  6. #6
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    18,882
    Quote Originally Posted by jeanwedding View Post
    well what am I doing wrong? is my link 100% correct? thanks all
    You are doing nothing wrong. Your link is correct.
    For security reasons, many podcasts and radio stations have been moving over to supplying a https URL and in some cases only the https URL works. This is just progress of technology. However as SB players are no longer supported, https support cannot be added to the player's firmware. If you wish to play a https URL then a local LMS is required. a local LMS can be a small Raspberry Pi based system about US$20-30.

    However, it would be best to get Michael to confirm this is indeed the problem, as I thought mysqueezebox used to try http URLs whenever it found a https URL.

  7. #7
    Senior Member
    Join Date
    Oct 2009
    Location
    Ky
    Posts
    120
    Quote Originally Posted by bpa View Post
    You are doing nothing wrong. Your link is correct.
    For security reasons, many podcasts and radio stations have been moving over to supplying a https URL and in some cases only the https URL works. This is just progress of technology. However as SB players are no longer supported, https support cannot be added to the player's firmware. If you wish to play a https URL then a local LMS is required. a local LMS can be a small Raspberry Pi based system about US$20-30.

    However, it would be best to get Michael to confirm this is indeed the problem, as I thought mysqueezebox used to try http URLs whenever it found a https URL.
    Thanks all but who is Michael?

  8. #8
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    18,882
    Quote Originally Posted by jeanwedding View Post
    Thanks all but who is Michael?
    Michael Herger - the Logitech guy who does all the maintenance, keeps mysqueezebox and the forum running, make sure all LMS builds complete & available, adds new features and probably a lot more that is hidden.

    You could PM your query at mherger

  9. #9
    Senior Member
    Join Date
    Oct 2009
    Location
    Ky
    Posts
    120
    Quote Originally Posted by bpa View Post
    Michael Herger - the Logitech guy who does all the maintenance, keeps mysqueezebox and the forum running, make sure all LMS builds complete & available, adds new features and probably a lot more that is hidden.

    You could PM your query at mherger

    SO does that mean I can NOT use my standalone SB radio to get RBN archives podcast...... NO MORE???? thanks all

  10. #10
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    18,882
    Quote Originally Posted by jeanwedding View Post
    SO does that mean I can NOT use my standalone SB radio to get RBN archives podcast...... NO MORE???? thanks all
    You need to get Michael to confirm whether mysqueezebox.com does the https -> http swap or not.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •