Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 66 FirstFirst 12341252 ... LastLast
Results 11 to 20 of 658
  1. #11
    Senior Member
    Join Date
    Nov 2009
    Posts
    1,273
    Quote Originally Posted by grimmace92 View Post
    Hi,

    When I go the 1812+ LMS Update link it only has the LMS Repack version. Is there an LMS Update version available?
    I understand the confusion. On my server LmsUpdate is listed as 'SqueezeCenter'. That's the package you need to download.

    I'll make a note in the first post. (After July I might be able to change the name to LmsUpdate.)

    Sent from my Treble using Tapatalk

  2. #12
    Senior Member
    Join Date
    Sep 2017
    Posts
    144
    Quote Originally Posted by pinkdot View Post
    I understand the confusion. On my server LmsUpdate is listed as 'SqueezeCenter'. That's the package you need to download.

    I'll make a note in the first post. (After July I might be able to change the name to LmsUpdate.)

    Sent from my Treble using Tapatalk
    Thanks!

  3. #13
    Junior Member
    Join Date
    Jul 2015
    Posts
    5

    Migration from LMSupdate 7.9.2 to LMSrepack 8.0 possible?

    Hello pinkdot,

    First of all thank you very much for all your efforts the last years! :-)
    When adding your repo, LMSrepack is shown as a different application, not as an update to LMSupdate. Is there a way to "migrate from LMSupdate 7.9.2 to LMSrepack 8.0 via your repo? I want to avoid doing all LMS settings manually again :-)

    Thank you very much for your help.

    Rgds,

    mhhd

  4. #14
    Senior Member
    Join Date
    Nov 2009
    Posts
    1,273
    Quote Originally Posted by mhhd View Post
    Hello pinkdot,

    First of all thank you very much for all your efforts the last years! :-)
    When adding your repo, LMSrepack is shown as a different application, not as an update to LMSupdate. Is there a way to "migrate from LMSupdate 7.9.2 to LMSrepack 8.0 via your repo? I want to avoid doing all LMS settings manually again :-)

    Thank you very much for your help.

    Rgds,

    mhhd
    Good question, I will add a more detailed description to the first post.

    If you have already LmsUpdate running or the official package from Synology: always use LmsUpdate for updating the current installation.

    Only install LmsRepack if you starting to use Logitech Media Server and want Package Center take care of notifying and installing the package by adding the repo.

    Migrating settings between LmsUpdate and LmsRepack is NOT possible! The both are installed in different directories, and have their own settings, plugins, database e.g.

    Running both LmsUdate and LmsRepack at the same time is NOT possible. You have to stop one package to be able to install and run the other!

  5. #15
    Senior Member
    Join Date
    Mar 2010
    Posts
    213
    Quote Originally Posted by pinkdot View Post
    Migrating settings between LmsUpdate and LmsRepack is NOT possible! The both are installed in different directories, and have their own settings, plugins, database e.g.
    Any particular reason why migrating the settings would not be possible (manually fron the command line, I've never seen any other way with any LMS installation)? Or did you just mean: No way from within DSM?


    Gesendet von iPad mit Tapatalk

  6. #16
    Junior Member
    Join Date
    Jul 2015
    Posts
    5
    Quote Originally Posted by pinkdot View Post
    Good question, I will add a more detailed description to the first post.

    If you have already LmsUpdate running or the official package from Synology: always use LmsUpdate for updating the current installation.

    Only install LmsRepack if you starting to use Logitech Media Server and want Package Center take care of notifying and installing the package by adding the repo.

    Migrating settings between LmsUpdate and LmsRepack is NOT possible! The both are installed in different directories, and have their own settings, plugins, database e.g.

    Running both LmsUdate and LmsRepack at the same time is NOT possible. You have to stop one package to be able to install and run the other!

    Hello pinkdot,

    Thank you for your fast response. I understand.
    Currently i am running LMSupdate 7.9.2 mainly because LMSrepack was stopped some time ago.
    Of course LMSrepack via the repository would be the more elegant way, but which version will stay in the longer run?
    What would be your preference and your advice?
    Thanks again!

    mhhd :-)

  7. #17
    Senior Member
    Join Date
    Nov 2009
    Posts
    1,273
    Quote Originally Posted by pputzer View Post
    Any particular reason why migrating the settings would not be possible (manually fron the command line, I've never seen any other way with any LMS installation)? Or did you just mean: No way from within DSM?


    Gesendet von iPad mit Tapatalk
    I wouldn't use commandline to copy some folder from one location to the other.
    For instance: Server.prefs has several absolute paths to the install dir of the package. So you have to edit the server.prefs file, and may be some other stuff. There's no 'easy way' to migrate settings, and, indeed, no way within DSM.

    Greetings, Martin

  8. #18
    Senior Member
    Join Date
    Nov 2009
    Posts
    1,273
    Quote Originally Posted by mhhd View Post
    Hello pinkdot,

    Thank you for your fast response. I understand.
    Currently i am running LMSupdate 7.9.2 mainly because LMSrepack was stopped some time ago.
    Of course LMSrepack via the repository would be the more elegant way, but which version will stay in the longer run?
    What would be your preference and your advice?
    Thanks again!

    mhhd :-)
    I would advice you to stick with LmsUpdate. Things might change for the better after Synology pulls the plug. After Logitech Media Server is removed from the Package Center, I might be able to add LmsUpdate to the Package Center. It is already in the same repo as LmsRepack, but currently blocked by Synology.

    For me, installing and updating packages using Package Center is also the prefered way. That's why LmsRepack is there. Nevertheless, there are probably more reasons why someone should install LmsUpdate ;-)

  9. #19
    Senior Member
    Join Date
    Sep 2017
    Posts
    144

    memory leak?

    Hi Pinkdot,

    I updated to 8.0 and everything works but my cpu is getting hammered. LmsUpdate is using 25% of my cpu and my RAM climbed slowly to above 70. If I stop the package things go back to normal.

    ** A restrart of the diskstation seems to have fixed it **
    Last edited by grimmace92; 2020-03-28 at 21:46.

  10. #20
    Senior Member
    Join Date
    Nov 2009
    Posts
    1,273
    Quote Originally Posted by grimmace92 View Post
    Hi Pinkdot,I updated to 8.0 and everything works but my cpu is getting hammered. LmsUpdate is using 25% of my cpu and my RAM climbed slowly to above 70. If I stop the package things go back to normal.** A restrart of the diskstation seems to have fixed it **
    Thanks for the feedback! There is indeed something I overlooked in the package. You might end up having other issues later on. I missed an important update in this package. There is a new correct package availble -> LmsUpdate v8.0.0-1584980763. You might see the update already in your LMS webui. If the issue presists, please share your server log.Greetings, Martin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •