Home of the Squeezebox™ & Transporter® network music players.
Page 18 of 21 FirstFirst ... 81617181920 ... LastLast
Results 171 to 180 of 210
  1. #171
    Member
    Join Date
    Sep 2009
    Location
    Cologne, Germany
    Posts
    52
    Quote Originally Posted by pinkdot View Post
    (LmsRepack will also be available in DSM Package Center. Only install LmsRepack if your already running it in DSM! )
    Hello Martin,

    thank you very much for maintaining the freqeunt updates to LMS. Very much appreciated.

    I am still completely confused, what exactly I need to do, to get automatated updates on LMS. I feel like having read your intro to 8.0.* and also to 7.9.2 thousands of times. An "LmsRepack" is mentioned there. I still don't get it.

    What I have:
    DS720+
    DSM 6.2.3-25426 Update 2
    LMS 8.0.0-1593258969 (updated manually as alwayas in past years, if I remember correctly)
    Done: In Package Center: go to ->settings -> General -> set trust level to 'any publisher'.
    Done: In Package Center go to -> settings -> Package Sources -> Add -> name: Logitech Media Server -> Location: https://pinkdot.myds.me/sspks/
    I have set all applications to be updated automatically.

    What I hope to get:
    Now I would expect to see an update notification for LMS 8.0.0-1594451286, which is not the case.

    So my question is:
    What exactly do I need to do to get an LMS update notification?

    Many thanks in advance.

    Regards
    Jacob
    DS720+ | DS214+
    DSM 6.2.3
    LMS 8.0.0

  2. #172
    Senior Member pinkdot's Avatar
    Join Date
    Nov 2009
    Location
    The Netherlands
    Posts
    1,238
    Quote Originally Posted by marccccc View Post
    What exactly do I need to do to get an LMS update notification?
    Hi Jacob,Strange, looks fine to me. Do you see the additional tab 'Communtiy' in Package Center? Are both packages (LMS and LmsRepack) visible? Or only one? Which version is this?I have several regions blocked in my firewall. What region do you live? Thanks, Martin
    -DS718+, RPI 2 (Spotifyd/myMPD),Aune S6 - Exposure 3010S2 - PMC FB1i-s
    -DS115 test server
    -Logitech Media Server 8.0.0 for Synology

  3. #173
    Senior Member
    Join Date
    Dec 2017
    Location
    PARIS, Fr
    Posts
    111
    Quote Originally Posted by pinkdot View Post
    What players disconnect? Radio, Touch, picore?
    What was the previous version of LMS installed?

    (You'll find some older builds on Sourceforge.)

    Sent from my Mi A2 Lite using Tapatalk
    My Squeezebox Touch and Ipeng were not able to connect.
    I just reinstalled (from scratch) Version: 8.0.0 - 1590897266 , and it seem to run well now...
    Thank you
    The Earth Has Music For Those Who Listen

  4. #174
    Member
    Join Date
    Sep 2009
    Location
    Cologne, Germany
    Posts
    52
    Hi Martin,

    Quote Originally Posted by pinkdot View Post
    Do you see the additional tab 'Communtiy' in Package Center?
    Yes.

    Quote Originally Posted by pinkdot View Post
    Are both packages (LMS and LmsRepack) visible? Or only one? Which version is this?
    In tab 'Communtiy', I don't see any of the two. Neither LMS nor LmsRepack.
    In tab 'Installed' I have Logitech Media Server, 8.0.0-1593258969, publisher Pinkdotnl.

    Quote Originally Posted by pinkdot View Post
    I have several regions blocked in my firewall. What region do you live?
    Germany.

    Any idea?

    Regards
    Jacob
    DS720+ | DS214+
    DSM 6.2.3
    LMS 8.0.0

  5. #175
    Senior Member pinkdot's Avatar
    Join Date
    Nov 2009
    Location
    The Netherlands
    Posts
    1,238
    Quote Originally Posted by marccccc View Post

    Any idea?
    No, not on this end. There are no issues in the repo self test, the DS720+ is also in the device list.

    Do you have other active repo's, like synocommunity? If not, try adding the synocommunity repo and see if this repo has the same issue/ or is working.



    Sent from my Mi A2 Lite using Tapatalk
    -DS718+, RPI 2 (Spotifyd/myMPD),Aune S6 - Exposure 3010S2 - PMC FB1i-s
    -DS115 test server
    -Logitech Media Server 8.0.0 for Synology

  6. #176
    Member
    Join Date
    Sep 2009
    Location
    Cologne, Germany
    Posts
    52
    Quote Originally Posted by pinkdot View Post
    No, not on this end. There are no issues in the repo self test, the DS720+ is also in the device list.
    Do you have other active repo's, like synocommunity? If not, try adding the synocommunity repo and see if this repo has the same issue/ or is working.
    I have http://packages.synocommunity.com as source.
    So I also don't know, how to solve this. Maybe I just try to reinstall LMS completely. Or I decide to just accept this minimal manual step every couple of weeks. Not the end of the world. First World problems.

    Thanks again for your effort keeping LMS alive.

    Greets from Koeln
    Jacob
    DS720+ | DS214+
    DSM 6.2.3
    LMS 8.0.0

  7. #177
    Senior Member pinkdot's Avatar
    Join Date
    Nov 2009
    Location
    The Netherlands
    Posts
    1,238
    Quote Originally Posted by marccccc View Post
    I have http://packages.synocommunity.com as source.So I also don't know, how to solve this. Maybe I just try to reinstall LMS completely.
    Hi Jacob,Reinstalling LMS won't solve the repo issue! If you don't get an error entering my repo, it should be OK.Martin

    [Just to be sure: I cleared the repo cache]
    Last edited by pinkdot; 2020-08-07 at 13:35.
    -DS718+, RPI 2 (Spotifyd/myMPD),Aune S6 - Exposure 3010S2 - PMC FB1i-s
    -DS115 test server
    -Logitech Media Server 8.0.0 for Synology

  8. #178
    Senior Member
    Join Date
    Dec 2017
    Location
    PARIS, Fr
    Posts
    111
    Hello,
    I tried to downgrade to version 7.9, in my Synology but it tells me that I cannot rollI back to an older version. Is there a chance to switch between two versions, without having to uninstall everything and without losing all my settings and Plugins?
    I would like to install the older version, because some plug-ins are not available in version 8.0.0 yet.
    Sorry, I posted this question in another thread, but I think this might be the right one.
    Thank you very much
    The Earth Has Music For Those Who Listen

  9. #179

    Same Problem As Jacob - LMS Not Appearing in Community Tab!

    Good Afternoon. Have just purchased a DS220+ and want to put LMS8 on it so I can carry on playing music via my BOOM's. Following your instructions at the start of this thread, I have:

    1. Installed PERL
    2, In Package Centre Settings, Set Trust Level To 'Any Publisher' and added a package source of "Logitech Media Server" at a location of https://pinkdot.myds.me/sspks/
    3. As predicted, a 'Community' tab has appeared in the Package Centre. From your notes, I would expect it to show an LMS package which I could then install. However, instead, it is totally blank!

    This sounds like the same sort of problem that Jacob was experiencing a couple of posts previously so any advice you can give would be much appreciated. The NAS is brand-new, based in the UK on my house local [windows] network and has no packages other than File Station, OAuth Service and PERL installed. It is configured as a 2-disk RAID SHR, using btrfs file system. The only change from the default set-up is that I have shifted from using DHCP to a Static IP plus have created 1 Storage pool, 1 volume and 2 shared folders. The DMS version is the latest i.e. v6.2.3-25426 Update 2.

    Since the above config is about as vanilla as it gets. I'd appreciate any thoughts as to why the LMS8 package is not showing up in the repo

    Many thanks

  10. #180
    Senior Member pinkdot's Avatar
    Join Date
    Nov 2009
    Location
    The Netherlands
    Posts
    1,238
    Quote Originally Posted by enz01 View Post
    Good Afternoon. Have just purchased a DS220+ and want to put LMS8 on it so I can carry on playing music via my BOOM's. Following your instructions at the start of this thread, I have:

    1. Installed PERL
    2, In Package Centre Settings, Set Trust Level To 'Any Publisher' and added a package source of "Logitech Media Server" at a location of https://pinkdot.myds.me/sspks/
    3. As predicted, a 'Community' tab has appeared in the Package Centre. From your notes, I would expect it to show an LMS package which I could then install. However, instead, it is totally blank!

    This sounds like the same sort of problem that Jacob was experiencing a couple of posts previously so any advice you can give would be much appreciated. The NAS is brand-new, based in the UK on my house local [windows] network and has no packages other than File Station, OAuth Service and PERL installed. It is configured as a 2-disk RAID SHR, using btrfs file system. The only change from the default set-up is that I have shifted from using DHCP to a Static IP plus have created 1 Storage pool, 1 volume and 2 shared folders. The DMS version is the latest i.e. v6.2.3-25426 Update 2.

    Since the above config is about as vanilla as it gets. I'd appreciate any thoughts as to why the LMS8 package is not showing up in the repo

    Many thanks
    It might have to do with a mistake I make in the sublistings of the architectures of the 920,720,420 and 220 Nas. I had it under x86_64 but it needed a different sublisting: geminilake.

    If this solves your issue, it also will solve Jacobs.

    Thanks for your feedback.





    Sent from my Mi A2 Lite using Tapatalk
    -DS718+, RPI 2 (Spotifyd/myMPD),Aune S6 - Exposure 3010S2 - PMC FB1i-s
    -DS115 test server
    -Logitech Media Server 8.0.0 for Synology

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •