Home of the Squeezebox™ & Transporter® network music players.
Page 10 of 13 FirstFirst ... 89101112 ... LastLast
Results 91 to 100 of 123
  1. #91
    Senior Member pinkdot's Avatar
    Join Date
    Nov 2009
    Location
    The Netherlands
    Posts
    1,208
    Quote Originally Posted by Guenni007 View Post
    thanks for the fast reply.
    It is the LogitechMediaServer-armv8-8.0.0-1590897265.spk and Installation went without problems
    and yes i did that with trustlevel - third party and the DSM was: 6.2.3-25426
    Only starting of the LMS did not work.

    should i test LogitechMediaServer-armv8-8.0.0-1588308753.spk ?
    OK, thanks for the info.
    If you would test one more package that would be great! Download a new copy of the package here: https://pinkdot.myds.me/sspks/?arch=rtd1296
    You can install this package over the current install.
    Please report back here.
    If it runs, Great!
    If it also fails: just install LogitechMediaServer-armv8-8.0.0-1588308753, we need more time to figure out what is going on. Thanks for testing!
    -DS718+, RPI 2 (Spotifyd/myMPD),Aune S6 - Exposure 3010S2 - PMC FB1i-s -LmsRepack + LmsUpdate - Updated and Cleaned up Logitech Media Server 8.0.0 for Synology.

  2. #92
    Junior Member
    Join Date
    Oct 2015
    Posts
    13
    No that does not work. Same - app is not starting.
    Is there a way to log what is happening during start?

  3. #93
    Senior Member pinkdot's Avatar
    Join Date
    Nov 2009
    Location
    The Netherlands
    Posts
    1,208
    Quote Originally Posted by mherger View Post
    > Sorry to hear its not working for you.
    > Unfortunately I can't test all packages for all archs. I own a DS115 and
    > a DS718+, the latest package installed without issue (v8.0.0-1590897265)
    > as an upgrade over the previous version, and as a clean install.


    I have a 211+ no which LMS fails to start. Unfortunately I can't find
    where it's saving the startup item (service configuration). Would you
    have a pointer where I should look for that? I'd like to add the
    --d_startup parameter.

    --

    Michael
    All scripts are stored in /var/packages/SqueezeCenter/scripts. Thanks.
    -DS718+, RPI 2 (Spotifyd/myMPD),Aune S6 - Exposure 3010S2 - PMC FB1i-s -LmsRepack + LmsUpdate - Updated and Cleaned up Logitech Media Server 8.0.0 for Synology.

  4. #94
    Junior Member
    Join Date
    Jul 2011
    Posts
    24
    Quote Originally Posted by pinkdot View Post
    OK, thanks for the info.
    If you would test one more package that would be great! Download a new copy of the package here: https://pinkdot.myds.me/sspks/?arch=rtd1296
    You can install this package over the current install.
    Please report back here.
    If it runs, Great!
    If it also fails: just install LogitechMediaServer-armv8-8.0.0-1588308753, we need more time to figure out what is going on. Thanks for testing!
    "This package is not supported on the platform of Diskstation"

  5. #95
    Junior Member
    Join Date
    Oct 2015
    Posts
    13
    the LogitechMediaServer-armv8-8.0.0-1588308753.spk is starting !
    maybe this info helps you to find the error.

    Should i try to install now the newer one over that version? Do you believe that this might work?
    Last edited by Guenni007; 2020-06-01 at 13:04.

  6. #96
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,430
    I'm seeing a lot of the following:

    Code:
    Can't load './auto/EV/EV.so' for module EV: ./auto/EV/EV.so: wrong ELF class: ELFCLASS64 at /usr/local/lib/perl5/core_perl/DynaLoader.pm line 193.
     at EV.pm line 127.
    BEGIN failed--compilation aborted at EV.pm line 127.
    Compilation failed in require.
    BEGIN failed--compilation aborted.
    for various modules, of course. As if the wrong binaries were packaged.
    Michael

    "It doesn't work - what shall I do?" - "Please check your server.log and/or scanner.log file!"
    (LMS: Settings/Information)

  7. #97
    Senior Member pinkdot's Avatar
    Join Date
    Nov 2009
    Location
    The Netherlands
    Posts
    1,208
    Quote Originally Posted by mherger View Post
    >> You should try it again, but make sure you define a folder where to
    >> store the pictures. That should make it almost as fast as browsing
    >> albums with artwork.

    > Are there any preferences concerning the size of the pics?


    I usually don't go beyond 2000x2000. But that should mostly matter for
    the scan time. If set up correctly the plugin would pre-cache those
    images in resized form to speed up the browsing. Eg. you'd have all
    artist pictures in 150x150 for the web UI etc. already rendered. At this
    point the size of the original image would not matter.

    --

    Michael
    How to download logs can be found here:
    https://jeremyverda.net/export-synology-nas-system-logs/

    LMS logs can be found here
    - /var/log/packages/SqueezeCenter.log
    - /var/log/packages/Slimserver.log
    -DS718+, RPI 2 (Spotifyd/myMPD),Aune S6 - Exposure 3010S2 - PMC FB1i-s -LmsRepack + LmsUpdate - Updated and Cleaned up Logitech Media Server 8.0.0 for Synology.

  8. #98
    Senior Member pinkdot's Avatar
    Join Date
    Nov 2009
    Location
    The Netherlands
    Posts
    1,208
    Quote Originally Posted by mherger View Post
    I'm seeing a lot of the following:

    Code:
    Can't load './auto/EV/EV.so' for module EV: ./auto/EV/EV.so: wrong ELF class: ELFCLASS64 at /usr/local/lib/perl5/core_perl/DynaLoader.pm line 193.
     at EV.pm line 127.
    BEGIN failed--compilation aborted at EV.pm line 127.
    Compilation failed in require.
    BEGIN failed--compilation aborted.
    for various modules, of course. As if the wrong binaries were packaged.
    I will check tomorrow. AFAIK I didn't touch the binairies.
    Thanks for the pointer.
    -DS718+, RPI 2 (Spotifyd/myMPD),Aune S6 - Exposure 3010S2 - PMC FB1i-s -LmsRepack + LmsUpdate - Updated and Cleaned up Logitech Media Server 8.0.0 for Synology.

  9. #99
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,430

    LmsUpdate and LmsRepack - Synology 8.0.*packages

    > I will check tomorrow. AFAIK I didn't touch the binairies.
    > Thanks for the pointer.


    The binaries are different:

    admin@xxx:/volume1/@appstore/SqueezeCenter/CPAN/auto/EV$ ls -l
    total 148
    -r-xr-xr-x 1 admin users 150580 Sep 13 2017 EV.so

    admin@xxx:/volume1/@appstore/SqueezeCenter/CPAN/auto/EV$ ls -l
    ~/CPAN/auto/EV/
    total 164
    -r-xr-xr-x 1 admin users 164856 Jun 1 22:05 EV.so

    The first one is from the working 1588308753 build, the second one from
    the latest (never mind the timestamp, I copied that file around).

    Is there a "file" replacement command on Synology? That would help me to
    identify what kinde of file that is.
    --

    Michael

  10. #100
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,430

    LmsUpdate and LmsRepack - Synology 8.0.*packages

    $ file /Volumes/home/EV.so
    /Volumes/home/EV.so: ELF 64-bit LSB shared object, x86-64, version 1
    (SYSV), dynamically linked, stripped

    That's in the armv5 package. Not good :-)
    --

    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •