Home of the Squeezebox™ & Transporter® network music players.
Page 64 of 65 FirstFirst ... 145462636465 LastLast
Results 631 to 640 of 649
  1. #631
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,569

    LmsUpdate and LmsRepack - Synology 8.0.*packages

    > This is probably a bit off topic, but what's your opinion on DSM v7 vs
    > DSm vs?
    >
    > I mean - besides all the promised new features, goodies and extras - do
    > we really need it?


    We'll "need" it because eventually there won't be security updates for
    DSM6 any more. But other than that it's a personal thing: if you need
    one of the enhancements, then yes. Otherwise probably not. But what
    _you_ need only you know. I personally look forward to improved photo
    management.

  2. #632
    Member
    Join Date
    Feb 2019
    Location
    Zwolle, the Netherlands
    Posts
    41
    Quote Originally Posted by mherger View Post
    > This is probably a bit off topic, but what's your opinion on DSM v7 vs
    > DSm vs?
    >
    > I mean - besides all the promised new features, goodies and extras - do
    > we really need it?


    We'll "need" it because eventually there won't be security updates for
    DSM6 any more. But other than that it's a personal thing: if you need
    one of the enhancements, then yes. Otherwise probably not. But what
    _you_ need only you know. I personally look forward to improved photo
    management.
    Hmm, I guess your right.

    It's just that i was happy the way thing were with a DS412+ running LMS, but then came this famous Perl update which broke my configuration.
    After a lot of searching i ended up upgrading my NAS to a DS918+ which runs docker i.c.w. LMS and it suits me well for the stuff i'm doing (audio serving a huge music collection and off course Radio Paradise).

    For me, i'd like to stay with this configuration as long as possible. Being around in "computer land" for quite some time, i see this urge to renew and jam more and more features in firmwares, being it a NAS, router or OS's. Often at the cost of stability, power consumption and understandability.

    Anyways, thanks for your insight. I very much appreciate your work and efforts.
    Last edited by Kees; 2021-06-11 at 08:50.

  3. #633
    Quote Originally Posted by mherger View Post
    > As far as I am aware, I've not read anyone confirming if Docker
    > Container LMS installations continue to work after upgrading to DSM7. In
    > fact, I've not read confirmation that Docker itself will still work, or
    > be available in Package Centre from DSM7 onwards. I guess we'll
    > determine this in due course...!


    Docker is available in the latest DSM7 beta version (updated a few days
    ago).
    Have you (or anyone else on here) got LMS working in Docker on DSM7 yet? Be useful to know other people have upgraded their Synologys to DSM7 and can still run LMS with no problems before the rest of us upgrade to it in the near future.

    Thanks
    My setup:
    • LMS 8.1.1 running in Docker container on Synology D218+ connected to Wi-Fi router via LAN cable
    • 1 x Squeezebox Touch, 2 x Squeezebox Radios, 1 x Squeezebox Receiver, plus Squeeze Player and Squeeze Ctrl Android apps on Samsung Galaxy Tab S5e and Samsung Galaxy A40 - all connecting over Wi-Fi
    • LMS library either ALAC Apple Lossless (scanned in on iTunes) or ACC/M4A 256kbps downloads from iTunes

  4. #634
    Senior Member HeadBanger's Avatar
    Join Date
    May 2010
    Location
    Ashingdon, UK
    Posts
    501
    Quote Originally Posted by AndyTwizzle View Post
    Have you (or anyone else on here) got LMS working in Docker on DSM7 yet? Be useful to know other people have upgraded their Synologys to DSM7 and can still run LMS with no problems before the rest of us upgrade to it in the near future.

    Thanks
    Yes, all working fine here with DSM 7 (RC) and Docker/LMS 8.2.

    HB

  5. #635
    Member
    Join Date
    Jan 2009
    Location
    Czech Rep.
    Posts
    34

    LMS on DS214play with DSM7 and without Docker?

    LMS on DS214play with DSM7 and without Docker?

    Hi, can anyone advise on LMS on DS214play which has DSM7 (latest RC version) installed?

    Unfortunately this NAS does not allow Docker installation.

    Is there any possibility at all on DSM7 without Docker?
    Logitech Media Server v. 8.1.1 - 1610364020 (Synology NAS DS716+II, RAID1 2x 6TB, 8GB RAM, fw DSM 6.2.4-25556)
    SB Player's: 1x SB Touch, 3x SB Receiver, 1x SB Boom, 1x SB Controller]

  6. #636
    Junior Member
    Join Date
    Mar 2021
    Posts
    2

    LMS For Synology armv5

    Someone can help me to find this?
    cant find a link(((

    - LogitechMediaServer-armv5-8.0.0-1605892077.spk
    - LogitechMediaServer-armv5-8.1.1-1610364019.spk
    - LogitechMediaServer-armv5-8.2.0-1616536502.spk

  7. #637
    Member
    Join Date
    Feb 2019
    Location
    Zwolle, the Netherlands
    Posts
    41
    Quote Originally Posted by akira View Post
    Someone can help me to find this?
    cant find a link(((

    - LogitechMediaServer-armv5-8.0.0-1605892077.spk
    - LogitechMediaServer-armv5-8.1.1-1610364019.spk
    - LogitechMediaServer-armv5-8.2.0-1616536502.spk
    Gimme your email address, i'll send them to you via WeTransfer.

  8. #638
    Junior Member
    Join Date
    Jul 2021
    Posts
    1

    Need help with file for DS414

    Hi there, could someone be so kind and direct me to where I can download the spk for either LMS 8.0.0 or LMS 8.1 for DS414?

    Thank you in advance.

  9. #639
    Quote Originally Posted by yakisobaman View Post
    Hi there, could someone be so kind and direct me to where I can download the spk for either LMS 8.0.0 or LMS 8.1 for DS414?

    Thank you in advance.
    Me too!

  10. #640

    Downgraded Perl and Sort of got it working: Music library won't play.

    I succsefully downgraded PERL (Perl-armada38x-5.24.0-0074.spk), and got my LMS (7.9.1) running again .. Sort of:

    I can see the interface and it will play streaming services like Spotify, but when I try to play music from my library, nothing happens (it shows 1 or 2 seconds, then stops). I have tried rescanning the library, but same problem. Does anyone have any ideas? Should I go to older version of PERL? Anything else?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •