Home of the Squeezebox™ & Transporter® network music players.
Page 20 of 26 FirstFirst ... 101819202122 ... LastLast
Results 191 to 200 of 258
  1. #191
    Junior Member
    Join Date
    Mar 2014
    Posts
    29

    Trying to get the most recent LMS Version on a DS216play

    Hi, I stumbled across this thread when I tried to solve issues caused by the changes required for Tidal.
    I was running the last official LMS Version on a Synology DS216play and read that Tidal would no longer support MP3.
    A switch to LMS8 was suggested in order to stream AAC files to my SB boom.
    So I followed the instructions given at the beginning of this thread and now I have version 8.0.0 - 1596358186 running.

    Name:  F3175F1B-26B5-4CA5-8C61-00FA3863117A.jpeg
Views: 358
Size:  99.2 KB

    Package center does not show any available update.
    From what I see LMS8 runs fine - with the sole exception being the ability to use the SB boom for Tidal AAC files.
    That is still not working - the boom makes some random noises from time to time when I try to play Tidal tracks on it.
    As M.Herger wrote in the thread about the Tidal changes my 8.0.0 version is not up to date.

    Quote Originally Posted by mherger View Post
    > LMS Version is 8.0.0-1596358186

    Oh, that's too old. You'd need a newer revision.

    --

    Michael
    Is my DS model not supporting the newer revisions or am I doing something wrong?

  2. #192
    Junior Member
    Join Date
    Mar 2014
    Posts
    29
    Quote Originally Posted by h_asendorf View Post

    Package center does not show any available updates
    That is the version information in the package center

    Name:  0948F964-4B0F-45F6-A376-2D35C572DB9D.jpeg
Views: 343
Size:  54.2 KB

  3. #193
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,472

    LmsUpdate and LmsRepack - Synology 8.0.*packages

    > So I followed the instructions given at the beginning of this thread and
    > now I have version 8.0.0 - 1596358186 running.


    I understand from the timestamp that these builds were created on August
    2nd. The important changes were applied two weeks later (August 19).

    --

    Michael

  4. #194
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,472

    LmsUpdate and LmsRepack - Synology 8.0.*packages

    > That is the version information in the package center

    Even if it's not available yet, I'm pretty confident that pinkdot will
    provide an update.

    --

    Michael

  5. #195
    Junior Member
    Join Date
    Mar 2014
    Posts
    29
    Quote Originally Posted by mherger View Post
    > That is the version information in the package center

    Even if it's not available yet, I'm pretty confident that pinkdot will
    provide an update.

    --

    Michael
    Ok, so it seems there is nothing I have to do differently to what I already tried.
    Thanks for the confirmation Michael.

    And also thank you for still keeping LMS alive.
    I am constantly amazed that even 10 years after purchase these small boxes continue to be so much fun while other - at the time much more expensive - devices have long ceased to be of any use (especially Apple products - 2 Ipads, 2 Ipods have since then become outdated and in consequence almost useless).

  6. #196
    Senior Member
    Join Date
    May 2010
    Posts
    134
    I'm running a different architecture that maybe get more updates, and have at least 2 more uodates than you
    Lets see if Martin has any comments then he sees this

    Logitech Media Server-status
    Logitech Media Server Version: 8.0.0 - 1598791476 @ Sun Aug 30 15:24:20 CEST 2020
    Vńrdnamn: DISKSTATION
    Serverns IP-adress: xxx.xxx.xxx.xxx
    HTTP-serverns portnummer: 9002
    Operativsystem: Synology DSM 6.1.7 - SV - utf8
    Plattformsarkitektur: x86_64-linux
    Perl-version: 5.24.0 - x86_64-linux
    Audio::Scan: 0.95
    IO::Socket::SSL: 2.037
    Databasversion: DBD::SQLite 1.34_01 (sqlite 3.7.7.1)
    1 x Touch
    1 x Radio
    Logitech Media Server Version: 8.0.0 - 1602925693 @ Sat Oct 17 11:31:18 CEST 2020
    Castbridge with 2 x Harman Kardon Citation One, setup as a stereo pair
    Squeeze Ctrl
    Squeeze Player
    Phone: Samsung Galaxy S 20

  7. #197
    Senior Member pinkdot's Avatar
    Join Date
    Nov 2009
    Location
    The Netherlands
    Posts
    1,263
    The x86_64 package might see some in between updates, but all packages are updated on a regular basis.
    Latest update (for all) is indeed -->
    Logitech Media Server Version: 8.0.0 - 1598791476 @ Sun Aug 30 15:24:20 CEST 2020
    -DS718+, RPI 2 (Spotifyd/myMPD),Aune S6 - Exposure 3010S2 - PMC FB1i-s
    -DS115 test server
    -Logitech Media Server 8.0.0 for Synology

  8. #198
    Junior Member
    Join Date
    Sep 2020
    Posts
    2

    I cannot update on my Synology

    I tried to update v7.9.1 to v8.0.0 but my Synology says after downloaden and trying to install v8: "Kan "Logitech« Media Server" niet bijwerken. Dit pakket bevat geen digitale handtekening." which means 'I cannot update LMS. This package contains no digital signature." Please help: how can I update to v8? It is on my Synology 412+.

  9. #199
    Senior Member pinkdot's Avatar
    Join Date
    Nov 2009
    Location
    The Netherlands
    Posts
    1,263
    Quote Originally Posted by MartijnDD View Post
    I tried to update v7.9.1 to v8.0.0 but my Synology says after downloaden and trying to install v8: "Kan "Logitech« Media Server" niet bijwerken. Dit pakket bevat geen digitale handtekening." which means 'I cannot update LMS. This package contains no digital signature." Please help: how can I update to v8? It is on my Synology 412+.
    Hi, see first post of this thread:
    • In Package Center: go to ->settings -> General -> set trust level to 'any publisher'.


    That will fix your issue. Greetings, Martin
    -DS718+, RPI 2 (Spotifyd/myMPD),Aune S6 - Exposure 3010S2 - PMC FB1i-s
    -DS115 test server
    -Logitech Media Server 8.0.0 for Synology

  10. #200
    Junior Member
    Join Date
    Sep 2020
    Posts
    2
    Quote Originally Posted by MartijnDD View Post
    I tried to update v7.9.1 to v8.0.0 but my Synology says after downloaden and trying to install v8: "Kan "Logitech« Media Server" niet bijwerken. Dit pakket bevat geen digitale handtekening." which means 'I cannot update LMS. This package contains no digital signature." Please help: how can I update to v8? It is on my Synology 412+.
    Opgelost / Solved:
    Package Center, Instellingen/Configuration, De installatie toestaan van pakketten ge´ntalleerd door / Installation of packages allowed for, elke uitgever / all

    Happy!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •