Home of the Squeezebox™ & Transporter® network music players.
Page 46 of 58 FirstFirst ... 36444546474856 ... LastLast
Results 451 to 460 of 577
  1. #451
    Senior Member
    Join Date
    Jul 2008
    Posts
    229
    Quote Originally Posted by mherger View Post
    > I have removed any older version of the LMS but to no avail. The docker
    > version still refuses to start without crashing with the same message:
    > - usermod: no changes
    > - Starting Logitech Media Server on port 9000...


    Change your configuration to run on port 9002 instead. 9000 sometimes is
    used by some other DSM service.
    Not the OP, but I tried this as well. Pinkdot is stopped. Still crashes .

    Name:  su.png
Views: 814
Size:  9.5 KB

    Any ideas anyone?

  2. #452
    Quote Originally Posted by NikolajC View Post
    And you had exactly this error before as well?

    Attachment 33997
    I don't remember the exact message but that was not it. Docker is greedy about permissions. I have run docker before so I did not run into that again with the /config dir, but you might want to check your permissions for that folder if you are still having issue.

  3. #453
    Junior Member
    Join Date
    Apr 2021
    Posts
    1

    LMS for DS1517 (ARM7) without docker

    Hello,
    I ran into the same issue by updating all the packages on my DS.
    I uninstalled LMS and the 28 Perl-Version and installed the 24 Perl-Version. Where can I find a version of LMS for a DS1517 (ARM 7)? I can’t use a docker-version, because docker is not supported on the DS1517.

    Thx, MAX.

    EDIT: I think I got it... https://archive.synology.com/downloa...nter/7.7.6-116
    Last edited by MAXM; 2021-04-04 at 19:02. Reason: Update/solved

  4. #454
    Senior Member Stig Nygaard's Avatar
    Join Date
    Feb 2006
    Location
    Copenhagen, Denmark
    Posts
    335
    Quote Originally Posted by MAXM View Post
    I uninstalled LMS and the 28 Perl-Version and installed the 24 Perl-Version. Where can I find a version of LMS for a DS1517 (ARM 7)?
    EDIT: I think I got it... https://archive.synology.com/downloa...nter/7.7.6-116
    I was going to suggest you used pinkdot's LmsUpdate instead (It will give you a LMS version 8). They used to be available at https://sourceforge.net/projects/lms.../files/DSM6.x/ , but it seems pinkdot has taken them offline now. But maybe if you ask him?

    PS. Remember to turn off auto-update of both Perl and DSM on your NAS. It is probably okay if you are offered a DSM 6.2 update, but you should probably avoid the future DSM 7.
    Last edited by Stig Nygaard; 2021-04-05 at 00:29.
    /Stig
    rockland.dk - last.fm/user/rockland - discogs.com/user/StigNygaard - flickr.com/photos/stignygaard
    Server: LMS 8.1.1(LmsUpdate) - 1610364019 @ Jan 14 2021 on Synology DS716+II (DSM6.2+Perl5.24). Clients: RPi3 (Max2Play, 7" touch, HiFiBerry Digi+ Pro), SB Touch, OrangeSqueeze/SqueezePlayer. Main HiFi: Marantz PM6005 & F3/Lyd Audiovector 2.

    Try my Art Grabr for fetching big cover-art from various sites - And Album Linkr for a better last.fm desktop browser experience...

  5. #455
    Junior Member
    Join Date
    May 2015
    Posts
    24
    Quote Originally Posted by esylvain View Post
    Many Thanks !! You saved my day, after LMS stopped working today on my NAS.
    I did steps below, and all is back to normal (DSM 6.x) :

    - uninstall LMS
    - uninstall Perl 5.28.3
    - install previous Perl 5.24 manually from packages: https://archive.synology.com/downloa...rl/5.24.0-0074
    - install LMS from: https://sourceforge.net/projects/lms.../files/DSM6.x/
    - disable auto-update for Perl

    my extra advice:
    - backup : /volume1/@appstore/SqueezeCenter/prefs/
    - restore folder after LMS install
    - this will bring back Favorites & skip the "Configuration" wizard to restore settings.

    Sylvain
    I managed to revert back to previous version of the Perl. Unfortunately, the lms packages were already removed. Does anyone have a copy of the latest top share? I have DS918+ and believe it is x86-64 version. Thanks in advance!!

  6. #456
    Senior Member Stig Nygaard's Avatar
    Join Date
    Feb 2006
    Location
    Copenhagen, Denmark
    Posts
    335
    Quote Originally Posted by tigs View Post
    I managed to revert back to previous version of the Perl. Unfortunately, the lms packages were already removed. Does anyone have a copy of the latest top share? I have DS918+ and believe it is x86-64 version. Thanks in advance!!
    Yes, I have the x86-64 version (for my DS 716+ II):

    https://www.rockland.dk/pinkdot/Logi...1610364019.spk

    UPDATE: Looks like Pinkdot still has all the packages available on https://pinkdot.myds.me/sspks/ . I keep my x86-64 in backup though :-)
    Last edited by Stig Nygaard; 2021-04-06 at 11:24.
    /Stig
    rockland.dk - last.fm/user/rockland - discogs.com/user/StigNygaard - flickr.com/photos/stignygaard
    Server: LMS 8.1.1(LmsUpdate) - 1610364019 @ Jan 14 2021 on Synology DS716+II (DSM6.2+Perl5.24). Clients: RPi3 (Max2Play, 7" touch, HiFiBerry Digi+ Pro), SB Touch, OrangeSqueeze/SqueezePlayer. Main HiFi: Marantz PM6005 & F3/Lyd Audiovector 2.

    Try my Art Grabr for fetching big cover-art from various sites - And Album Linkr for a better last.fm desktop browser experience...

  7. #457
    Senior Member
    Join Date
    Jul 2008
    Posts
    229
    Quote Originally Posted by fletch View Post
    I don't remember the exact message but that was not it. Docker is greedy about permissions. I have run docker before so I did not run into that again with the /config dir, but you might want to check your permissions for that folder if you are still having issue.
    Yeah I figured it wasn't the same error message. So probably not the same solution either. Anyway - thanks for the suggestion to check the permissions. "Everyone" has full access to it that should not be the issue. Also notice that the "Apnar" image works great under the same conditions, so it should be something related to the LMS Community container. Just haven't figured it out yet. @Michael do you have any ideas?

  8. #458
    Junior Member
    Join Date
    May 2015
    Posts
    24
    Quote Originally Posted by Stig Nygaard View Post
    Yes, I have the x86-64 version (for my DS 716+ II):

    ( https://www.rockland.dk/pinkdot/Logi...1610364019.spk )

    EDIT: Above link currently doesn't work it seems. I think my webserver doesn't like the filetype (I'll fix that later). For now, here's a renamed file which you should be able to download:

    https://www.rockland.dk/pinkdot/LmsUpdate.bin
    Thanks A lot!!

    It worked wonderfully!!

    really appreciate it!!

    best

  9. #459

    New LMS version on Synology

    Hello, got the message about a new LMS version from Pinkdot in my Synology... with comment time to move on.

    But when i will update there comes an error message that it should not compatible with my system... Running DSM 6.2.3 and Perl still 6.24... any information about whats happened?

    Best regards

    Michael

  10. #460
    Junior Member
    Join Date
    Apr 2021
    Posts
    3

    impossible to find LogitechMediaServer-armv8-8.0.0-1605892076.spk

    Quote Originally Posted by julou View Post
    Got into the same trouble with a DS218play and perl auto-update

    Restored perl 5.24 manually from syno packages.
    Installed LogitechMediaServer-armv8-8.0.0-1605892076.spk from LMSupdate.

    Restored prefs following Sylvain's advice. Everything looks fine (can browser albums, play radio fluxes, etc)
    But my players can't access the music files (stored in a "shared" Music folder on volume1). Whenever I play an album, the SB radio and touch display "can't access file xxx".
    I checked permissions but didn't manage to turn on the correct ones (tried read only for SynologyApplicationService and a few other ones); although did an entire library rescan but obviously this is not the issue.
    I also wonder if this could be a transcoding issue, but am not aware of doing any transcoding .
    Help would be very welcome!

    Thank you very much.
    Thomas
    Hello,
    impossible to find LogitechMediaServer-armv8-8.0.0-1605892076.spk on sourceforge.net the /projects/lms.../files/DSM6.x/ doesnt work
    can you help me where I can find it ?
    thank
    Claude

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •