Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27
  1. #11
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    4,129
    Did you ever fix this issue?
    https://forums.slimdevices.com/showthread.php?p=914451

    Sent from my Pixel 3a using Tapatalk

  2. #12
    There is something going on with the LMS control panel. I asked for a new password while in LMS. Got the email and entered the new password. LMS still said it was wrong. Did go to mysqueezebox.com account and was able to login with new password.



    I did go to my Pandora account and verify my password which is the same one I entered while at mysquezzebox.com

    OS = Win10

    Boom will only play Pandora through mysqueezebox.com NOT LMS. It logins to LMS but will not play Pandora. When selecting Pandora (LMS) is says "unexpected error"

  3. #13
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,422

    Problems and more...

    > Boom will only play Pandora through mysqueezebox.com NOT LMS. It logins
    > to LMS but will not play Pandora. When selecting Pandora (LMS) is says
    > "unexpected error"


    Please post your server.log.zip (see Settings/Information).

    --

    Michael

  4. #14
    Quote Originally Posted by mherger View Post
    > Boom will only play Pandora through mysqueezebox.com NOT LMS. It logins
    > to LMS but will not play Pandora. When selecting Pandora (LMS) is says
    > "unexpected error"


    Please post your server.log.zip (see Settings/Information).

    --

    Michael
    here you go.....serverlog jbecker.txt

  5. #15
    Quote Originally Posted by slartibartfast View Post
    Did you ever fix this issue?
    https://forums.slimdevices.com/showthread.php?p=914451

    Sent from my Pixel 3a using Tapatalk
    must have and now it's back with a new problem

  6. #16
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,422

    Problems and more...

    > here you go.....29799

    That's not the full file, is it?

    Anyway: shut down LMS. Don't restart for > 15 minutes.

    Meanwhile grab the latest release (yours is 2 years old?). Install,
    re-start not too early. You seem to have been blacklisted for too many
    sign-in attempts or something.

    --

    Michael

  7. #17
    Quote Originally Posted by mherger View Post
    > here you go.....29799

    That's not the full file, is it?

    Anyway: shut down LMS. Don't restart for > 15 minutes.

    Meanwhile grab the latest release (yours is 2 years old?). Install,
    re-start not too early. You seem to have been blacklisted for too many
    sign-in attempts or something.

    --

    Michael
    Hi Michael


    Looks like things are fixed. I made no changes since my last post.

    Both radios now get Pandora. The Boom can change back and forth between the LMS and squeezebox.com, whereas the Intouch I only see LMS? Not sure how the Intouch handles the 2..?

    I can also play local library music on both radios.

    One other item...(discussed in another post of mine)...trying to add a favorite for this local station (https://unreal.whro.org/wfos/wfos.html). It doesn't work. What do I need to enter in the LMS or squezzebox.com to get it to work?

    Thanks for all your help.

  8. #18
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,257
    Quote Originally Posted by vajim View Post
    ...... One other item...(discussed in another post of mine)...trying to add a favorite for this local station (https://unreal.whro.org/wfos/wfos.html). It doesn't work. What do I need to enter in the LMS or squezzebox.com to get it to work?
    Will never work on MySB.com as https is not supported. Should work on LMS as https is supported, but will not play for me.
    Might be a podcast? Or formatting issue? Limited to browser only play back? Dunno.

    WFOS does play in my browser. WHRO does play on MySB.com and LMS. Which are you looking for? I assume WFOS.

  9. #19
    Quote Originally Posted by toby10 View Post
    Will never work on MySB.com as https is not supported. Should work on LMS as https is supported, but will not play for me.
    Might be a podcast? Or formatting issue? Limited to browser only play back? Dunno.

    WFOS does play in my browser. WHRO does play on MySB.com and LMS. Which are you looking for? I assume WFOS.

    Thanks....yes looking for WFOS. I had it before in the LMS but lost it.

  10. #20
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    18,642
    Quote Originally Posted by vajim View Post
    One other item...(discussed in another post of mine)...trying to add a favorite for this local station (https://unreal.whro.org/wfos/wfos.html). It doesn't work. What do I need to enter in the LMS or squezzebox.com to get it to work?
    WFOS is an HLS stream https://unreal.whro.org/hls/wfos/wfos.m3u8 and so cannot be played using mysqueezebox.com as HLS is not supported natively by SB players.

    For local LMS there is a plugin PlayHLS v2.3 which can now play this stream. https://forums.slimdevices.com/showt...LS-m3u8-stream

    The WFOS stream was not playable with earlier V2.* versions as it has a video stream (which is just a blue square and so waste bandwidth) .

    To install plugin use the repository URL for the plugin http://bpa-code.github.io/bpaplugins...playhls-v2.xml in WebUI Settings/Plugins "Additional Repositories"

    When plugin is installed add to Favorites the WFOS URL https://unreal.whro.org/hls/wfos/wfos.m3u8

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •