Home of the Squeezebox™ & Transporter® network music players.
Page 146 of 146 FirstFirst ... 4696136144145146
Results 1,451 to 1,459 of 1459
  1. #1451
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    4,959
    Does that mean all is OK now?

    Also - this is the pCP 6.0 thread ... and pCP now at 8.0 so if you are running the ancient version then it might be time to update.
    Paul Webster
    Author of "Now Playing" plugins covering Radio France (FIP etc), PlanetRadio (Bauer - Kiss, Absolute, Scala, JazzFM etc), KCRW, ABC Australia and CBC/Radio-Canada
    and, via the extra "Radio Now Playing" plugin lots more - see https://forums.slimdevices.com/showt...Playing-plugin

  2. #1452
    Junior Member
    Join Date
    Aug 2020
    Posts
    20
    Yes it is ok with appearing cpl. And my version is pcp 8.0 😉 thanks anyway!

  3. #1453
    Junior Member
    Join Date
    Nov 2021
    Posts
    3

    Airplay2 support now available in shairport sync

    Hi!

    Is it possible to add this dev build of shairport sync which finally allows airplay2 functionality to pCP?

    LINK : h t t p s : / / github.com/mikebrady/shairport-sync/blob/development/AIRPLAY2.md

    thanks!

  4. #1454
    Senior Member ralphy's Avatar
    Join Date
    Jan 2006
    Location
    Canada
    Posts
    2,941
    Quote Originally Posted by dumdumdum View Post
    Hi!

    Is it possible to add this dev build of shairport sync which finally allows airplay2 functionality to pCP?

    LINK : h t t p s : / / github.com/mikebrady/shairport-sync/blob/development/AIRPLAY2.md

    thanks!
    I have a "working" 4.1dev shairport sync running on pcp8.

    Are you really still running pcp6? If so, please upgrade to pcp8.

    I'll post details in the picoreplayer 8 thread.
    Ralphy

    1-Touch, 5-Classics, 3-Booms, 2-UE Radio
    Squeezebox client builds donations always appreciated.

  5. #1455
    Junior Member
    Join Date
    Nov 2021
    Posts
    3
    Quote Originally Posted by ralphy View Post
    Are you really still running pcp6? If so, please upgrade to pcp8.
    LOL ... no really not... relevant username I guess :-D

    In truth, creating a new user account here was quite the traumatic experience so I kind of shit the bed on this one.

    Thanks though, I'll be watching the thread!
    Last edited by dumdumdum; 2021-11-15 at 09:36.

  6. #1456
    Member
    Join Date
    Sep 2007
    Location
    Antwerp, Belgium
    Posts
    73

    Time disparity problem

    Hello,

    I installed PCP v6.0.0 last year on a RPI 4, and since then I've had very few problems with it. Initially there were some instabilities, which were solved with inpuit from this forum to create a cronjob to reboot the player once per week. Since this morning after the latest weekly reboot, I see the following message on the screen
    crond[499]: time disparity of 27311719 minutes detected
    I assume that PCP failed to retrieve the correct time, and that it defaults back to the 1970 epoch.

    During startup, the PCP startup screen is displayed, it then reaches the point where "Setting keymap to us home" is displayed. This screen is then cleared and the cron error message is displayed
    I assume that the SD flash is still good, otherwise it would be completely bricked.
    Name:  PXL_20211205_123210462.jpg
Views: 54
Size:  239.3 KB

    I have some basic Linux admin knowledge, so I know how to navigate my way around the file system.

    Although the IP address is not displauyed on the startup screenshot above, I can ping the PCP, so basic IP connectivity is working. However, I cannot use ssh or tftp to log onto it, it is rejected.
    I have attached a keyboard to the PCP, so I can execute some basic shell commands.
    I checked /var/log/, it contains only one file autologin with the epoch date Jan 1, 1970.

    The command crontab displays the following
    crontab -l
    crontab: can't open 'tc': No such file or directory
    There is no sshd in /etc/init.d or /etc/init.c/services. However, there is an entry for tftpd. When I try to start it
    /etc/init.d/services/tftpd start
    /etc/init.d/services/tftpd: line 9: /sbin/udpsvd: not found
    ls /sbin/udpsvd
    ls: /sbin/udpsvd: No such file or directory
    Can I recover from this?
    I've searched the forum, and found not many references to this problem.

    It's probably time to update to PCP v8.0, but I've been putting it off because I also have LMS installed on the same RPI, and would like to first backup the LMS settings.

    Many thanks,
    Paul
    Attached Images Attached Images  
    Last edited by ppmoore; 2021-12-05 at 05:46.
    2 SB3s
    1 piCorePlayer / RPI 4B
    LMS 7.9.1 / Synology DS718

  7. #1457
    Member
    Join Date
    Sep 2007
    Location
    Antwerp, Belgium
    Posts
    73

    Re: Time disparity problem

    I've decided to update the firmware to v7.0.0.
    However, I'll leave this post here.
    2 SB3s
    1 piCorePlayer / RPI 4B
    LMS 7.9.1 / Synology DS718

  8. #1458
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    4,959
    Quote Originally Posted by ppmoore View Post
    I've decided to update the firmware to v7.0.0.
    After that ... come and join us on 8.1 !
    Paul Webster
    Author of "Now Playing" plugins covering Radio France (FIP etc), PlanetRadio (Bauer - Kiss, Absolute, Scala, JazzFM etc), KCRW, ABC Australia and CBC/Radio-Canada
    and, via the extra "Radio Now Playing" plugin lots more - see https://forums.slimdevices.com/showt...Playing-plugin

  9. #1459
    Member
    Join Date
    Sep 2007
    Location
    Antwerp, Belgium
    Posts
    73
    Quote Originally Posted by Paul Webster View Post
    After that ... come and join us on 8.1 !
    Many thanks Paul, updated to v8.0.0 in the meantime
    2 SB3s
    1 piCorePlayer / RPI 4B
    LMS 7.9.1 / Synology DS718

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •