Home of the Squeezebox™ & Transporter® network music players.
Page 119 of 119 FirstFirst ... 1969109117118119
Results 1,181 to 1,186 of 1186
  1. #1181
    Senior Member
    Join Date
    Oct 2009
    Location
    Western & Northern New York
    Posts
    276
    Quote Originally Posted by maddymarc View Post
    Iĺve been a piCorePlayer user for years and love the platform. Have been running LMS 7.9.x on one of my pCPĺs mostly flawlessly for quite a while.

    What advantages are there to changing to LMS 8? Any pitfalls to be aware of when switching from 7.9 to 8 on a pCP server?
    you can start here: https://forums.slimdevices.com/showt...erver-Versions and ask specific question in the LMS forum. You might get a better response over there

    Jim

  2. #1182
    Junior Member
    Join Date
    Jan 2020
    Posts
    5
    I have some issues here with a older Version of the PcP
    Its a PiZeroW with a Hifiberry Amp+
    pcp_10.1.gz
    and
    kernel41940.img

    It was running without issues until i recently changed to a newer FritzBox. Since then the Wlan does not connect anymore.
    Tried to redo the wpa_supplicant.conf, but without success.
    A additional usb-to-nic adapter does not work and i do not get a network connection anymore.

    If i try the most actual pcp 6.1.0, it is working normally.

    The problem is, that i use a little 5" Touch Screen display, which was a nightmare to get to work.

    All the other pcp installations with Pi3 and Pi A had no problem at all with the Wifi issue.

    What can i do to teach him to connect to the Wlan again?
    I tried to copy over the pcp 10.3 and the actual kernel, but it does not start at all.

    The problem is, i only can access the sd card, nothing more.
    Any chance to fix this?

  3. #1183
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    3,420
    My guess is that your AP is using a WiFi channel that the zero doesnĺt like. Try changing the WiFi channel on your AP.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  4. #1184
    Junior Member
    Join Date
    Jan 2020
    Posts
    5
    Quote Originally Posted by paul- View Post
    My guess is that your AP is using a WiFi channel that the zero doesnĺt like. Try changing the WiFi channel on your AP.
    Thanks for your reply.

    If i use another SD card with a freshly installed 6.1.0 it works perfectly. So i think it is not a issue with the channel (currently i use 11 fixed)
    Very weird. I did not change somehting or configured something funny like WPA3.

    This is the only device i could not get connected to my wireless.

  5. #1185
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    3,420
    Quote Originally Posted by Barnosch View Post
    Thanks for your reply.

    If i use another SD card with a freshly installed 6.1.0 it works perfectly. So i think it is not a issue with the channel (currently i use 11 fixed)
    Very weird. I did not change somehting or configured something funny like WPA3.

    This is the only device i could not get connected to my wireless.
    The RPi wifi driver and firmware changed quite a bit recently, as well as the RPi devices enforce country code setting for channel usage.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  6. #1186
    Junior Member
    Join Date
    Jan 2020
    Posts
    5
    Don't ask what i did, but now i got i connected.

    Put my AP to channel 1, Set b+g+n (instead of only g+n)
    And no it is connecting again.
    Don't know which setting did the trick.

    I update now the last one of my pCP Player (4 in summary) to 6.1.0 and hopefully i am good again for the future.

    Just for the records, if someone else will have a similar problem.

    Edith: Crap i can not upgrade to 6.1.0 since it deletes all the settings on the SD-Card. My working touchscreen would be gone.
    Is there any need, if it works now again? Can i for instance push something with the extensions to a more actual version
    Currently i have this
    piCorePlayer v5.0.1 | linux 4.19.40-pcpCore | piCore v10.1pCP | Squeezelite v1.9.7-1278-pCP

    Does it make sense to push maybe the alsa modules to alsa-modules-4.19.122-pcpCore or wireless to wireless-4.19.122-pcpCore?
    Or is there no need and cause maybe interferences?

    Sorry i wrote again here in the 6.0.0 thread because of the whole story (even if i have a 5.0.1 installed)
    Last edited by Barnosch; 2020-10-20 at 10:49.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •