Home of the Squeezebox™ & Transporter® network music players.
Page 95 of 102 FirstFirst ... 45859394959697 ... LastLast
Results 941 to 950 of 1011
  1. #941
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    3,252
    I didn't want to post this until I verified, as I know some have had issues. Likely due to selecting the wrong version.

    Current "Stable" version of LMS is 7.9.3. If you want to downgrade, the instructions here work https://www.picoreplayer.org/how_to_upgrade_lms.shtml

    I did just update this page to have versions numbers current as of "today"
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  2. #942
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    3,508
    Quote Originally Posted by paul- View Post
    I didn't want to post this until I verified, as I know some have had issues. Likely due to selecting the wrong version.

    Current "Stable" version of LMS is 7.9.3. If you want to downgrade, the instructions here work https://www.picoreplayer.org/how_to_upgrade_lms.shtml

    I did just update this page to have versions numbers current as of "today"
    I have been using this method to download v7.9.3 for a little while now.

    I have found it best to install the default LMS and then perform the version change (before configuring LMS). This latter part, may, of course, be perculiar to my circumstance, as I often seem to be in a LMS/pCP Twilightzone

    Name:  twilightzone.png
Views: 202
Size:  10.0 KB

    ronnie

  3. #943
    Senior Member
    Join Date
    Apr 2008
    Posts
    1,309

    A question about startup and screen display...

    O.K. you guys know me. Always trying to do something above my abilities. So I installed a pi3B with a 7" screen in my car. It's a lease so I'm not hard wiring the power to it, but pulling it off the lighter with an adapter. My problem is, when it boots, there is an under-voltage issue. Once it's booted it fine because I turned down the screen brightness a bit, which solves the issue.

    Is there a way to dim the screen sooner in the boot process or anything else that would lower the amount of current the pi/screen combo is using at that point?

    BTW, the pi does not run LMS or anything like that. LMS is installed on another pi completely separate.

    Thanks,

    Howard

  4. #944
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    3,252
    Looking at the driver, its hardcoded at 255, there are no provisions to decrease it until after booted.

    How are you wiring the display. You should not get the power from the RPI 40pin header, it's best to put a "Y" cable on your incoming power,
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  5. #945
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    2,715
    Does it matter much that it reports under voltage during booting?
    My guess is that it OK and you could put a script in place to reduce brightness after the boot.
    Paul Webster
    http://dabdig.blogspot.com
    Author of "Now Playing" plugins covering Radio France (FIP etc), KCRW, Supla Finland, ABC Australia, CBC/Radio-Canada and RTE Ireland

  6. #946
    Senior Member
    Join Date
    Apr 2008
    Posts
    1,309
    Thanks Paul. The display does pull power from the 40 pin header. I use a Y cable in the house on a touch display I have, so I may go that way. It may be a space issue.

    I did a little checking and it may be that the adapter is the issue. I need to look at that some more.

    Once it boots, it's all good, so as Paul Webster mentioned, it may not be an issue. Especially since it isn't running LMS.

    Your thoughts on that?

    Howard


    QUOTE=paul-;983674]Looking at the driver, its hardcoded at 255, there are no provisions to decrease it until after booted.

    How are you wiring the display. You should not get the power from the RPI 40pin header, it's best to put a "Y" cable on your incoming power,[/QUOTE]

  7. #947
    Senior Member
    Join Date
    Apr 2008
    Posts
    1,309
    Hi Paul,

    With piCorePlayer you can set the screen brightness.I've set it to about 50% which is fine and the under-voltage warning never comes on after the boot.

    Howard


    Quote Originally Posted by Paul Webster View Post
    Does it matter much that it reports under voltage during booting?
    My guess is that it OK and you could put a script in place to reduce brightness after the boot.

  8. #948
    Senior Member
    Join Date
    Apr 2008
    Posts
    1,309

    ...and next up from the guy with the dumb questions....

    On the SB Controllers in the Advanced menu under networking there is a "Choose Network" routine. Is that something that could be added to pCP/Jivelite?

    Howard

  9. #949

    streaming from bluetooth device to Squeezeboxes?

    Hi again,
    would it be possible, through a clever combination of the PCP 6, bluetooth and the appropriate plugin to stream any sound from a bluetooth device (smartphone) to the Squeezebox players?
    I have managed to configure PCP as a streamer and the stream runs in a web browser.

    So far so good.

    But what I really want is to be able to listen to the stream with the Squeezbox hardware players. I tried to add the stream as a radio channel or as a podcast but this was not successfull.

    Any suggestions?

    Thanks

    Merc
    ------------------------
    3 * Boom, 1 * Radio, 1 * Touch, 1 SB Classic, 2 SB Duet, 1pi with picoreplayer, server and music on Synology DS718+
    library ~50.000 titles

  10. #950
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    2,715
    That is the “streamer” function in pCP 6 - so you appear to be going down the right path.
    Probably best to take a look at the first post in the forum thread that is dedicated to pCP 6 and Bluetooth and post follow-up questions in that one.

    https://forums.slimdevices.com/showt...-x-x-Bluetooth

    Also - pCP team ... suggestion ... you could update post 1 of this thread with a link to the BT thread
    Paul Webster
    http://dabdig.blogspot.com
    Author of "Now Playing" plugins covering Radio France (FIP etc), KCRW, Supla Finland, ABC Australia, CBC/Radio-Canada and RTE Ireland

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •