Home of the Squeezebox™ & Transporter® network music players.
Page 75 of 79 FirstFirst ... 25657374757677 ... LastLast
Results 741 to 750 of 782
  1. #741
    Senior Member
    Join Date
    Sep 2009
    Location
    Waihi Beach, New Zealand
    Posts
    167
    Quote Originally Posted by thelaurels View Post
    Hi I'm running the above configuration via Roon but I have no sound on the BT speaker.

    I set the initial configuration up by initially running USB audio as the Squeezelite audio device settings with the output field on the Change Squeezelite setting form set to blank. With this I get sound to my wired USB speaker.

    Next I want to try and get the sound out to a BT speaker. My configuration is as above, but with Bluetooth enabled.

    I have three green ticks on the BT Speaker Setup tab, and the Speaker is correctly paired with a green tick, it's correct name and MAC address further down the page.

    But I get no sounds to the speaker.

    Do I need to change the audio device setting? and / or the device output field?

    Thanks
    The BT speaker should appear as a player in Logitech Media Server. I've attached a list of my playes, including some connected by BT.
    Attached Images Attached Images  
    Digital: Raspberry Pi 3B; piCorePlayer 6 + LMS 8; HifiBerry DAC+DSP > Yamaha RX-V2700 > Jamo speakers
    Analogue: HifiBerry DAC+DSP > Speakercraft MZC-66 > whole house
    Library: External USB drive
    Android: Squeezer app

  2. #742
    Senior Member
    Join Date
    Feb 2008
    Posts
    5,028
    Quote Originally Posted by Viragored View Post
    The BT speaker should appear as a player in Logitech Media Server. I've attached a list of my playes, including some connected by BT.
    Have you clicked on the Connect button?
    LMS server: O2 Joggler with Jivelite, Pi Zero W with PcP 6.0

    Amp: Denon PMA-50

    Players/Speakers: Touch, Logitech Radios, Sonos Play 1s & Beam, Libratone Zipp, GGMM E2 & E3, Yamaha WXAD-010, Loewe Airspeaker, Google Chromecast Audio, Home Mini & Nest Hub, Amazon Echo 2,3 and Show5, Pioneer WX-SMA1, Roberts S1, O2 Joggler, Cisco Joggler, Fiio M6, Avantree Priva BT transmitter



    ------------------------------------------------------------------------------------

  3. #743
    Junior Member
    Join Date
    Jan 2006
    Location
    Northamptonshire UK
    Posts
    8
    I'm not running LMS, the PiCorePlayer is a Roon end point and this working perfectly for the USB connected speaker.

    The BT speaker is connected and I can see it in the BT panel. How do I direct the Squeezelite output to the BT speaker?

  4. #744
    Senior Member
    Join Date
    May 2008
    Location
    United States
    Posts
    11,815
    Quote Originally Posted by thelaurels View Post
    I'm not running LMS, the PiCorePlayer is a Roon end point and this working perfectly for the USB connected speaker.

    The BT speaker is connected and I can see it in the BT panel. How do I direct the Squeezelite output to the BT speaker?
    Just curious, if using as a roon endpoint, why not just run Roipeee or RoipeeeXL on the rPi, as it is designed to work as a Roon endpoint.
    Home: VBA 4TB (2.5) or rPi4B/pCP6.0/4TB>LMS 7.9.3>Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: VBA 3TB (2.4) or rPi4B/pCP6.0/4TB>LMS 7.9.1>Touch>Benchmark DAC I, Boom, Radio w/Battery (ethernet, Radio WIFI)
    Office: Win10(64)>LMS 7.9.3>Squeezelite
    The Wild: rPi3B+/pCP4.0, hifiberry Dac+Pro, 4TB USB (LMS & Squeezelite)
    Controllers: iPhone11 & iPadAir2 (iPeng), CONTROLLER, or SqueezePlay 7.8 on Win10(64)
    Files: ripping: dbpa > FLAC; post-rip: mp3tag, PerfectTunes; Streaming: Spotify

  5. #745
    Senior Member
    Join Date
    Dec 2011
    Posts
    151
    Quote Originally Posted by Paul Webster View Post
    You replied to me earlier saying that you had tried on the RPi4 without the Allo attached.
    Maybe many things changing at once.
    just wanted to update that all my boot troubles were related to the micro-sd-card extender!
    when i inserted the pcp card directly into RPI4, all behaved as expected.

    happy to report that pcp6.1.0 is running both squeezelite and jivelite.
    and sound out of allo-digione is certainly sweet.
    but there are couple of jivelite issues:

    1) even after i have selected the language and grid skin, it keeps asking them upon restart.
    2) touch accuracy is way off. how do i calibrate this?

  6. #746
    Senior Member Greg Erskine's Avatar
    Join Date
    Sep 2006
    Location
    Sydney, Australia
    Posts
    1,832
    1) To a backup to save settings, either in Jivelite, [Backup] on web interface or $pcp bu

  7. #747
    Junior Member
    Join Date
    Jun 2020
    Posts
    7
    Hi all. I'm familiar with debian based systems but lost when it comes to the workings of tinycore.

    I'm running pcp 6.1.0 and it seems cool. I've installed the ffmpeg library which should include alac. Is it possible now to recompile shairport-sync to include alac support?

  8. #748
    Senior Member
    Join Date
    Sep 2009
    Location
    Waihi Beach, New Zealand
    Posts
    167
    Quote Originally Posted by thelaurels View Post
    I'm not running LMS, the PiCorePlayer is a Roon end point and this working perfectly for the USB connected speaker.

    The BT speaker is connected and I can see it in the BT panel. How do I direct the Squeezelite output to the BT speaker?
    Sorry, I didn't know what Roon is. I thought you might have run into the same silent situation I did.
    Good luck!
    Digital: Raspberry Pi 3B; piCorePlayer 6 + LMS 8; HifiBerry DAC+DSP > Yamaha RX-V2700 > Jamo speakers
    Analogue: HifiBerry DAC+DSP > Speakercraft MZC-66 > whole house
    Library: External USB drive
    Android: Squeezer app

  9. #749
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    3,169
    Quote Originally Posted by thelaurels View Post
    I'm not running LMS, the PiCorePlayer is a Roon end point and this working perfectly for the USB connected speaker.

    The BT speaker is connected and I can see it in the BT panel. How do I direct the Squeezelite output to the BT speaker?
    I have no idea how Roon Endpoint works.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  10. #750
    Junior Member
    Join Date
    Jun 2020
    Posts
    1

    "Bluetooth Audio" setting not present in drop-down list of Squeezelite Settings.

    Hi,

    I have installed piCorePlayer6.1.0 on a Raspberry Pi 3B+.
    I have configured Bluetooth on the "Bluetooth Speaker Setup" entry (Main Page -> Bluetooth). (BT Controller is On; BT Speaker Daemon is running; BT Pairing Daemon for incoming connections is running)
    I have a BLuetooth device connected via the "Device Pairing/Selection" settings.
    So far, so good - but - I do not get the "Bluetooth Audio" entry in the drop-down list on the "Squeezelite Settings - Audio output device settings" page.

    Can somebody help me with this please?

    I did already install it twice and did the settings over.
    Note: It works with piCorePlayer5.0.0. (I did the install of piCorePlayer6.1.0 with a fresh image, no insitu update.)

    Kind regards

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •