Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 6 of 6
  1. #1
    Senior Member sdiesel77's Avatar
    Join Date
    Feb 2015
    Posts
    124

    Raspberry with PCP Issue: Cannot connect to Online Radios and Spotify anymore :(

    Hi All
    I have a Rpi3 with PCP on it connected to my synology NAS and everything was working fine until yesterday when I changed my router for a new one, since then I have issues.
    It can read perfectly the audio files from my NAS but it's now impossible to play online radios or Spotty
    I get error messages saying that it couldn't resolve the IP address. See photos attached.
    Would you know how to fix this issue pls?

    Thx
    Steph

    Name:  PCP1.jpg
Views: 117
Size:  42.9 KB
    Name:  PCP2.jpg
Views: 117
Size:  44.6 KB
    Last edited by sdiesel77; 2020-02-27 at 17:11.

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,422

    Raspberry with PCP Issue:

    Where is LMS running? Make sure that machine's network is configured
    correctly. Could it be it had been configured with a static IP address
    as you want it to always be reached under the same IP? If so, then most
    likely DNS and/or gateway settings have changed and aren't correct any more.

    --

    Michael

  3. #3
    Senior Member sdiesel77's Avatar
    Join Date
    Feb 2015
    Posts
    124
    Quote Originally Posted by mherger View Post
    Where is LMS running? Make sure that machine's network is configured
    correctly. Could it be it had been configured with a static IP address
    as you want it to always be reached under the same IP? If so, then most
    likely DNS and/or gateway settings have changed and aren't correct any more.

    --

    Michael
    LMS is on my Synology Nas, where should I check the DNS/iIP?
    When I open LMS and then settings from my Nas browser, the player is not found

  4. #4
    Senior Member sdiesel77's Avatar
    Join Date
    Feb 2015
    Posts
    124
    I can now see the player in LMS via the NAS browser and can launch radios or spotty from this LMS however the screen of the Pi shows the same error messages

  5. #5
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,422

    Raspberry with PCP Issue:

    > LMS is on my Synology Nas, where should I check the DNS/iIP?

    Control Panel -> Network

    --

    Michael

  6. #6
    Senior Member sdiesel77's Avatar
    Join Date
    Feb 2015
    Posts
    124
    Quote Originally Posted by mherger View Post
    > LMS is on my Synology Nas, where should I check the DNS/iIP?

    Control Panel -> Network

    --

    Michael
    It's now fixed!!!! Thanks so much

    As always, you're a true Star!!!
    The option "Manually configure DNS server" was ticked with an old address

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •