Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Feb 2020
    Posts
    3

    UPnP/DLNA bridge - SONOS

    Hello.
    I need som help with setup UPnP/DLNA bridge plugin in LMS.

    My gear: Rpi3b+ with Hifiberry Digi+, Picoreplayer with player and server.
    Plugins: Spotty and UPnP/DLNA bridge

    A Sonos Play:3 in the Kitchen and a Connect in the livingroom.


    I have made settings in UPnP/DLNA-plugin so that the two Sonos have the settings from the dropdown list. See picture. (Have applied predefined player profile)
    Name:  1.jpg
Views: 343
Size:  141.6 KB


    The Problem: When I play a song from spotify connect (works flawless with only picoreplayer) and synchronize picoreplayer with kitchen Play:3 mostly one song gets played but when the song ends and another continue its only the picoreplayer that plays the next song. What is wrong with my settings?

  2. #2
    Junior Member
    Join Date
    Feb 2020
    Posts
    3
    No one?

  3. #3
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    2,088
    There have been reports of playback stopping after one song when using Spotty - so this might be a Spotty/Sync issue rather than a UPnP/Sonos one.
    Probably best to join in on one of the related Spotty threads where mherger is active.
    Paul Webster
    http://dabdig.blogspot.com
    Author Radio France (FIP etc) plugin

  4. #4
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    5,343
    Quote Originally Posted by AcidSleeper View Post
    Hello.
    I need som help with setup UPnP/DLNA bridge plugin in LMS.

    My gear: Rpi3b+ with Hifiberry Digi+, Picoreplayer with player and server.
    Plugins: Spotty and UPnP/DLNA bridge

    A Sonos Play:3 in the Kitchen and a Connect in the livingroom.


    I have made settings in UPnP/DLNA-plugin so that the two Sonos have the settings from the dropdown list. See picture. (Have applied predefined player profile)
    Name:  1.jpg
Views: 343
Size:  141.6 KB


    The Problem: When I play a song from spotify connect (works flawless with only picoreplayer) and synchronize picoreplayer with kitchen Play:3 mostly one song gets played but when the song ends and another continue its only the picoreplayer that plays the next song. What is wrong with my settings?
    UPnP device cannot be synchronized
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  5. #5
    Junior Member
    Join Date
    Feb 2020
    Posts
    3
    Quote Originally Posted by philippe_44 View Post
    UPnP device cannot be synchronized
    Thanks. Now I know why thing got messed up!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •