Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 52
  1. #21
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,430

    =?utf-8?q?Spotty_l=C3=A4sst_sich_nicht_installier?= =?utf-8?q?en?=

    > Hab alles so gemacht wie angegeben, der DownloadedPlugin ist leider
    > leer...


    Könntest du bitte mal http://downloads.nixda.ch/Spotty-4.0.2.zip auf dem
    Computer herunterladen, auf welchem LMS läuft. Dann mir die Datei schicken:

    https://www.dropbox.com/request/T3RctyzGgNg0oFDubq6a

    --

    Michael

  2. #22
    Quote Originally Posted by mherger View Post
    > Which file should I upload? The DownloadedPlugin folder is empty, so I
    > cannot find the downloaded Spotty ZIP.


    Try to install from LMS. Then instead of restarting it, shut down LMS.
    Copy the file from the DownloadedPlugin folder. It should be there then.

    --

    Michael
    Es ist mir jetzt doch gelungen, die ZIP Datei einzufangen. Sie erschien kurz im Download-Folder, unmittelbar NACHDEM ich auf „Server neu starten“ geklickt habe.

    Habe das ZIP in Deine Dropbox hochgeladen.

  3. #23
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,430

    =?utf-8?q?Spotty_l=C3=A4sst_sich_nicht_installier?= =?utf-8?q?en?=

    > Es ist mir jetzt doch gelungen, die ZIP Datei einzufangen. Sie erschien
    > kurz im Download-Folder, unmittelbar NACHDEM ich auf „Server neu
    > starten“ geklickt habe.


    Vielen Dank!

    Hmm.... die Datei hat tatsächlich eine andere Checksumme, als die
    offizielle. Aber wenn ich die darin enthaltenen Dateien vergleiche, dann
    sind die identisch. Wie wenn jemand die .ZIP Datei ausgepackt und neu
    komprimiert hätte. Und das zu verhindern ist eben die Aufgabe des
    Checksummen-Tests. Aber wenn der Inhalt identisch ist?... ich verstehe
    das nicht.

    --

    Michael

  4. #24
    Quote Originally Posted by mherger View Post
    > Es ist mir jetzt doch gelungen, die ZIP Datei einzufangen. Sie erschien
    > kurz im Download-Folder, unmittelbar NACHDEM ich auf „Server neu
    > starten“ geklickt habe.


    Vielen Dank!

    Hmm.... die Datei hat tatsächlich eine andere Checksumme, als die
    offizielle. Aber wenn ich die darin enthaltenen Dateien vergleiche, dann
    sind die identisch. Wie wenn jemand die .ZIP Datei ausgepackt und neu
    komprimiert hätte. Und das zu verhindern ist eben die Aufgabe des
    Checksummen-Tests. Aber wenn der Inhalt identisch ist?... ich verstehe
    das nicht.

    --

    Michael

    Bin ich denn der einzige mit diesem Problem? Und falls ja, könnte man nicht kurz eine ältere Version für mich online stellen?

  5. #25
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,430

    =?utf-8?q?Spotty_l=C3=A4sst_sich_nicht_installier?= =?utf-8?q?en?=

    > Bin ich denn der einzige mit diesem Problem? Und falls ja, könnte man
    > nicht kurz eine ältere Version für mich online stellen?


    Nein, ich glaube sogar hier in diesem deutschsprachigen Forum gab es
    noch einen zweiten Bericht dieser Art.

    --

    Michael

  6. #26
    Quote Originally Posted by mherger View Post
    > Bin ich denn der einzige mit diesem Problem? Und falls ja, könnte man
    > nicht kurz eine ältere Version für mich online stellen?


    Nein, ich glaube sogar hier in diesem deutschsprachigen Forum gab es
    noch einen zweiten Bericht dieser Art.

    --

    Michael
    Außer hier zu Beginn des Threads habe ich leider nichts gefunden...

    Also siehst Du keine Chance, Spotty bei mir wieder zu installieren?

    In jedem Fall vielen Dank für Deine Mühe!

  7. #27
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,430

    =?utf-8?q?Spotty_l=C3=A4sst_sich_nicht_installier?= =?utf-8?q?en?=

    > Also siehst Du keine Chance, Spotty bei mir wieder zu installieren?

    Auf jeden Fall!

    Könntest du bitte die neuste LMS8 installieren. Dann Logging für
    plugin.extensions und server.plugins aktivieren. Installation erneut
    probieren (sollte unterdessen die 4.0.2 sein). Falls das klappt: alles
    in Butter.

    Falls nicht: schau in den Cache-Ordner. Da sollte nun eine
    Spotty-abc123.zip Datei liegen (abc123 wird anders lauten). Lade mir
    diese bitte zusammen mit deiner server.log.zip nach
    https://www.dropbox.com/request/T3RctyzGgNg0oFDubq6a

    Und wenn das alles nichts hilft, dann kannst du immer noch manuell
    installieren, wirst aber auch manuell aktualisieren müssen:

    - in Einstellungen/Information den Plugins Ordner suchen, der NICHT
    unterhalb des Caches liegt (und nicht Slim::Plugin!)

    - http://downloads.nixda.ch/Spotty-4.0.2.zip herunterladen

    - obige Datei entpacken, Inhalt in Plugins/Spotty speichern

    - LMS neu starten

    Im Falle eines Updates müsstest du das immer so mit der aktuellsten URL
    wiederholen.

    --

    Michael

  8. #28
    Quote Originally Posted by mherger View Post
    > Also siehst Du keine Chance, Spotty bei mir wieder zu installieren?

    Auf jeden Fall!

    Könntest du bitte die neuste LMS8 installieren. Dann Logging für
    plugin.extensions und server.plugins aktivieren. Installation erneut
    probieren (sollte unterdessen die 4.0.2 sein). Falls das klappt: alles
    in Butter.

    Falls nicht: schau in den Cache-Ordner. Da sollte nun eine
    Spotty-abc123.zip Datei liegen (abc123 wird anders lauten). Lade mir
    diese bitte zusammen mit deiner server.log.zip nach
    https://www.dropbox.com/request/T3RctyzGgNg0oFDubq6a

    Und wenn das alles nichts hilft, dann kannst du immer noch manuell
    installieren, wirst aber auch manuell aktualisieren müssen:

    - in Einstellungen/Information den Plugins Ordner suchen, der NICHT
    unterhalb des Caches liegt (und nicht Slim::Plugin!)

    - http://downloads.nixda.ch/Spotty-4.0.2.zip herunterladen

    - obige Datei entpacken, Inhalt in Plugins/Spotty speichern

    - LMS neu starten

    Im Falle eines Updates müsstest du das immer so mit der aktuellsten URL
    wiederholen.

    --

    Michael
    Vielen Dank!

    LMS 8 hat nicht geholfen, ich habe die beiden Dateien hochgeladen.

    Manuelle Installation werde ich jetzt ausprobieren.

  9. #29
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,430

    =?utf-8?q?Spotty_l=C3=A4sst_sich_nicht_installier?= =?utf-8?q?en?=

    > LMS 8 hat nicht geholfen, ich habe die beiden Dateien hochgeladen.

    Könntest du mir bitte auch eine Kopie der Datei in die Dropbox legen,
    die du per Browser heruntergeladen hast?

    Die Datei, die du mir geschickt hast, ist tatsächlich defekt:

    $ unzip Spotty-a3abe609471e63421a5b05e9750f972edef0ccdb.zip
    Archive: Spotty-a3abe609471e63421a5b05e9750f972edef0ccdb.zip
    End-of-central-directory signature not found. Either this file is not
    a zipfile, or it constitutes one disk of a multi-part archive. In the
    latter case the central directory and zipfile comment will be found on
    the last disk(s) of this archive.

    unzip: cannot find zipfile directory in one of
    Spotty-a3abe609471e63421a5b05e9750f972edef0ccdb.zip or
    Spotty-a3abe609471e63421a5b05e9750f972edef0ccdb.zip.zip, and cannot find
    Spotty-a3abe609471e63421a5b05e9750f972edef0ccdb.zip.ZIP, period.

    Die Datei ist auch ein paar Hundert Bytes kleiner als das Original.
    Daher ist auch die Checksumme falsch (solche Veränderungen festzustellen
    ist gerade der Zweck der Checksummen).

    Verwendest du einen Proxy-Server? Oder einen Virenscanner, der den
    Web-Traffic untersucht?
    --

    Michael

  10. #30
    Quote Originally Posted by mherger View Post
    > Also siehst Du keine Chance, Spotty bei mir wieder zu installieren?

    Auf jeden Fall!

    Könntest du bitte die neuste LMS8 installieren. Dann Logging für
    plugin.extensions und server.plugins aktivieren. Installation erneut
    probieren (sollte unterdessen die 4.0.2 sein). Falls das klappt: alles
    in Butter.

    Falls nicht: schau in den Cache-Ordner. Da sollte nun eine
    Spotty-abc123.zip Datei liegen (abc123 wird anders lauten). Lade mir
    diese bitte zusammen mit deiner server.log.zip nach
    https://www.dropbox.com/request/T3RctyzGgNg0oFDubq6a

    Und wenn das alles nichts hilft, dann kannst du immer noch manuell
    installieren, wirst aber auch manuell aktualisieren müssen:

    - in Einstellungen/Information den Plugins Ordner suchen, der NICHT
    unterhalb des Caches liegt (und nicht Slim::Plugin!)

    - http://downloads.nixda.ch/Spotty-4.0.2.zip herunterladen

    - obige Datei entpacken, Inhalt in Plugins/Spotty speichern

    - LMS neu starten

    Im Falle eines Updates müsstest du das immer so mit der aktuellsten URL
    wiederholen.

    --

    Michael
    Die manuelle Installation hat funktioniert, vielen Dank!

    Gruß,
    Alexander

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •