Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 49
  1. #1
    Senior Member
    Join Date
    Dec 2005
    Location
    Sutton Coldfield, UK
    Posts
    684

    LMS 8.0.0 Questions

    Hi Michael,

    DISREGARD THIS POST ANSWERS FOUND IN DEVELOPER SECTION - NOT A SPOTTY USER AND HAVE NO KNOWLEDGE OF GIT SO WILL WAIT FOR GENERAL RELEASE................Thanks

    I've install LMS8.0.0 on a picore 6.0.0b7 and all is working exactly as it did before, but

    1. I have the Qobuz plugin but can't seem to "Drill Down" in the home menu unless I'm missing something.

    2. Will I get LMS notification when updates come along or I will have to do another manual install?

    All working perfectly otherwise so no urgency.


    Logitech Media Server Version: 8.0.0 - 1580453273 @ Fri Jan 31 08:24:53 CET 2020

    Hostname: IH-Study-pCp-Server
    Last edited by ian_heys; 2020-02-02 at 01:49.
    Music Store & VPN Server: Synology DS215J NAS
    Home Server/Study Player:
    LMS 8.0.0 on Pi 4 pCp 6.0.0 Server/IQ Audio DAC+
    Refurbished 1962 RCA Stereo Console Server/Player LMS 8.0.0 on Pi 4B pCp 6.0.0 Server/IQ Audio DAC+
    Headphone Players: x2: pCp 6.0.0 on Pi 3B /IQ Audio DAC+
    Streamer/Player pCp 6.0.0 on Pi 3B/IQ Audio Codec+
    Homeplug/LAN Players: x2: Squeezelite on Windows 10 PC.
    VPN Mobile & Car Player: Material/SqueezePlayer on Android Phone

  2. #2
    Senior Member
    Join Date
    Dec 2005
    Location
    Sutton Coldfield, UK
    Posts
    684
    Quote Originally Posted by ian_heys View Post

    All working perfectly otherwise so no urgency.
    I've reverted to 7.9.2 till the production version is released.

    As I was reverting I noticed that the DSD plugin was not compatible with this version of LMS.

    FYI.
    Music Store & VPN Server: Synology DS215J NAS
    Home Server/Study Player:
    LMS 8.0.0 on Pi 4 pCp 6.0.0 Server/IQ Audio DAC+
    Refurbished 1962 RCA Stereo Console Server/Player LMS 8.0.0 on Pi 4B pCp 6.0.0 Server/IQ Audio DAC+
    Headphone Players: x2: pCp 6.0.0 on Pi 3B /IQ Audio DAC+
    Streamer/Player pCp 6.0.0 on Pi 3B/IQ Audio Codec+
    Homeplug/LAN Players: x2: Squeezelite on Windows 10 PC.
    VPN Mobile & Car Player: Material/SqueezePlayer on Android Phone

  3. #3
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    3,844
    Quote Originally Posted by ian_heys View Post
    I've reverted to 7.9.2 till the production version is released.

    As I was reverting I noticed that the DSD plugin was not compatible with this version of LMS.

    FYI.
    Why revert? There is no need to use git to install. Just install as a normal nightly.

    Sent from my Pixel 3a using Tapatalk

  4. #4
    Senior Member
    Join Date
    Dec 2005
    Location
    Sutton Coldfield, UK
    Posts
    684
    Quote Originally Posted by slartibartfast View Post
    Why revert?
    Thanks for reply

    That's one of my questions answered. (Updates)

    Does it work with Qobuz?

    I'll have a good look at the Development Thread and see if I could be a valuable contributor but as I usually only visit the forum every 24 hours in the very early morning my contributions might not be that relevant.
    Music Store & VPN Server: Synology DS215J NAS
    Home Server/Study Player:
    LMS 8.0.0 on Pi 4 pCp 6.0.0 Server/IQ Audio DAC+
    Refurbished 1962 RCA Stereo Console Server/Player LMS 8.0.0 on Pi 4B pCp 6.0.0 Server/IQ Audio DAC+
    Headphone Players: x2: pCp 6.0.0 on Pi 3B /IQ Audio DAC+
    Streamer/Player pCp 6.0.0 on Pi 3B/IQ Audio Codec+
    Homeplug/LAN Players: x2: Squeezelite on Windows 10 PC.
    VPN Mobile & Car Player: Material/SqueezePlayer on Android Phone

  5. #5
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,391

    LMS 8.0.0 Questions

    > Does it work with Qobuz?

    Of course it does. What particular feature are you wondering about?

    --

    Michael

  6. #6
    Senior Member
    Join Date
    Dec 2005
    Location
    Sutton Coldfield, UK
    Posts
    684
    Quote Originally Posted by mherger View Post
    What particular feature are you wondering about?
    I like the album integration and indeed as someone mentioned it could greatly reduce my expenditure on CD's. At the moment trying to do an in situ update on pCp (today again) but the update has been failing at the wget command all afternoon.

    Will report back when I get it going.

    It looks good

    "-sh: https://raw.githubusercontent.com/pi...lms-update.sh: not found"
    Last edited by ian_heys; 2020-02-02 at 10:34.
    Music Store & VPN Server: Synology DS215J NAS
    Home Server/Study Player:
    LMS 8.0.0 on Pi 4 pCp 6.0.0 Server/IQ Audio DAC+
    Refurbished 1962 RCA Stereo Console Server/Player LMS 8.0.0 on Pi 4B pCp 6.0.0 Server/IQ Audio DAC+
    Headphone Players: x2: pCp 6.0.0 on Pi 3B /IQ Audio DAC+
    Streamer/Player pCp 6.0.0 on Pi 3B/IQ Audio Codec+
    Homeplug/LAN Players: x2: Squeezelite on Windows 10 PC.
    VPN Mobile & Car Player: Material/SqueezePlayer on Android Phone

  7. #7
    Junior Member
    Join Date
    Feb 2017
    Posts
    14

    LMS 8.0.0 Marked as Beta in Synology Package

    I was trying to install BBC iplayer extras on my LMS which runs on a Synology server through a picoreplayer and squeezelite. I got an error message asking me to upgrade LMS to latest version. (current version running 7.7.6). So I noticed that there was an update to LMS Media player on synology package list marked as beta and thought I would give it a try. Bad news. Doesn't seem to work on my system at all - at least not using computer as remote. White screen not fully rendering. Just a bit of a mess.

    Orange Squeeze on my mobile seemed to work ok but I use computer (Chrome browser) a lot so major downsides. To get back to working version I had to uninstall beta version and re-install original package which again works fine. However this meant that I had to reconfigure LMS from scratch with add-ons etc...including Spotty.

    I am reasonably content to stay with older version but wondered if anyone else had come upon this issue.

    If it has been raised by others, apologies in advance. I did a search but didn't find any reference and this seemed the most appropriate thread in which to raise it.

    I should say that I have been using my current configuration for years without major problems.

  8. #8
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    18,282
    Quote Originally Posted by crrc View Post
    I was trying to install BBC iplayer extras on my LMS which runs on a Synology server through a picoreplayer and squeezelite. I got an error message asking me to upgrade LMS to latest version. (current version running 7.7.6). So I noticed that there was an update to LMS Media player on synology package list marked as beta and thought I would give it a try. Bad news. Doesn't seem to work on my system at all - at least not using computer as remote. White screen not fully rendering. Just a bit of a mess.

    Orange Squeeze on my mobile seemed to work ok but I use computer (Chrome browser) a lot so major downsides. To get back to working version I had to uninstall beta version and re-install original package which again works fine. However this meant that I had to reconfigure LMS from scratch with add-ons etc...including Spotty.

    I am reasonably content to stay with older version but wondered if anyone else had come upon this issue.

    If it has been raised by others, apologies in advance. I did a search but didn't find any reference and this seemed the most appropriate thread in which to raise it.

    I should say that I have been using my current configuration for years without major problems.
    BBCiPLayer Extras works with LMS 8.* 7.7.6 is very old and maybe missing some required https stuff now. 7.9.2 is OK to use.

    How are you trying to install it ?
    Have you used the proper repo URL http://bpa-code.github.io/bpaplugins...lease-repo.xml
    There is an equivalent sourceforge URL but it can be unreliable and may cause LMS startup issues.

    Please post BBCiPlayer and BBCiPlayerExtra issue on the Plugin thread https://forums.slimdevices.com/showt...igher)-Support
    Last edited by bpa; 2020-02-28 at 02:48.

  9. #9
    Junior Member
    Join Date
    Feb 2017
    Posts
    14
    Quote Originally Posted by bpa View Post
    BBCiPLayer Extras works with LMS 8.* 7.7.6 is very old and maybe missing some required https stuff now. 7.9.2 is OK to use.

    How are you trying to install it ?
    Have you used the proper repo URL http://bpa-code.github.io/bpaplugins...lease-repo.xml
    There is an equivalent sourceforge URL but it can be unreliable and may cause LMS startup issues.

    Please post BBCiPlayer and BBCiPlayerExtra issue on the Plugin thread https://forums.slimdevices.com/showt...igher)-Support
    Thanks. I realised after posting that I should have been a bit more pro-active about updating etc..I have gone to the site where I have got the correct version of LMS 7.9 and manually installed it and now BBCiPlayerExtra working fine. Noted that on wrong thread. Apologies for that but pleased that sorted.

    Thanks for your trouble (and of course all your work on this excellent package)

  10. #10
    Junior Member
    Join Date
    Feb 2017
    Posts
    14
    Quote Originally Posted by crrc View Post
    Thanks. I realised after posting that I should have been a bit more pro-active about updating etc..I have gone to the site where I have got the correct version of LMS 7.9 and manually installed it and now BBCiPlayerExtra working fine. Noted that on wrong thread. Apologies for that but pleased that sorted.

    Thanks for your trouble (and of course all your work on this excellent package)
    I have also changed the repo address. You are right that I was using the suspect one.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •