Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
  1. #11
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,602

    Your player is not authorized touse mysqueezebox.com (Pandora "Your stations")

    > The site is using Let's Encrypt certificates with a 3 month period of
    > validity.
    > So that means that the certs are replaced every few weeks.


    Correct.

    > If one of the servers in the set has a problem getting the new cert
    > applied then it could easily throw up occasional errors depending how
    > the load balancer moves requests around.


    Yep, I was wondering exactly about this. What part of this globe are you
    living in?

  2. #12
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,602

    Your player is not authorized touse mysqueezebox.com (Pandora "Your stations")

    > Yep, I was wondering exactly about this. What part of this globe are you
    > living in?


    Confirmed: one of our EU based load-balancers had not updated correctly.
    Thanks for the heads up!

  3. #13
    Junior Member
    Join Date
    Apr 2021
    Posts
    7
    Quote Originally Posted by Paul Webster View Post
    When it does not work ... what date do you see listed against the certificate?
    I will update this post as soon as it happens again. I have been listening now for over half an hour thought without issues. Could it already have been fixed seeing mherger's post above me?

  4. #14
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,602

    Your player is not authorized touse mysqueezebox.com (Pandora "Your stations")

    > I will update this post as soon as it happens again. I have been
    > listening now for over half an hour thought without issues. Could it
    > already have been fixed seeing mherger's post above me?


    Yes, I updated the one misbehaving load balancer before I posted about
    my findings.

  5. #15
    Junior Member
    Join Date
    Apr 2021
    Posts
    7
    Quote Originally Posted by mherger View Post
    > I will update this post as soon as it happens again. I have been
    > listening now for over half an hour thought without issues. Could it
    > already have been fixed seeing mherger's post above me?


    Yes, I updated the one misbehaving load balancer before I posted about
    my findings.
    Thank you for the fast responses and fix

  6. #16
    Junior Member
    Join Date
    Sep 2021
    Posts
    1

    Running into same issue

    Quote Originally Posted by ASNNetworks View Post
    Thank you for the fast responses and fix
    I'm assisting one of my clients in the Eastern time zone and they are running into this issue on their squeezebox. I figured that it was something to do with pandora. Can you help please? I've verified that they have the proper creds and login info. I also verified that pandora is working as well. What can I do at this point?

    Thanks!

  7. #17
    Junior Member
    Join Date
    Sep 2021
    Posts
    2
    Yep - looks like one of the load-balancers needs a kick up the certificate again.

    Since yesterday I too have been seeing sporadic time-outs when my LMS Deezer plugin attempts to connect to mysqueezebox.
    And if I point my browser at mysqueezebox around the time the plugin's having trouble, the browser warns me that the certificate (S/N: 04f9545292c32fe4b2ba7d5bb82c07efded8) has expired - valid 24/06/21 to 22/09/21.

    I'm in the UK.

  8. #18
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,602

    Your player is not authorized touse mysqueezebox.com (Pandora "Your stations")

    > Yep - looks like one of the load-balancers needs a kick up the
    > certificate again.


    You're right! Thanks for the heads up: one of the EU load balancers
    hadn't picked up the updated certificate. I was only checking the US, as
    Pandora is not supposed to be available in EU anyway...

    > Since yesterday I too have been seeing sporadic time-outs when my LMS
    > Deezer plugin attempts to connect to mysqueezebox.


    And somebody reported about TIDAL.

    Now this time I should take not of which one mis-behaved, as it already
    happened half a year ago. If it was the same, it would be time to give
    it the boot.

  9. #19
    Junior Member
    Join Date
    Sep 2021
    Posts
    2
    Cool.

    > Thanks for the heads up ...

    I think the bulk of the thanks needs to be going very much the other way!
    I'm pretty new to RPi-based streaming, and have been seriously impressed by what I've found in this here ecosystem.
    The work of people such as yourself is very much appreciated.
    And near instantaneous responses to issues such as this are the icing on the cake.
    Many thanks!

  10. #20
    Junior Member
    Join Date
    Mar 2014
    Posts
    4
    Pulling my hair out ...

    When my Squeezebox Radio is connected to my local LMS (v8.2.0 on a Netgear NAS), US and AU TuneIn stations work OK but Pandora returns this error -

    "An unexpected error occurred while validating your mysqueezebox.com account. Please make sure network connectivity is working fine."

    When I change the Squeezebox Radio to use mysqueezebox.com then the reverse happens ... TuneIn fails but Pandora works.

    I'm in AU and use GetFlix and their SmartDNS servers to allow me to access US services. Everything has worked fine for a long time, but recently the weirdness described above has started. I have tried resetting the SBR to factory defaults and have tried going back to LMS 7.9.3.

    --another day, more clues ..

    SBR set to local media server (NAS box) running LMS 8.2.0.

    Selecting a Pandora preset on the SBR returns the message:

    "A mysqueezebox.com account is required for this service. Please access Logitech Media Server Settings -> mysqueezebox.com with a web browser to configure"

    Fired up a web browser (tried both Firefox and Edge (chromium version)) and on the LMS "mysqueezebox.com" tab entered both my username and password for my mysqueezebox.com account.

    Failed with message "Invalid mysqueezebox.com username or password. (Connect timed out: )"

    I know my credentials are correct as I can go to mysqueezebox.com in a browser and successfully log in.

    The issue would seem to be something to do with the LMS server running on my NAS box not being able to authenticate with mysqueezebox.com.
    Last edited by Adrian-AU; 2021-10-16 at 18:31.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •