Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jan 2017
    Posts
    14

    Language selection reverting to earlier setting problem

    Dear Squeezebox Boom friends,
    A while ago I acquired my 3rd unit which was still registered to a former unknown owner. With the greatly appreciated gracious help of Mr.M.Herber I got it freed from earlier ties and registered it on mysqueezebox.com account. Everything great and working as it should, except for the language setting. I want it in English and when I put it there and the radio stays connected to the AC power via the mains supply it remains in the selected setting (English).
    However, I disconnect the unit from mains at night and when it is re-connected it has reverted to the Dutch language setting. Very annoying! How can I cure this behaviour? Thank you for checking this.
    Best to you all and stay healthy!
    Rob.

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,473

    Language selection reverting to earliersetting problem

    > However, I disconnect the unit from mains at night and when it is
    > re-connected it has reverted to the Dutch language setting. Very
    > annoying! How can I cure this behaviour? Thank you for checking this.


    IIRC there's a language pref in LMS, and one on device. They should be
    in sync. But maybe something went wrong? Press and hold the LEFT key,
    until you're in the Boom's firmware menu. Try to change the language
    there. Then do the same when re-connected to LMS (or mysqueezebox.com)
    using the service's settings.


    --

    Michael

  3. #3
    Junior Member
    Join Date
    Jan 2017
    Posts
    14
    Excellent advice! Pressed the left button a bit longer and got into the "set-up" dept. with the small lettering. Came across language ( Dutch) and changed it there, like you said. After that, I got through it's initial set up again and that done I switched the mains off. After switching it on again the language selection had stabilized in English. Success!
    Thanks ever so much for your help, Michael!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •